Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

MCU Display Problem: Gelber Rand

Hat Dein Model S/X das Problem mit dem gelben Rand auf dem MCU Display und wann trat es auf ?

  • Ja - nach weniger als 6 Monaten.
  • Ja - nach weniger als 12 Monaten.
  • Ja - nach weniger als 18 Monaten.
  • Ja - nach weniger als 24 Monaten.
  • Ja - nach weniger als 30 Monaten.
  • Ja - nach weniger als 36 Monaten.
  • Ja - nach weniger als 42 Monaten.
  • Ja - nach weniger als 48 Monaten.
  • Ja - nach mehr als 48 Monaten.
  • Nein, ich habe das Problem nicht.

0 Teilnehmer

Hallo zusammen !

Um mal etwas zur Versachlichung beizutragen und die Dimension der Problematik besser zu verstehen, habe ich diese Umfrage angelegt.

Ziel ist es, herauszubekommen, wieviel Fahrer / Fahrerinnen im TFF das Problem mit dem gelben Rand auf dem MCU-Display haben UND vor allem WANN es im Fahrzeugleben aufgetreten ist.

Also - nehmt gern teil und dann überlegen wir mal, wohin die Reise gehen kann.

:wink:

Könnte man noch eine Antwortmöglichkeit „bereits zweites Display defekt“ hinzufügen?

genau, brauche ich auch. 2. Display war wie erstes nach ca. 8 Monaten gelb

Hi !

Habe es jetzt so gemacht, dass man zweimal abstimmen könnte, wenn einem so etwas passiert ist. Für das zweite Display dann den Defektzeitraum nach Verbauen angeben - das wollen wir ja herausbekommen - wie lange hält das Ding. Probiert es mal…

Man kann kein Alter angeben, wie alt das Display ohne Problem ist. Unser MS 85 D habe ich ohne Display-Problem nach 50 Monaten vor zwei Wochen zurückgegeben und das neue MS Ludicrous Performance hat nach zwei Wochen auch kein Display-Problem.

Gab es möglicherweise eine Charge oder Zeitraum, der besonders betroffen war?

Hab leider keine Idee, wie man eine Umfrage anlegen soll, wo man Zeitpunkt der Herstellung zusammen mit Dauer bis zum Auftreten des Problems bzw. Nichtauftreten des Problems erfassen kann, wenn man nur 10 Optionen vorgeben kann.

Gruß Mathie

:wink:

Ist ja ne Momentaufnahme. Mein S85D hatte nie Probleme. Ist aber nicht mein aktuelles Fahrzeug - habe ich nicht mehr. Also: lande ich mit dem X in < 6 Monaten und Du bei „NEIN“ :wink:.

Hallo,
Mein S90D EZ 08/16 ist alles top.
Mein XP100D EZ 04/19 hat den Rand seit ca. 1 Woche

Uhhh…04/19 und dann jetzt schon den Rand…das ist aber ärgerlich…

Ich freue mich mittlerweile auf die dunkel Jahreszeit, da ist es öfter mal einfach im night mode - sieht man dann nicht sooo dolle…schwacher Trost !

Ja,
S 105tkm
X 8tkm

S war schon 2x bei extremer Hitze in Portugal ohne Probleme…

Mmm…trifft Dein X nach ungefähr derselben Laufzeit, wie mein X. Ist jetzt bei 9tkm. Das S hat sonstwo gestanden - da gab es cabin overheat noch gar nicht !

Das erste war nach etwas mehr nach 12 Monaten betroffen wurde getauscht, das neue hat eben so lange durchgehalten und hat jetzt auch wieder die gelben Ränder.

Gennau so an meinem Model S.
Mal schauen wie lange es beim X dauert …

Nach mehr als 4.5 Jahren noch kein Problem mit dem gelben Rand. Überhitzungsschutz ist immer an, und wenn ich an der Sonne parken muss, montiere ich so ein silbriges Dings an der Innenfrontscheibe.

MCU0 (bis Ende 2015) hat meines Wissens das Problem nicht. Dafür gibts dort manchmal Blasen auf dem Bildschirm.

Beim S von 12/17 kam es etwa nach 8 Monaten so richtig, beim X aus 03/18 nach etwa 5 bis 6 Monaten :frowning: Nur Absagen im SeC. Man macht nix solange es funktioniert…

Meins ist auch schon zum zweiten Mal hin. Ein Trauerspiel, und beide haben jeweils weniger als 12 Monate durchgehalten.

Ich habe auch einen gelben Rand kann aber nicht sagen wann der aufgetreten ist. Als ich das Fahrzeug als 2- jähriges im April gekauft habe, war der Rand schon da.
Ist mir aber egal, mir fällt er nur auf, weil ich hier immer davon lese. Daß Display funktioniert auch mit gelbem Rand…
Das erste Model S hatte den Rand nach 4 1/2 Jahren nicht.

Hier ist der Thread zum Thema!
[url]Defektes Display - gelber Rand]

Das Problem hängt mit dem verwendeten Klebstoff zusammen.
Das kann mit UV Licht ohne großen Aufwand wieder behoben werden.
https://cleantechnica.com/2019/07/06/tesla-rolls-out-uv-light-fix-for-yellowing-screen-border/

So - als Zwischenfazit kann man aber schon sagen, dass die Fehlerquote bei den Teilnehmer der Umfrage bei ca. 75%+ liegt und die Eintrittswahrscheinlichkeit mit einer Signifikanz bis zu 18 Monaten deutlich erkennbar ist. Oberhalb von 18 Monaten nimmt sie deutlich ab. Klar - nicht jeder, der kein Problem hat, klickt hier drauf…immerhin kamen bisher über das TFF 80 !!! defekte Displays zusammen - das ist schon ne Hausnummer - finde ich. Da kann man nicht mehr von einem bedauerlichen Einzelfall reden. Wenn man das auf die Flotte hochrechnet, dann hat Tesla ein veritables Problem mit einem hochpreisigen Bauteil am Fahrzeug - allein hier beträgt der Schaden bei angenommenen 1.300 $ pro Stück ca. 104.000,- $ !!! Der wahre Schaden liegt deutlich höher. Insofern kann ich den Einsatz des UV-Tools verstehen - ich verstehe aber nicht, dass es nicht sofort flächendencken ausgerollt wird. Mglw. wäre das eine Richtung, in die man arbeiten kann. Nach meiner Erfahrung werden Teslas auch nicht besser - übrigens kein Auto - wenn man es ständig auseinanderfummelt und wieder zusammenbaut - jedenfalls nicht im Innenraum ! Ich will keine gelben Ränder - nie wieder - WIE Tesla das macht, ist mir Latte. Aktuell führt ja offensichtlich ein Austausch auch nicht dazu, dass die Ränder nicht wieder auftreten könnten.

Hallo Past_Patrol,
Ich denke es sind fast 100% betroffen.
Gestern war ich bei einem Kollegen, welcher ein S aus 01/2019 / 20tkm hat. Darauf angesprochen sagte er, dass er keine gelben Räder habe. Als wir dann im Auto nachschauten waren sie „plötzlich“ da!
Ich denke viele fahren damit rum und wissen es gar nicht.