Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Keine Navigation mehr. Fehler MCU-w007

Hallo zusammen,

Ich habe mir vor kurzem ein Model S BJ 2014/2015 mit AP gebraucht gekauft. Nun ist wohl allen Anschein nach das MCU fehlerhaft (obwohl vor 5Monaten erst gewechselt für 2500€ bei Tesla in Frankfurt).

Als ich nun diese Woche in das Fahrzeug eingestiegen bin kam eine Meldung. Neue Navikarten wurden heruntergeladen.
Seitdem funktioniert jedoch meine Navigation nicht mehr. Es steht nur noch „Wartung benötigt“ da. Im Fehlermeldungfenster steht Navigation nicht möglich MCU-w007.

Meine Frage ist jetzt ob das an einer fehlerhaften MCU liegen kann oder ob es ein bekanntes Problem mit den neuen Karten ist, bzw. wie ich es beheben kann? Hat jemand von euch hiermit schonmal Erfahrungen gehabt?

Vielen Dank!

Mach über die App ein Servicetermin mit Fehlerbeschreibung (und Foto wenn möglich) auf. Du hast ja Garantie wenn es erst fünf Monate her ist

Hallo Cryboy3,
Genau so wie von hardwaretuner vorgeschlagen. Und den Termin ASAP … ab 6 Monaten wird es dann nämlich blöd.
Grüße

Dieter

Danke für eure Antworten.

Habe im Servicecenter angerufen. Die wollten sich dann auf das Auto einloggen um das Problem ggf. über Fernwartung zu beheben. Ist jedoch nicht passiert und haben sich nichtmehr gemeldet.

Werde morgen nochmal anrufen.

Garantie auf die MCU habe ich 12Monate meinte der Mitarbeiter. Es könne jedoch Monate dauern eine neue MCU zu bekommen.

Hallo cryboy3,
mag sein, dass Tesla Dir 12 Monate Garantie gibt - zu ihren Bedingungen. Die 6 Monate sind Dein Recht in Deutschland. Tesla muss sogar 24 Monate Gewährleistung geben - muss(!) - nur nach 6 Monaten dreht sich die Beweislast um. Also mach denen Feuer unter dem Hintern.
Schriftlich per Einschreiben - wie alt ist die MCU, Datum der Mängelrüge, Analyse und Reparatur einfordern. Blos nicht auf sich beruhen lassen, das wird im Fall der Fälle nämlich teuer … wenn das mal schriftlich fixiert ist, bist Du auf der sicheren Seite - soweit man mit dem Laden auf der sicheren Seite sein kann. Und sich nicht vertrösten lassen. Monate Reparaturzeit für eine MCU, das kann ja wohl nicht deren Ernst sein. Wenn Tesla so weitermacht, schiffen sie gnadenlos ab, wenn die deutschen Hersteller mal den Markt betreten. Dort gibt es nämlich Service, der so bezeichnet werden kann. Kein VW dieser Welt würde Dir erzählen, dass es Monate dauern kann, ein Ersatzteil zu beschaffen.
Was die Kundenorientierung angeht, hat Tesla in USA jetzt die Quittung bekommen, aber ob sie das als Weckruf auffassen, man weiß es nicht.
Grüße & viel Erfolg,

Dieter

Die Navi Daten werden auf einer SD Karte gespeichert, diese steckt in der MCU.
Man sollte mal prüfen ob die Karte noch OK ist

Der GTW 007 Fehler sagt das er kein Kartenmaterial findet.

Hi cryboy3,

ich habe das gleiche Problem mit meinem S75 2016. Ich vermutete den Emmc auf dem die Karten gespeichert wurden. Diesen Chip habe ich bereits getauscht. Leider habe ich immer noch den gleichen Fehlercode mcu_w007. Obwohl ich Updates bekomme, scheitert es immer an dem Navi-Update.