Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Funktionierende Sprachbefehle (ab V10.2 2019.40.50)

Danke für die Liste. Werde ich morgen mal „abarbeiten“.

Muss ein geheimer Standort sein.

Bei mir ging gestern bei der Spracherkennung nichts und dann öffnete sich nach einer halben Minute das Handschuhfach…

Seit einigen Tagen habe ich auch 40.50.1, nur funktioniert bei mir die Spracheingabe noch immer nicht. Daher mal die Frage an die mit funktionierender Erkennung: Funktionieren auch sinnvolle Sprachbefehle?

Die Öffnung des Handschuhfachs finde ich weniger spannend, da das Schließen deutlich aufwändiger ist und sicherlich nie per Sprachbefehl möglich sein wird - außer bei vorhandenem Beifahrerenden. Und ein offenes Handschuhfach ist durch die bekannten Eigenschaften der Teslas früher oder später auch ein leeres Handschuhfach.

Ich hatte vor kurzem eine nicht besonders angenehme Fahrt durch Nebelbänke, in denen ich die Nebelscheinwerfer brauchte. In der ohnehin schon schwierigen Lage, kaum die Straße erkennen zu können, auch noch den Blick abwenden zu müssen, um den Schalter zu treffen, ist der Sicherheit nicht förderlich. Also habe ich einmal die Scheinwerfer eingeschaltet und bin so auch auf Stücken ohne Nebel gefahren. Dort wurde ich zweimal angelichthupt, was ich durchaus nachvollziehen konnte.

Funktionieren auch

  • Nebelscheinwerfer einschalten/ausschalten,
  • Nebelrückleuchte einschalten/ausschalten,
  • Abblendlicht einschalten/ausschalten
  • o.ä.?

Den Knopf zum Handschuhfach finde ich sogar nachts ohne Hinsehen, den für die Nebelscheinwerfer aber nicht.

1 Like

Mir mir funktionieren die Sprachbefehle seit dem Update auch nicht und es gibt keine Systemtöne mehr…

Bei mir hat das Vorlesen einer Nachricht und das Diktieren der Antwort heute zum ersten Mal geklappt.
Sonst aber nichts

Ein Beitrag wurde in ein neues Thema verschoben: Liste der Sprachbefehle

Navigiere nach Ort, Straße, Hausnummer - ich muss aber den Spracherkennungsknopf extrem lange gedrückt halten, bis die Anweisung durchgeführt wurde … das hat sich zur vorherigen Version geändert.

Genau das habe ich getestet, weil ich es bisher so viel genutzt habe und es hat leider nicht mehr funktioniert (mehrfach getestet)! Hast Du das wirklich mit der 50.40.1 ausprobiert? Oder hast du die 50.40.2 und dort geht es wieder?

Hier scheint es also Unterschiede zwischen dem Model 3 und dem Model S zu geben (oder es war eine andere SW-Version), denn bei (meinem) Model 3 hat der Befehl nicht funktioniert (unbekannter Befehl). - Ich schließe aus dem Text von jekruege (ich muss aber den Spracherkennungsknopf extrem lange gedrückt halten, dass es im „S“ ausprobiert wurde)???

Kann es sein, dass Du die Lenkradtaste gedrückt hältst? Wenn ja: versuch es mal mit einem kurzen Tastendruck. Das war bei mir die Ursache, dass es nicht funktionierte. Habe mir das zuvor anscheinend falsch angewöhnt. :wink:

Wo wird hier denn über die Sprachbefehle diskutiert?
youtu.be/TlNFXqJj9aY
Ich werde mal auf englisch umschalten.
Außerdem funktioniert die Erkennung bei mir nicht, wenn ich losfahre und das Auto von WLAN auf LTE umschaltet. Für die ganze Fahrt geht es nicht. Musik über LTE usw. geht. Erst nach abschließen und wieder los fahren ohne WLAN geht die Erkennung wieder.
Gruß

Ähhh - Missverständnis: Hier soll ja gerade nicht diskutiert, sondern nur die Befehle gesammelt werden. Diskussion im anderen Thread zur 40.50… - Vielleicht habe ich mich Missverständlich ausgedrückt. :blush:

Eine Diskussion im 40.50 Thread fände ich schlecht, weil mit allen zukünftigen Updates immer über die Sprachsteuerung geredet werden wird.
Entweder einigt man sich auf eine Diskussion hier oder ich bitte um Anlage eines “Sprachsteuerungs Diskussionsthreads“ mit Übertragung bisheriger Diskussion von hier.
Danke

O.K., dann habe ich mich wohl zu weit aus dem Fenster gelehnt mit meiner Bitte und meinen Vorstellungen - Sorry!. Ich verstehe Deine Argumentation und in soweit soll der Threadersteller das lieber entscheiden. - Ich habe diesen Thread ja nicht angelegt und meinte es nur gut (anscheinend zu gut). Es wurde in dem anderen Thread ja schon reichlich diskutiert zum Thema und ich dachte mir hier sollten nur die Fakten gesammelt werden. :blush:

Sorry, das funktioniert: „Navigiere zur Stadt Hannover, Goethestrasse 1“

Das Wort Stadt muss enthalten sein. Und ihr habt recht - kurzdrücken geht besser. Bei mir im Model 3 aber auch ganz lange gedrückt halten …

Boah! Was für eine Verschlimmbesserung! - Aber zumindest funktioniert es so. Klasse!
Damit fehlt dann aber die Ansage für irgendwelche Punkte auf der Karte (Firmennamen, Sehenswürdigkeiten, etc…) Kennst Du dafür auch die Zauberformel? :slight_smile:

Bei mir funktioniert zeitweise auch
-Navigiere zur Hypobank = Liste der nächstgelegenen Hypobanken in der Nähe
-Navigiere zur Hypobank = direkte Übernahme
-Navigiere zum Kaufland = manchmal geht es, manchmal nicht.

Meine Meinung, es wird von Tag zu Tag besser. Unabhängig von den Updates. Ich schätze, dass sind Optimierungsschritte auf den jeweiligen Zwischenserver, die vermutlich die Google(???)-Abfragen anpassen. Ähnlich wie Alexa und Co.

Danke, ich habe jetzt die Lösung:
Statt “zu”, muss man “zur” sagen bei POI’s, dann geht es!

“Navigiere zur Edeka Flintbek” oder “Navigiere zur Popp Feinkost”

Grammatik ist nicht seine Stärke. :laughing:

40.5 hat die Annahme der commands verbessert. Zumindest reagiert das Auto überhaupt wieder und schreibt den Befehl hin.

Meist kommt dann trotzdem noch, dass er es nicht erkannt hat (in Englisch)

Wie sage ich dem Auto jetzt, dass ich in die Straße xyz fahren will?

Früher sagte ich “navigiere zu xzy-strasse Nummer”. Hat immer geklappt.

Jetzt: nicht erkannt.

Habt ihr einen tip?

Wärmer, kälter machen und Handschuhfach geht normal.

Bernhard

Hallo Bernhard!

Jetzt bin ich aber frustriert :confused:
Ich habe mehr als eine Stunde im Auto zugebracht, um mögliche deutsche Befehle zu testen und anschließend alle funktionierenden hier im Thread dokumentiert. Guck mal hier: Getestete Sprachbefehle (Model 3) und sage Bescheid, wenn Du noch weitere Befehle gefunden hast, die in der Übersicht fehlen.
Bin gespannt was Du noch findest/ weißt und hoffe, dass Dir die Liste hilft! :slight_smile:

Bei mir funktioniert (noch) „Wo ist…“ Beim „Navigiere…“ habe ich mich immer verschluckt beim Sprechen :wink: