Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Firmware 8.1

Ab welcher Version funktioniert die Handy Einbindung wieder einwandfrei? Ich habe noch die 2017.36 und kann eigentlich die Freisprecheinrichtung nicht mehr nutzen.

Ab 2017.40 keine Probleme mit Freisprech. Bei .36 hatte ich dies auch kurz

Nee, meiner hat die Spiegel erst ausgeklappt wenn ich die Bremse betätigt hab. Nur ab wann die Spiegel schon bei Annäherung ausklappen, …keine Ahnung. Nicht drauf geachtet.

Freisprechen geht auch beim ersten Anruf problemlos. Wobei ich mir inzwischen ziemlich sicher bin das es seit iOS 11.1 Beta 3 update schon ging. Mit Beta 4 gehts immer noch.

Ich habe eine Android. Bei mir geht es nicht. Habe Tesla geschrieben. Die haben den Fehler bestätigt und die Entwickler seien dran.

Android, auch ohne Probleme.

Habt ihr mal die Telefone vernünftig abgelernt und neu angelernt?

Bei mir seit 3 Tagen reproduzierbar nun das Problem, dass nach Übertritt aus dem heimischen wlan ins Mobilfunknetz erstmal für ca. 10-20 Minuten kein Spotify oder tunein geht. Internetverbindung über mobilnetz steht dabei aber. Google Suche über die Karten App funktioniert nämlich. Habe kein sichtbares Update erhalten, Problem hatte ich bislang nie.
Mir war das aus den Berichten hier bislang nur von den Autos mit lte Modul bekannt, welches bei mir nicht verbaut ist. Reboot durchgeführt. Führt dann dazu, dass die Verbindung nach Austritt aus dem wlan nach dem hochfahren direkt hergestellt wird. Tritt dann aber beim nächsten Mal erneut auf

Das ist bei mir schon immer so. Da ich auch überhaupt keinen Grund sehe mit dem Tesla im WLAN zu sein bleibt er immer nur auf LTE. Problem gelöst.
Das Argument mit de Updates kann ich nicht teilen. Ich bekomme diese genau so zügig wie alle Anderen. Auch im Ausland. Außerdem bin ich mir garnicht so sicher ob ich die Updates unbedingt immer als erster testen will :mrgreen:

dito - dann warte ich mal auf die 2017.42… [emoji30]

Jupp, hat nichts geholfen. Wie gesagt, Tesla hat mir den Bug schriftlich bestätigt. Allerdings ist mein SW-Stand noch die 2017.36…

Genau das hatte ich auf der vorherigen Seite schon festgestellt.


Hängt definitiv mit dem Update zusammen, hatte davor lange Zeit damit keine Probleme mehr.

Bei mir kam das Verhalten aber ohne Update. Habe seit längerem keins mehr bekommen. Komische Sache das.

Auf welchem Stand bist du denn? Bei mir begann es am nächsten Morgen nach dem Update.

Evtl. hat ja auch Tesla im Hintergrund irgendwas geändert. Naja, hoffe jedenfalls, es wird gefixt

Genau bei diesem Softwarestand war das bei mir auch so.
Seit 2017.40.1 e29b97f ist wieder alles in Ordnung

Und bei mir fing es mit 2017.40.1 e29b97f an.
Na super.

Moin,

auf die Dauer ist das Thema Update OTA ja wirklich nervig. Mittlerweile ist mein MX sagenhafte 9 Updates hinter dem aktuellen Stand, sämtliche hier geschilderten Probleme liegen bei mir vor, Spotify, iPhone, Spiegel, und niemand kann mir sagen, wie ich die Kiste mal zu einem Update bewegen kann. Das muss doch auch manuell anstoßbar sein, da nicht jeder permanent Empfang hat. Besonders krass war jetzt die Hin- und Rückfahrt nach UK…ich musste sowohl in UK als auch in Frankreich alles komplett runterfahren, um wieder Mobilempfang zu haben.

Werde mit „updates“ zuwarten - die letzten waren wenig bis gar nicht beeindruckend sondern eher ein downgrade!
Nur als Hinweis: Homelink reagiert nicht mehr…
Mal sehen, was die anderen „Tester“ meinen…

Ist bei mir auch so, obwohl ich extra WiFi in der Garage eingerichtet habe. Beim S war es immer aktuell, jetzt beim X noch kein einziger Update.
Naja, fährt trotzdem :slight_smile:

Versteh einer Tesla :laughing:

Gestern Abend Update auf 2017.42 a88…, Anmeldung bei Spotify ist nicht mehr möglich :unamused: