Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Firmware 8.1

Genau so ist es!
Ich denke viele User hier im Forum haben zu hohe Erwartungen an „Update“. Da wird es nix grundlegend „Neues“ geben. :nerd: Und ich denke auch, Tesla hat das System im Griff und lernt halt mit uns „Versuchspiloten“ mit. Das läuft so mit Software.
Ich bin seit zig Jahren „Testpilot“ für Windows und Android. Nur fahren musste ich bisher damit nicht! :wink:
Gruss rundum

Womit wir die ein bis zwei „Ich weiß nicht was ihr alle habt“ Postings, die dieser thread aus irgendeinem Grund alle paar Seiten braucht, auch wieder erledigt hätten :wink:

Es ist doch so, dass Tesla alles immer weiterentwickelt. Und dass seitens Tesla immer über Funktionserweiterungen hinsichtlich Bedienung, Fahrkomfort, Autopilot, FSD, etc. gesprochen wird. Natürlich baut Tesla dadurch eine Erwartungshaltung auf. Und dass es genügend Ungeduldige gibt, ist doch auch klar. Und somit werden wir uns da immer und immer wieder im Kreis drehen.

Das hier wird irgendwann - spätestens bis Ende 2018 - hier im Thread enden und im 9.0 Thread weitergehen.

ich habe seit ca 2018.26.2 (zwei,drei Monate ist das jetzt her, im Moment bin ich 2018.28.1) die Eigenheit festgestellt, dass das WLAN bei eingeschaltetem Energiesparmodus trotz gesetztem Häkchen bei „Immer verbinden“ (oder so ähnlich) ebenfalls in den Sleep-Modus geht d.h. verloren geht. Das war bei vorherigen Versionen definitiv nicht so. Ich habe mein jetziges MS seit gut zwei Jahren und habe genau deswegen eine WLAN Verbindung (Devolo dlan 500) in der Garage eingerichtet. Bis vor ca. 2 Monaten war die WLAN-Verbindung immer vorhanden und ich konnte mein MS jederzeit in der Garage erreichen und auch Updates wurden zuverlässig angezeigt. Jetzt muss ich den Energiesparmodus ausschalten, um die Verbindung dauernd aufrecht zu erhalten. Da is das MS nicht täglich benutze, ist der Energiesparmodus wegen des erklecklichen Vampirverlusts schon eine benötigte Option.

Ich habe diesbezüglich einen Bugreport an Tesla gemacht. Hat jemand bezüglich WLAN-Verhalten ähnliche Erfahrungen gemacht?

Ich denke aktuell geht es von der Richtung her eher darum, dass die letzten 5 bis 6 Updates stets mindestens einen Bug hatten. Manchmal sogar sehr unangenehme.

Das deutet auf eher chaotischen Code und schlechtes Qualitätsmanagement hin und lässt sich nicht mehr so ganz mit üblichen Software Phänomen, zb dass wir alle nur Tester sind, rechtfertigen.

Ich kenne das nicht anders. Siehe dazu meinen thread Erkenntnisse nach meiner WLAN Obsession

Wofür brauchst du ständig eine Verbindung wenn du nur alle paar Tage fährst?
Wenn du die app öffnest, müsste er das Auto auch aufwecken.
Entweder Vampirverlust oder ab und zu auch mal ein schlafender Tesla.
Ich verstehe dein Problem aber wahrscheinlich auch einfach nur nicht…

Immer verbunden bedeutet nicht, dass die WLAN Verbindung immer aufrecht erhalten wird.
Aber das Auto kann von Tesla per Telefonverbindung (was auch immer die da verwenden) jederzeit geweckt werden!

Wie viele neuronale Netze hast Du schon betagestestet ;? Ich schimpfe schnell und heftig über miesen Code, aber hier maße ich mir über die Interna kein Urteil an…

Die „Neuronales Netz“ Keule würde ich bezüglich der letzten Bugs nicht hervor holen. Dass sich ein Alarmanlagen Ein/Aus Schalter seine Position nicht mehr merkt und somit andere Funktionen (Überhitzungssschutz) defacto obsolet macht, oder dass Geschwindigkeitslimits einfach ignoriert und mit +10 bewertet werden, sind einfache Bugs oder Denkfehler bei der Umsetzung.

BTW - „Deutet auf … hin …“ ist kein Urteil. Es deutet halt für mich darauf hin. Und dass bei den Bugs die in letzter Zeit so abgeschossen wurden, vermutlich nicht unbedingt ein Heer von Quality Testern vor Auslieferung zugange sein wird, trau ich mich jetzt mal so frech behaupten (während ich meine MCU neu starte um wieder Verkehrsinfos zu sehen)

Ist doch gut, dann spart das Model S nochmal etwas mehr Strom.

Wenn ein Update ansteht und dein Auto das erkennt, wird es das auch runter laden und entsprechend im WLAN bleiben. Wenn kein Downloadjob ansteht, dann geht es eben wieder raus. Ich sehe da keinen Fehler.

Also, ich habe aktuell die 2018.28.1 und auch bei den Vorgängerversionen habe ich nie die hier beschriebenen Probleme gehabt.
Entweder verhält sich die gleiche Software auf unterschiedlichen Hardware-Konfigs unterschiedlich, oder die Fahrzeuge haben spezifische Bugs.

Mein Auto wird auch immer vom WLAN abgemeldet, weil es einschläft. Es wird aber immer geweckt, wenn ich dann per WLAN (App) darauf zugreife.

Gruß Sam

Nur aus Neugier: Kannst Du auschließen, dass Du manches aufgrund Deines persönlichen Profils vielleicht nicht bemerkt hast? Vielleicht war es ja zum Beispiel für Dich nie ein Thema die Alarmanlage abzudrehen. Oder die eingestellten AP Geschwindigkeitslimits sind für Dich nicht wichtig. Oder das Verschwinden der Verkehrsinfos ist vielleicht nicht aufgefallen, weil in dem Moment ohnehin grad nicht relevant?

Ich eben nicht. Das MS war immer über WLAN verfügbar, bis eben vor ca. 2 -3 Monaten. Und mit der schlechten Qualität der Hardware und/oder Verbindung ist das nicht zu erklären, da die Distanz zum Devolo WLAN gerade mal 3 m beträgt… :slight_smile:

Wie in meinen Notizen festgehalten hat mein MS selbst bei allerbester Qualität stets das WLAN verlassen früher oder später. Aber zugegeben, meine „Testserie“ war vor einem guten Monat. Vielleicht war es vorher tatsächlich anders.

Tja, um eben den Ladezustand und allfällig aufgelaufene Updates zu erkennen. Mit der App kann er natürlich nicht „aufwecken“, weil diese keine Verbindung kriegt, da das Auto in einer Tiefgarage steht und KEINE Telefonverbindung hat. Deshalb eben WLAN. Es ist ja so, dass das Tesla-Service Center in Holland darauf auch keine Anwort hat. Ihrer Ansicht nach müsste das WLAN auch immer funktionieren, solange „immer verbunden“ aktiviert ist. Der Stromspar-Gedanke ist natürlich absurd. Wir reden hier von ein paar Milliwatt !

Deinen Case finde ich insofern interessant, als dass ich bisher auch davon ausgegangen bin, dass das MS bei immer verbunden An im WLAN bleibt wenn kein Mobilfunk Empfang besteht (das war das einzige Szenario das ich damals mit vertretbarem Aufwand nicht testen konnte)

Das ist QMS… Gemäss Service Center sollte WLAN auch eingeschlossen sein. Ich weiss nicht, aus welcher Quelle unendlicher Weisheit du diese Informatin beziehst. Es Dürfte auch hinlänglich bekannt sein, dass in Tiefgaragen der Telefonempfang durchaus mal NICHT möglich ist.

Wie gereits gesagt - aber ich wiederhole es gerne nochmals - sobald der Energiesparmodus AUSGESCHALTET ist (OFF) dann bleibt die WLAN Verbingung bestehen. Es geht mir lediglich darum, ob dies jemand anders auch bemerkt hat oder nicht. Wenn nicht - tant pis. Es ist nicht sinnvoll, über dieses Thema völlig artfremde Spekulationen zu verbreiten.

Energiesparmodus ON -> WLAN Verbindung geht bei Eintritt in den Sleep-Modus verloren
Energiesparmodus OFF -> WLAN Verbindung bleibt bestehen

Darum allein geht es und Gemäss Tesla-Service Auskunft sollte dies nicht so sein.

Versteh schon dass für Dich Spekulationen unwichtig sind, aber es war ein wichtiges Detail, dass Du an dem Standplatz keinen Mobilfunk Empfang hast. Das ging zumindest für mich nicht gleich hervor. Weil meiner Beobachtung nach nur dann das WLAN aufrecht bleibt (bleiben sollte).
Ich weiß, hilft Dir jetzt auch nichts, aber wollte ich noch grade rücken.