Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Firmware 8.1

Freisprech Bug noch vorhanden?

ich hatte das Gefühl das es vorher schon weg war. Nach dem letzten iPhone Update 11.1 (15B5086a) is die Dev Beta 3

OT: Grrr: grad kommt die Beta 4. 1,96GB :unamused:

Die Spiegel klappen doch schon immer aus wenn ich mich dem Auto nähere und dies im Menü aktiviert ist.[emoji15] mx

Gesendet von iPhone mit Tapatalk

Homelink Bug seit 2017.40 (1e29b97f)?

Habe nur ich das Problem, daß sporadisch das manuelle Auslösen des Homelinks nicht funktioniert? Es kommt einfach nicht das „Transmit“ Symbol. Ein Boot der MCU behebt das Problem dann.

Wäre ja nicht ganz unplausibel, da die Homelink Funktion ja gepimpt wurde…

@mephisto:
2017.38.4 be12575
hatte ich auch ein paarmal, hoffe ja das 3. Mal Reboot hat es endgültig gelöst :wink:
Und sonst halt das nächste update.

Ja, kann ich bestätigen. Auch bei mir war das mit der 11.1 Developer beta 3 nicht mehr zu beobachten

Bei mir hat es das Problem immer nur temporär behoben. Mal abwarten.

besten Gruß

Bei mir das gleiche Problem; Reboots und erneutes Anlernen haben nichts gebracht…

Spiegel klappen aus sobald man sich dem Wagen nähert.

Bei mir macht das Umschalten von Wifi auf 3G nach dem Losfahren wieder Probleme. 3G Empfang wird zwar angezeigt, aber Maps/Tunein/Spotify laden nicht.
Dann hilft nur ein Reset. :frowning:

2017.40.1 e29b97f

Homelink Bug: 2017.42 ist unterwegs, die das fixed.

Hallo, leider bei mir das gleiche! :exclamation: :blush:
Bekommt Tesla die Programmierung einmal ohne einen Bug hin?

Es nervt…

Gruß Oliver

Ja. Macht meiner gefühlt schon immer.

Ab welcher Version funktioniert die Handy Einbindung wieder einwandfrei? Ich habe noch die 2017.36 und kann eigentlich die Freisprecheinrichtung nicht mehr nutzen.

Ab 2017.40 keine Probleme mit Freisprech. Bei .36 hatte ich dies auch kurz

Nee, meiner hat die Spiegel erst ausgeklappt wenn ich die Bremse betätigt hab. Nur ab wann die Spiegel schon bei Annäherung ausklappen, …keine Ahnung. Nicht drauf geachtet.

Freisprechen geht auch beim ersten Anruf problemlos. Wobei ich mir inzwischen ziemlich sicher bin das es seit iOS 11.1 Beta 3 update schon ging. Mit Beta 4 gehts immer noch.

Ich habe eine Android. Bei mir geht es nicht. Habe Tesla geschrieben. Die haben den Fehler bestätigt und die Entwickler seien dran.

Android, auch ohne Probleme.

Habt ihr mal die Telefone vernünftig abgelernt und neu angelernt?

Bei mir seit 3 Tagen reproduzierbar nun das Problem, dass nach Übertritt aus dem heimischen wlan ins Mobilfunknetz erstmal für ca. 10-20 Minuten kein Spotify oder tunein geht. Internetverbindung über mobilnetz steht dabei aber. Google Suche über die Karten App funktioniert nämlich. Habe kein sichtbares Update erhalten, Problem hatte ich bislang nie.
Mir war das aus den Berichten hier bislang nur von den Autos mit lte Modul bekannt, welches bei mir nicht verbaut ist. Reboot durchgeführt. Führt dann dazu, dass die Verbindung nach Austritt aus dem wlan nach dem hochfahren direkt hergestellt wird. Tritt dann aber beim nächsten Mal erneut auf

Das ist bei mir schon immer so. Da ich auch überhaupt keinen Grund sehe mit dem Tesla im WLAN zu sein bleibt er immer nur auf LTE. Problem gelöst.
Das Argument mit de Updates kann ich nicht teilen. Ich bekomme diese genau so zügig wie alle Anderen. Auch im Ausland. Außerdem bin ich mir garnicht so sicher ob ich die Updates unbedingt immer als erster testen will :mrgreen: