Firmware 10.x AP0 / AP1

2020.20.17 hat unsere symptomfreie MCU getötet.

Wenn es definitiv am Update lag ist das Murks, das schlimmste was ich mal hatte war, wo wir gefühlt ein halbes Jahr ohne funktionierendes Spotify rumfuhren.

Super Update. Läuft sauber und die Medienübersicht ist besser geworden. Auch stürzt die MCU bei mir bekannten Suchbegriffen nicht mehr ab.

Die 48.12.1?

Ja.

Das Weihnachtsupdate gibts für uns auch?

2020.48.12.1 hat die Meldung „Speichergerät des Touchscreens degradiert“ ausgelöst…
Kam sofort nach dem Update, angeblich hat jemand das mit einem „Reset“ wegbekommen, das versuch ich aber nicht einmal.
Termin im Sec mal reserviert am 31.12.

Kleines Feedback zum Update

  • Bis jetzt keine Auffälligkeiten
  • Probleme 0
  • Verbesserungen, ja Sprachbefehle nimmt er nun fühlbar besser an
  • Ladeproblem gelöst, eingestellt 18A, jedoch nur 12A geladen :thinking:
  • wie oben schon erwähnt gefällt mir die neue Musik Gestaltung auch besser
  • Phantombremsungen keine … wie auch AP0 :joy:

Die Meldung ist doch top. Dann wird dir der Chip getauscht

Vorausgesetzt er hat noch keine 160.000. km

Habe mit dem Update jetzt 250km gemacht. Keine Aufälligkeiten. Dort wo bei Spotify ein „+“ war ist jetzt ein Herzsymbol.

Mir gefällt das neue Update auch sehr gut. Es läuft alles sehr flüssig und nicht mehr so hakelig wie vorher. Die neue Spotify Oberfläche ist viel aufgeräumter und die Suche geht jetzt auch viel schneller durch die Filterung der aktuellen Musikquelle.

Mein Browser geht aber immer noch nicht. Darauf kann ich auch gerne verzichten, weil der eh immer viel zu langsam war.

Die zwei neuen Features finde ich echt praktisch. Wundert mich, dass sie nicht in den Releasenotes standen.
Bei den Features dachte ich eigentlich nicht das wir die auch bekommen aufgrund der Hardware.

  • Fenster ein Spalt öffnen (sollte bei uns ja angeblich wegen fehlender Sensoren nicht funktionieren, funktioniert jetzt aber :grinning:)
  • Handschuhfach per PIN sichern (Hätte nicht gedacht das der Taster per Software über ein PIN gesperrt werden kann)

Ich bin wirklich sehr zufrieden und hätte eigentlich nicht mehr mit solchen nützlichen neuen Funktionen gerechnet.

1 „Gefällt mir“

ich habe heute festgestellt, dass nach aktuellem update der ap1 ein 80er temposchild auf der landstraße nicht nur erkannt hat, sondern diese geschwindigkeit auch übernommen hat.

auf der autobahn konnte ich das noch nicht testen. aber ich kann mich nicht erinnern, dass der ap1 ein 80er schild bisher erkannt hätte.

bin mir aber noch nicht sicher, ob ich mir das evtl. nur einbilde…

madmax

Hört sich super an, bin aber noch nicht an der Reihe dran mit dem Update :grinning:

Kannst du die Fenster auch wieder schließen? Hat dein Fahrzeug ein Schiebedach?

Die Fenster können leider nicht wieder geschlossen werden. Das wird dann wohl aus Sicherheitsgründen gemacht, falls jemand seine Hände dazwischen hat.

Ja ich habe ein Schiebedach, das kann aber weiterhin nur angekippt werden über die App. Das kann man aber wenigstens öffnen und schließen.

1 „Gefällt mir“
  1. Test: war erfolgreich, meine Frau hat keinen Unterschied zur alten Version bemerkt.
  2. Test: Spodify ist irgendwie anders, geht aber besser. Meine Kids haben den Unterschied gleich bemerkt.
  3. Test: der Pin im Handschuhfach geht :slight_smile:

Und dafür 600 mb? Ernsthaft?

Bei mir nur 295.
S85 AP1

Ach, war das zwischenzeitlich kaputt? Ich habe diese Funktion außerhalb von Kraftfahrtstraßen seit Jahren wenn der Autopilot angeschaltet ist. Oder meinst du, der TACC übernimmt nun auch die Geschwindigkeiten?

Viele Grüße! Oaito.

Auf Landstraßen ging das eigentlich immer zuverlässig. Auf Autobahnen ist‘s kaputt seit ca. 2019.28.x

1 „Gefällt mir“

Bei mir wurde am 23.12. die 2020.48.12.1 „erfolgreich“ installiert. Es scheint auch alles so weit zu funktionieren, allerdings wird sowohl im Fahrzeug (unter Software) als auch in der App angezeigt, dass er die 2020.48.12.1 noch am downloaden ist (hängt bei 100%).

Hat das sonst noch jemand? Irgendeine Idee, wie ich das wieder weg bekomme?
Ein Neustart der MCU behebt das Problem nicht.