Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Firmware 10.x AP0 / AP1

Ich denke bei Landstrassen wird es daran liegen, dass wir in der Schweiz ein 50 Schild haben anfangs der Ortschaften und ein ende 50 am Ende. Dies wird einfacher zu erkennen sein als die reinen Ortschaftstafeln welche in Deutschland auf die start/ende 50 hinweisen.

Noch zum Pushsensor, der funktioniert bei mir mit 12.1.1 immer noch an allen Türen. Zumindest bei der 2018.48.12.1 hatte es an meiner Fahrertür nicht funktioniert.

an sich sollte die Schildererkennung in der AP1-Hardware von MobilEye fest verdrahtet sein und keinen großen Schwankungen unterliegen oder Verbesserungen erfahren können. ich lasse mich aber gerne eines besseren belehren, wenn ich in 14 Tagen wieder über die Westautobahn gen Linz fahren werde, denn die dort zwischen Melk und Öd montierten 140km/h-Schilder erkennt er nicht ansatzweise.

Der Pushsensor geht an meinen hinteren Türen schon ewig nicht mehr.

Meine Erfahrungen aus bisherigen Updates:

Wenn nach einem Update irgendwas nicht wie erwartet funktioniert, dann hilft es in aller Regel, wenn man beide Bildschirme neu startet.
Dies hat bei mir (fast) immer geholfen.

Wenn das nicht hilft, dann einmal das Auto über das Menü komplett ausschalten und mindestens 60 Sekunden warten (man hört dann, wie der Schütz fällt) bevor man das Fahrzeug mit einem Tritt auf die Bremse wieder neu startet.
Dies musste ich bisher nur ein einziges mal durchführen.

Wenn der Autopilot nach einem Update wie ein Anfänger fährt, dann liegt das in der Regel daran, dass bestimmte Module aktualisiert wurden, und sich das System neu kalibrieren muss.
Dies hatte ich bisher einmal erlebt. Direkt nach dem Update fuhr der AP, als wäre er besoffen, also hatte ich ihn deaktiviert und erstmal die Nase voll. (Man, was war ich sauer!)
Am nächsten Tag (ca. 100 km später) hatte ich es auf einen neuen Versuch ankommen lassen. Der AP fuhr sogar noch besser als vor dem Update!

Ich beobachtete mit dem MS (AP1) unter 2019.12.1.2 ein Verhalten, wo ich mich nicht mehr erinnere, wie es vorher war:

  • Landstraße auf 70 beschränkt
  • Wegen Baustellenausfahrt kommt ein 50-Schild
  • Nach 200 Meter kommt das 50-Ende-Schild

Soll: es gilt weiter Tempo 70
Ist: das Tempolimit wird ganz aufgehoben und das 100-Limit gilt.

Das gäbe ein schönes Ticket :open_mouth:

Weiß jemand, wie das in den 2018 Versionen war?

ich denke, die Rechtslage in DE ist so, dass das 50-ende Schild die Beschränkung komplett aufhebt. es gilt dann der Wert, der ohne Schild gilt: außerhalb von Ortschaften 100, wenn’s keine autobahn o.ä. ist.

Nach einer Woche im Loaner mit AP1 ist mir wieder klar geworden, warum reine Schilderkennung auch nicht das Gelbe vom Ei ist. Mit Beginn jeder Baustelle gibt es reichlich Schilder. Insbesondere innerorts wird das aber mit dem Aufheben der Tempobegrenzung nach Baustellen nicht mehr so genau genommen und so bimmelt‘s halt dauernd wegen Tempoüberschreitung. Das bleibt mir im AP2 dann doch erspart.

Du hast Recht. Nachdem ich gestern Vormittag ca. 110 Km Gefahren bin und Nachmittags nach dem Einsteigen der Hinweis: „Komfort- Sicherheitsfunktionen nicht verfügbar, evtl. bei der nächsten Fahrt“ erschien, somit AP und Tempomat nicht verfügbar waren, geht heute alles einwandfrei. Er fährt sich wieder wie gewohnt, ob besser vermag ich an der Stelle noch nicht sagen, auf jeden Fall traue ich ihm jetzt wieder eine Menge zu.

Scheinbar hat sich wirklich etwas Neu kalibriert, gefunden oder was auch immer. Das Ergebnis zählt… und das ist wieder Prima.

Gruß

So, heute auch bei mir 2018.50.6 -> 2019.12.1.1.

Bin noch nicht gefahren, nur in der Garage nach dem update die obligatorischen reboots gemacht und die SW-release Infos gelesen. Klar, alle neuen Punkte sind so wie hier schon mehrfach beschrieben.

Eine Frage habe ich an euch. Als einzige wirklich nützliche Neuerung hätte ich das standortbasierte Einklappen der Außenspiegel erwartet. Aber entweder habe ich es trotz des Durchgehens aller Menüpunkte nicht gefunden, oder auch dieses Feature bleibt den AP 2.0+ Fahrzeugen vorbehalten. Wenn dem so sein sollte, warum ist das so? Oder hat jemand einen Tipp, wie ich das aktivieren muss?

Und danke an pjw für diesen thread, der 9.0er mit seinen jetzt 260 Seiten war wirklich nur noch äußerst schwer nach AP 1 Themen zu scannen. Jetzt kann ich den getrost ignorieren.

das standort basierte einklappen gibts auch für AP1.

ist recht einscheinbar, wenn ich mich grad ned täusche (bin nicht im auto) beim schnellzugriff drin. da ist ein neuer button zum einklappen und dann fürs standort basierte

Danke, habe es gefunden. Es ist im Schnellzugriff. Ich hatte es in dem Menüpunkt vermutet, wo das automatische Einklappen generell aktiviert wird…
So bringt diese Version für mich als Nichtspieler und Nichthundebesitzer auch einen Mehrwert, prima.

Bei mir (S85D von 7/2015) kam der Upgrade von 2018.50.6 nach 2019.12.1.1 am letzten Donnerstagabend. Freitag und heute bin ich damit einige Strecken gefahren. AP1 funktioniert wie gewohnt. Das verbesserte Klima-Menü habe ich sehnlichst erwartet, auch die Speicherung der TACC-Geschwindigkeit bei Abbruch des AP.
Dog-Mode und Spiele interessieren mich nicht.

Was ich eben heraus gefunden habe, ist, dass die Beifahrersitzheizung bei Ausschalten des Fahrzeugs (Aussteigen) endlich abgeschaltet wird (hintere Sitzheizungen habe ich noch nicht getestet), nicht aber die Fahrersitzheizung. So habe ich mir das schon seit fast 4 Jahren gewünscht.

Jetzt muss ich mich korrigieren: Die hinteren Pushsensoren gehen DOCH bei mir. Es macht einen Unterschied, ob man neben dem Auto steht und aufs Dach des KeyFOB drückt (dann reagieren nur die vorderen, nicht die hinteren) - da ist das Auto offenbar auch „zugesperrt“.
Oder ob man wartet, bis nach einem Timeout die Griffe einfach von selbst irgendwann einfahren (dann ist vermutlich noch nicht zugesperrt).
DANN und nur dann gehen alle 4, also auch die hinteren Pushsensoren.
Bin jetzt aber verwirrt und hab das vorher nicht so genau beobachtet, ob das nun erst mit dieser V9 so ist oder nicht.
FAKT ist aber: Seit der 2019er Software geht der Pushsensor VORNE plötzlich wieder, obwohl lt. SeC Defekt vermutet und Austausch angeboten wurde.
Sorry falls das offtopic ist, weil es möglicherweise (?) nicht 100% zum V9-Thema gehört. :blush:
Danke an pjw für den Thread, ich finde das auch viel besser, dass wir von der AP0/AP1 Fraktion unseren eigenen Thread haben :exclamation: :wink:

So sieht die neue „Software Seite“ aus. (Einstellungen -> Software):

Neu auch die Navigationsdaten Version: EU-2018.42-1729

ich habe unlängst seit Monaten wieder mal ein SW-Update erhalten - von 2018.irgendwas auf 2019.12(?).xxxxx

Teslatari bzw das Kaminfeuer sind blass dargestellt & somit nicht anzuwählen, das Furzballönchen tut dagegen seine Arbeit.

Kann es sein, dass mein AP0 aus 07/2014 nicht in der Lage ist diese hidden features zu ermöglichen :question:

Nö, viel einfacher: spielen und Kaminfeuer angucken geht nur im Stand.

Asooooo … danke Granada; spielen ist eigentlich logisch. Das Feuerchen könnte ich mir beim Fahren allerdings auch vorstellen :bulb:

Das ist jetzt sicherlich keine spezifische AP1 Frage, aber ich schreib sie trotzdem mal hier rein. Und zwar betrifft es die mit dem letzten update hinzugekommene Funktionalität des automatischen standortbasierten Einklappens der Rückspiegel.

Vorab: Ich habe das generelle automatische Einklappen der Spiegel nie aktiviert. Zu Hause in der Garage und an vielen anderen Orten benötige ich es nicht. Damit beabsichtige ich den Mechanismus über die Jahre nicht unnötig zu verschleißen.

Nun gibt es aber Orte, an denen ich bisher beim Parken die Spiegel immer manuell mit der Taste in der Fahrertür angeklappt habe. So an einigen öffentlichen Ladesäulen hier in der Stadt wie z.B. einer, die direkt an einer dreispurigen Hauptstraße liegt.
Dafür hatte ich gehofft, wäre die neue Funktionalität gedacht. Also parken, Spiegel anklappen und auf „merken“ drücken. Und beim nächsten Mal dort parken klappen die Spiegel beim Verriegeln an. Soweit meine Theorie. In der Praxis aber klappt das Auto nun die Spiegel an und wieder aus, wenn ich die genannte Stelle auf der Hauptstraße einfach nur passiere, also dort vorbeifahre ohne parken zu wollen. Das Auto wackelt mit den Ohren, habe mich beim ersten Mal ganz schön erschrocken! :open_mouth:

Es kann natürlich sein, dass ich meine persönliche Wunschvorstellung in die angekündigte Funktion hinein interpretiert hatte und deshalb nun enttäuscht bin. Andererseits frage ich mich aber, wann diese Funktionalität denn nun überhaupt einen Sinn ergibt. OK, wenn jemand vielleicht eine extrem schmale Einfahrt oder ein entsprechendes Garagentor hat. Ich kann mich jedoch nicht erinneren, die Spiegel jemals während eines Fahrmanövers eingeklappt zu haben.

Nutzt ihr diese Funktion und wenn ja, wozu?

Nutze selber nur das automatische Einklappen, wenn abgeschlossen, aber überall.
So sehe ich von weitem, ob verriegelt ist oder nicht, wenn z.B eine Tür nicht ganz zu ist.
Die neue Funktion brauche ich nicht, denn wenn ich wo durchfahren will, wo es eng ist, möchte ich die Spiegel brauchen oder suche mir einen anderen Weg.

Genau meine Gedanken. Dachte auch beim abschliessen am gespeicherten Ort klappen dann die Spiegel ein. Aber so: meiner Meinung nach totaler Blödsinn. Gerade wenn es eng ist und ich cm genau parkieren muss, dann brauche ich die Spiegel erst recht zum manövrieren. Habe die Funktion einmal getestet und gesehen wie sie funktioniert und dann die Funktion als für mich unbrauchbar registriert.