Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Firmware 10.x AP0 / AP1

Interessant das Update 2020.4.1 auf meinem S75D AP1:

Die ersten 30 Minuten habe ich etwas 10 Sprachbefehle ausprobiert, von Navigation bis Sitzheizung ausschalten oder Temperatur-Regelung. Er hat alles blitzschnell erkannt und korrekt ausgeführt. Eine Stunde später hat er gar nichts mehr verstanden!

Folgende 2 Theorien habe ich dazu: 1. Wäre: Internet-/Server-Probleme bei Tesla selber (oder alle gleichzeit am testen nach dem Update heute) oder 2. Theorie: Ähnlich wie Spotify wo ab und zu hängen bleibt crasht vielleicht auch die Sprachsteuerung! Auf jeden Fall hat es mir bewiesen das ich gut verstanden werde und die Befehle funktionieren. Wirklich eine coole Sprachsteuerung wenn sie funktioniert… :laughing:

Auch verblüffend wie blitzschnell die Navigation jetzt wieder geht. Kurz ein Ziel über 3 Länder und 1100km eingegeben und er hat es blitzschnell berechnet. Weiss nicht ob es früher auch schon mal so schnell war - aber zumindest nicht so langsam wie die letzten 6 Monate.

Etwas enttäuscht bin ich damit, dass ich keine Favoriten-Kontake im Telefonverzeichnis gefunden habe. Sollte das nicht mit diesem Update auch dabei sein? Oder wurde das bei den MCU1 ausgelassen?

Habe die Sprachsteuerung auch ausprobiert:

  • Zeige Rückfahrkamera = Satelitenanzeige ein —> ja klar…
  • Stelle Temperatur auf xy Grad = Korrekt angezeigt aber keine Wirkung
  • Navigiere nach Hause = geht

Naja…
Lemontree

Mein AP1 hatte 2019.40.2.3 bereits runtergeladen.
Dann permanent seit Wochen die Installation abgelehnt trotz ständigen „Angebots“ des Autos.
Gestern plötzlich Download verschwunden samt gelben Symbols…
Software sagt plötzlich, 2019.32.12.7 sei aktuell.
Nebeneffekt: spötify heißt wieder Spotify.
Kann mir das jemand erklären oder hatte das so schon mal jemand?

Gestern fuhr ich in einer einspurigen Autobahnbaustelle während der Abenddämmerung im Sprühregen mit aktiviertem TACC.
Das nächste Auto war mehrere hundert Meter vor mir, die Fahrspur war nicht eingeengt.
Auch hinter mir war das nächste Auto noch sehr weit entfernt.
Trotzdem legte mein Tesla plötzlich eine Phantombremsung erster Güte auf den Asphalt.
Knapp 1-2 km weiter haute er dann noch eine Phantombremsung hin.

S85 / BJ 2015 / AP1 / FW 2020.4.1

Firmware-Bug? Zufall? Dem Wetter und der Baustelle geschuldet?

Die „Phantombremsungen“, die ich bisher erlebt hatte, entpuppten sich kurz darauf entweder als gerechtfertigt (weil das Auto durch das tiefsitzende Radar etwas sehen konnte, was ich nicht sehen konnte) oder als erklärbar (parkendes Auto am Straßenrand in einer Kurve ohne Fahrbahnmarkierung).
In den beiden Fällen von gestern gab es aber keinen Grund und auch keine plausible Erklärung, da selbst die Absperr-Baken knapp 1 Meter Abstand zu der Fahrspur hatten und rechts der Standstreifen (als Rettungsgasse) voll zur Verfügung stand.

Nein, kann ich nicht erklären :unamused: Bei mir ist es so:

Mein AP1 hatte 2019.40.2.3 bereits runtergeladen.
Dann permanent seit Wochen die Installation abgelehnt trotz ständigen „Angebots“ des Autos.
Vor ein paar Tagen plötzlich Download verschwunden samt gelben Symbols…
Stattdessen gelber Downloadpfeil
Jetzt will er 2019.40.2.1 runterladen, OBWOHL die aktuelle Version 2019.40.2.1 ist.

Ich hatte bei den Softwareaktualisierungen von Erweitert auf Standard zurückgestellt und alle WLANs gelöscht. Danach verschwand der 2019.40.2.3 Downloadhinweis aber ich bekam einen Hinweis, dass sich doch ein WLAN einrichten sollte. Also mit dem Smartphone ein Fake-AP aufgemacht (Name: NoUpdates! o.ä.) damit Ruhe ist. Jetzt wird die 2020er Version mit gelben Pfeil angezeigt, ohne nervigen Updatehinweis. Hoffe das bleibt so entspannt.

Mein Oldie (S90D aus 2015 mit 2019.40.2.2) hat vor knapp 2 Wochen die 2020.4.1 runtergeladen, aber nie zur Installation angeboten.
Aber aus Spötify wurde wieder Spotify…

2020.4.1, immer noch Spötify bei mir…

Lemontree

Ist halt Schyzerdütsch. :laughing:

Vielleicht ändert es mit der Ländereinstellung. :mrgreen: Oder beim Grenzübertritt! :unamused:

Durfte heutet meinen ersten Reset am Auto vornehmen (Lautstärkeregelung reagierte nicht mehr bzw. erst nach 10 Sekunden) und jetzt habe ich auch Spotify…

Lemontrrr

So - ich habe schweren Herzens das Update gemacht. Verloren habe ich dadurch vernünftiges Überholen auf Autobahnen. „Gewonnen“ habe ich wieder die Batterievorheizung und schnelles ausrechnen der Navigation (leider noch immer extrem konservativ).

Zum Überholvorgang zur Info: es dauert 4x Blinken, bis sich das Auto bequemt in Richtung Mitteilleitlinie zu bewegen und in Summe 10x Blinken, bis der Überholvorgang abgeschlossen ist. Absolut weltfremd im Vergleich zum Rest der auf der Autobahn befindlichen Fahrzeuge und eine absolute Übererfüllung der Vorgabe. Dort ist (falls ich die richtige gefunden habe) von 1,5 Sekunden bis zum Überqueren der Mittelleitlinie die Rede und nicht von gefühlt 5 Sekunden.

Ja habe nun auch Update gemacht wegen Batterieheizung und Navi. Das funktioniert bei mir auch. Spurwechsel dauert ewig und führe ihn daher aktuell meist manuell durch. Verhalten durch Begrenzung des Kurvenradius ist sehr ärgerlich. Bei engeren Kurven (auch auf der Autobahn) driftet das Auto langsam aus der Kurve raus (da es nicht mehr weiter einlenkt). Sobald es die Fahrbahnmarkierung überfährt schaltet sich der AP einfach ab und Auto würde geradeaus aus Kurve fahren.
Aus meienr Sicht ist das Verhalten so beim Überholen als auch in der Kurve gefährlicher als vorher und schwerer einzuschätzen, wurde aber schon genug zu geschrieben.
Sehr enttäuscht bin ich von der Spracherkennung, die funktioniert bei mir fast gar nicht mehr. Navigationsbefehle werden nur in 10% der Fälle erkennt, Vorher >90%, Rest bei meinen Tests ebenfalls kaum zu gebrauchen. Aktuell nutze ich sie daher leider gar nicht mehr.
Ansonsten habe ich nun öftern Probleme beim Netzwechel mit dem Empfang (Bleibt z.B. auf Edge statt LTE hängen). Reset hilft hier, nervt aber trotzdem.
Bei Tunein ständig Aussetzer trotz gutem LTE Empfang.
Hoffe dass zumindest Spracherkennung, Netzproblem und Tunein nochmal verbessert wird. Spurwechsel und Kurvenradien müssen wir uns wohl mit abfinden.

Hmmm… gut, dass meiner mittlerweile alle Updates zurückgezogen hat und jetzt behauptet, die derzeitige Version 2019.40.2.1 sei die aktuelle.

Same here

Bei mir Problemlos Version 2020.4.1. 4a4ad401858f installiert letzte Woche

Versteht mich nicht falsch, ich will die 40.2.1 behalten.
AP gut wie er ist (naja 12.1.1 war besser). Und Akkuheizung braucht es im Flachland bei ganz viel Kurzstrecken nicht. Am SuC läd er so schnell wie nen 85er derzeit kann.

Hat 2020.4.1 die Vorheizung bei SuC-Anfahrt repariert? (Braucht man anscheinend gar nicht)

Ich habe die 2019.40.2 und möchte bis jetzt wegen dem langsamen Spurwechsel eigentlich nicht updaten. So habe ich immer einfach die Meldung weggeklickt. Heute war dann mal etwas neues:

Bis zum 1. Mai dauert es ja noch ein bisschen. :laughing:

:frowning: :astonished:
ich habe es bis jetzt auch immer weggeklickt. Mal sehen, wenn die Meldung bei mir erscheint…

+1.
Das nervt wirklich komplett. Man macht sich mit dem jetzt völlig verk…n Spurwechsel wirklich lächerlich auf der Autobahn.

Man muss schon neben dem überholten Fahrzeug den Blinker setzen, quasi damit man noch vor dem nächsten SuC wieder auf der rechten Spur ist. Was natürlich beim Überholten fast Schnappatmung oder Schlimmeres auslöst, denn der meint natürlich, man zieht gleich rechts rüber und rauscht in sein Fahrzeug hinein. Geht also nicht wirklich.

Und umgekehrt muss man so lange vor dem LKW anfangen zu blinken, um auf die linke Spur zu wechseln, dass einen auch jeder für völlig bekloppt erklärt. Und dann kommt noch dazu, dass der AP1 jetzt auch ständig Angst hat vor dem überholten LKW und nicht beschleunigt, wenn man nicht schon komplett auf der linken Spur ist. Und manchmal ist der LKW auch dann noch nicht ausgegraut in der Anzeige, das Tempo richtet sich danach und die Kiste beschleunigt nicht. Was natürlich beim Hintermann auch wieder nicht so wirklich gut ankommt - „Teslas sind eben doch lahme Gurken“.

Also AP aus (Bimmbamm), Spurwechsel rüber, Spurwechsel zurück, AP ein (Bimmbamm). Statt Oropax (oder einer mackenfrei funktionierenden AP-Software wie früher) haben wir bei Tesla jetzt den JoeMode! Denn: Wir lösen ein Software-Problem nicht durch ein Abstellen des Problems sondern durch ein Abstellen der Software. Oder Sie bleiben am besten gleich auf der linken Spur - Teslas are left lane huggers, and this is why!

Und wenn der AP noch irgendwo GPS-basiert für diesen Straßenabschnitt zufällig ein Tempo 60 Schild aus einem Archiv bei Google oder sonstwo kramt, weil das mal so war irgendwann, dann wird der AP1 gleich nach dem Spurwechsel einfach mal so aus heiterem Himmel begrenzt. Oder noch schöner geht das umgekehrt: Da draussen steht 80 weil Baustelle? Egal, Du Fahrer hast ja keine Ahnung, ich AP1 weiß das viel besser, meine Datenbank sagt kein Limit, mindestens 150 erlaubt. Also auf geht es, ab die Post und wenn es blitzt, ist ja der Fahrer schuld, so steht es geschrieben. Ätsch.

Von wegen „your car gets better over time via over the air software updates“ - Wir können auch anders! Ganz anders.

Ironie off.

Nerv! Praktisch nur noch für möglichst leere Autobahnen geeignet.

Ja klar Tesla, und zuuufällig erfüllt die 2019.40.2.3 die neuen Netzwerk-Sicherheitsanforderungen.