Feststellbremse wurde nicht gelöst

Hallo
Das mit der Festellbremse hatte ich auch vor Weihnachten.
Der Wagen ließ sich nicht losfahren.
Erst nach ein paar mal Parken lassen und wieder auf D schalten, machte er dir Bremsen auf.

Zum Glück hat mich SeC Graz kurzfristig dran genommen.
Bei mir steckte die rechte Festsellbremse
Habe dann beide tauschen lassen (€1300,-)

Die defekte habe ich komplett zerlegt.
Da war die Dichtung zwischen Motor und Getriebe undicht und dort drang wohl Wasser/Salz ein.
Bei Interesse kann ich Bilder hier reinstellen.

Beim elektrischen Anschluss sind 4 Pins
Die äußeren gehen direkt auf den Motor und die inneren auf einen Magnetsensor .
Auf der Motorachse ist eine Magnetscheibe und mit dem Magnetsensor wird vermutlich die Umdrehung des Motors gemessen.

Es gibt also keine Endschalter, sondern der Wagen rechnet sich das aus, wie viel Umdrehungen der Motor macht und wo er wohl ansteht, wenn die Stromaufnahme zu hoch wird.

Die zweite Feststellbremse funktioniert und hätte ich auch zum verkaufen.

l.G- Robert

Das mit der Feststellbremse habe ich aktuell :confused:
Teilweise falsche Meldung, nicht festgestekllt stimmt dabei nie, nicht gelöst hin und wieder leider schon. Ließ sich bislang immer mit mehrmaliger Betätigung lösen. Ist wohl ein Besuch im SeC fällig :frowning:

Frage:
Sind die beiden Feststellbremsen (links/rechts) eigentlich Baugleich ?
Könnte man meine linke auch rechts montieren ?
Es hat bei mir wer angefragt, wo auch die rechte defekt ist

Ich sehe keinen Unterschied im Aufbau, ausser das bei der linken, die Gummidichtung des Bolzens (neben der Bremsscheibe) auf einer anderen Stelle ist, als bei der rechten.

Oder muss man die Dichtung dann einfach umstecken?!

Nein, es gibt einen linken und einen rechten Sattel.

Hier noch ein paar Bilder von der defekten zerlegten Feststellbremse:





habe nachgeschaut…

Der Unterschied sind die Bolzen für die Aufhängung.

Leider lässt sich das nicht umstecken, weil auf einer Seite ist eine Rille in der Buchse und auf der anderen Seite nicht.

Also gibt es wirklich rechts und links und man sieht das nur an den Bolzen…

Also ist die Feststellbremse ich zum verkaufen habe eine linke (Fahrerseite)

Zum Unterscheiden:
Wenn man die Bremse so hinlegt wie auf dem Foto, dann ist es eine linke Bremse, wenn der Gummibalk links ist.
Eine Rechte, wenn er rechts ist :slight_smile:

Hallo in die Community, hatte mit meinem S85 aus 11.15 (…107888) mit jetzt ca180Tkm erstmals im Januar 19 identische Probleme und Fehlermeldungen. Nach Reinigung der Parkbremsen im SeC hatte ich bis Weihnachten 2019 keine Probleme mehr. Dann aber der Blackout am 1. Feiertag. Mit immer wieder und vielfachen Umschaltungen von P auf D bzw. R konnte ich die 650km zurück an meinem Wohnort zurücklegen . Ich habe dann kurzfristig im SeC Ddorf einen Servicetermin am 06.01.20 bekommen. Nach 3,5 Std war mein Konto um fast 1.300€ schlanker. Das Problem scheint nun gelöst. So weit so gut, im Nachhinein bin ich aber über eine Rückrufaktion zu den Parkbremsen gestolpert, die angeblich nur S-Modelle von 02.16 bis 10.16 betrifft. Da ich aber ein AP1 Modell aus der Übergangsphase zur Faceliftausführung fahre, und bei meinem MS85 einiges anders ist, als bei den vorigen AP1 Modellen ist, stelle ich einmal die Frage, ob jemand aus der Community eventuell Informationen zu den von der Rückrufaktion betroffenen Fahrhestellnummern hat? Vielleicht sind ja noch mehr Fahrzeuge aus 11 15 bis 01.16 betroffen? Danke für ein Feedback. Elektrische Grüße

Unser Wagen (160.000km) zeigt seit heute auch die Meldung.
AT Zimmermann ist schon informiert. Über Ursache und Behebung des Fehlers werde ich euch informieren.

LG
Frank

Nachdem bei mir hin und wieder Meldungen kamen aber spätestens bei 2. Betätigung zumindest die gewünschte Funktion gegeben war, ging dann lette Woche gar nix mehr. Nach erwartet erfolgloser onlinehilfe mit Reset etc. hat Tesla hat einen Abschlepper organisiert und noch am gleichen Abend das Auto abgeholt und am nächsten Tag zum SeC gebracht. Wurde auf Garantie behoben, das Auto aber nicht wie vom Abschlepper angekündigt auch zurückgebracht, gut zwei Stunden Aufwand und 'nen Bahnticket :frowning:

„Brake Caliper - Rear - Park Brake - (Remove & Replace)“ rechts und links …

Habe das Problem mit der Feststellbremse auch seit einigen Tagen. 140.000 km.

Welche Rückrufaktion war das? Hast Du dazu Infos?

Edith: Könnte die hier gewesen sein, der Link auf die Tesla Seite funktioniert aber nicht mehr: Rückruf wegen Parkbremse

Soeben zeigt mein P85D (Jg. 2015 / 155‘000km) die gleiche Fehlermeldung. Anhand von den Beiträgen, welche vor kurzem veröffentlicht wurden, sehe ich da ein gewisses Muster.

Tesla Schweiz sagte mir, dass dies 1‘400 CHF kosten wird. Muss ich jetzt alle 150‘000km damit rechnen, dass man meine Feststellbremse ersetzen muss?

Eine Überholung kostet bei mir maximal 350€ und danach wirst du das Problem nicht mehr haben, da ich die Gehäuse so abdichte, dass das nicht mehr passieren kann.

Gibt es jemanden wie AT-Zimmermann auch im Norden? (Emsland und Umgebung)

Alle Werkstätten, die ich bisher abgeklappert habe, können oder dürfen keine Reparaturen an einem Tesla vornehmen.
Die meisten haben keinen HV-Schein, alle anderen geben auf, weil sie das Fahrzeug über OBD2 nicht in den Werkstatt-Modus versetzen können.
Der Hinweis auf den Schlepp-Modus reicht denen leider nicht aus.

Weil die Feststellbremse auch an meinem Auto immer noch ab und zu herumzickt, habe ich für nächsten Montag einen Termin in einer nahe gelegenen Kfz-Werkstatt vereinbart. ich werde mal berichten, wie das ausgeht.

Inhalt gelöscht.
Erkläre ich nachher

Warum ich meine vorigen Beiträge gelöscht habe, und was da drin stand, erkläre ich morgen ausführlich.

Na dann mal los.

So.

Was drin stand: Seit der neuen Software-Version 2020 und höher scheint die Anlern-Routine der Parkbremse verändert worden zu sein.
Wie ich drauf komme: nach über 100 Paar überholten Parkbremsen habe ich bisher nie Probleme gehabt. Jetzt, als ich die ersten Parkbremsen bei Fahrzeugen mit den neuen Software überholt habe, berichten mir die Kunden, dass es am selben Abend, oder ein bis ein paar Tage später zu einer Fehlermeldung beim Parken des Fahrzeuges kommt, (Feststellbremse nicht betätigt) jedoch die Parkbremse so funktioniert, wie sie soll.
Was ich nun getan habe: Ich habe widerwillig auf die selbe Software-Version wie die Kunden aktualisiert und habe direkt im Anschluss die Parkbremse meines Model S ebenfalls (zum 2. mal) überholt. Die Fehlermeldung bekam ich bei meinem Fahrzeug allerdings nur, wenn ich die Notbremsfunktion nutzen wollte und dann später im selben Fahrzyklus mein Fahrzeug Parkiert habe. Diese war jedoch am nächsten Tag bei mir wieder weg. Dass direkt nach der Überholung der Parkbremse die „Notbremsfunktion“ (beim Fahren P drücken und gedrückt halten) erstmal nicht funktioniert, ist klar, wenn man weiß, wie das Ding funktioniert.

Die Parkbremse verfügt über einen Elektromotor mit integriertem Hall-Geber (ich nenne es der Einfachheit halber mal Drehzahlsensor). Außerdem wird die Stromaufnahme des Motors über das EPB(electronic parking brake)-Steuergerät überwacht - in aller Regel der Grund für eine Fehlermeldung, wenn Motor, Planetengetriebe oder Sattel schwergängig sind. - Stromaufnahme über einem bestimmten Trigger-Wert löst Fehlermeldung aus.

Bis jetzt war es immer so, dass nachdem die Parkbremse zerlegt wird, oder auch erneuert wird (neu oder gebraucht) die Fehlermeldung sofort erlischt, da die Stromaufnahme erstmal wieder um einiges geringer ist - sprich, unter diesem voreingestellten Trigger-Wert. Die Drehzahl des Motors wird beim normalen aktivieren und deaktivieren eigentlich gar nicht benutzt, denn mit allen bisherigen Versionen wurde beim betätigen der EPB der Motor so lange angesteuert, bis die Stromaufnahme über einem bestimmten Wert steigt, dann weiß das Steuergerät, dass die Parkbremse jetzt fest ist. Der Drehzahlsensor wird und wurde nur benötigt für die Notbremsfunktion, da die Parkbremse ja nicht einfach voll zuziehen kann, wenn das Fahrzeug noch in Bewegung ist. Bis jetzt hat sich die EPB nach einer gewissen Anzahl an Zyklen selbsttätig angelernt, da ja irgendwann das Steuergerät weiß, bei wieviel Umdrehungen des Elektromotors der Strombedarf steigt, sprich, wann die Bremse angezogen ist. Das ist jetzt anscheinend entweder anders, oder die Anlernfunktion wurde komplett vergessen einzuprogrammieren.

Wie ich dadrauf komme?
Nunja, ich kann mich an die Winterreifen-Saison 2019 erinnern. Alle Fahrzeuge mit Baolong-RDKS konnten den 2. Radsatz nicht mehr selbsttätig anlernen - nicht einmal Tesla wusste hier sofort Bescheid.

Weitere Beobachtung: Mir ist aufgefallen, dass ich jetzt im Frühjahr mit Software 2020 viel häufiger anfragen zur Reparatur der Parkbremse erhalte als üblich. Eine Anlern-Funktion MUSS das Steuergerät jedoch besitzen, denn sonst könnte der Belag-Verschleiß nicht mit einbezogen werden. Des weiteren wurde dieser Trigger, ab wann die EPB einen Fehler auslöst schon einmal reduziert, sodass viele Tesla-Fahrer dachten, der Fehler der Parkbremse hatte direkt etwas mit dem Update zu tun. Die Ursache: Ich nehme jetzt mal einen Trigger-Wert von 5 Ampére an. Bei Überschreitung dieser 5 Ampére beim lösen der Bremse kommt eine Fehlermeldung (Parkbremse evtl. nicht gelöst). Tesla hat hier den Trigger dann auf sagen wir mal 4,5A reduziert. Wer jetzt vor dem Update mit 4,7A Stromaufnahme beim Lösen keine Fehlermeldung bekam, bekam sie dann mit der neuen Software.
Link zum entspr. Faden:

Das hat Tesla allerdings gut gemacht. Hintergrund: Früher mit dem meiner Meinung nach zu hohen Trigger-Wert sind die Fahrzeuge wirklich liegen geblieben, weil dann plötzlich gar nichts mehr ging. Jetzt kommt die Meldung frühzeitiger, sodass man rechtzeitig handeln kann. Da hat Tesla ja schon öfters nachgebessert - siehe die 12V-Batterie - was früher ein Liegenbleiben bedeutete, heißt heute innerhalb der nächsten 2 bis 4 Wochen.

Was ich nun tun werde:
Da die Grundfunktion der Parkbremse trotz der Fehlermeldung beim Abstellen des Fahrzeuges voll gegeben ist und der Fehler nicht mehr während des Fahrens angezeigt wird, werde ich erstmal selbst sämtliche Möglichkeiten durchprobieren, wie dieses Problem gelöst werden kann, ohne dass man zukünftig nur wegen so einem Krimskrams 1400€ ausgeben muss. Klar, könnte man ja einfach die Toolbox (original Tesla-Diagnose) dranhängen und per Befehl anlernen. Die Wahrscheinlichkeit, dass mir Tesla auch gegen Lizenz-Gebühren die Toolbox zur verfügung stellt…da kann ich auch morgen im Lotto gewinnen, ohne jemals gespielt zu haben.

Es kann bis jetzt auch einfach nur sein, dass sich die Parkbremse trotzdem anlernt, nur eben feiner und das heißt gleichzeitig, dass das nun länger dauern würde. Wie lange und ob kann ich momentan nicht sagen, da die 2020er Software ja noch ziemlich neu ist.

Zur Notbremsfunktion: Jedes Fahrzeug hat von Haus aus mindestens eine sogenannte 2-Kreis-Bremse - d.h. Im Hauptbremszylinder befinden sich 2 Kolben. Der eine betätigt die Bremse vorne links und hinten rechts und der andere vorne rechts und hinten links. Selbst, wenn das Hydraulik-System undicht wäre, man könnte immer noch annähernd 50% der vollen Bremsleistung abrufen - wirklich viel mehr, als es die Notbremsfunktion der Parkbremse jemals könnte.

1 „Gefällt mir“

Danke für die ausführliche Erklärung. Zumindest bei mir liegt es nicht an der Version. Ich habe noch 2019.40.2.1

Parkbremse funktioniert aber wie von Dir beschrieben trotz Fehlermeldung noch.

Gut zu wissen und Danke AT-Zimmermann für diesen Bericht.

Dann kann man nur hoffen das endlich mal ein ordentliches freies Diagnosesystem auf dem Markt kommt ähnlich wie VCDS für VAG Fahrzeuge…

Gruß

Andy