Fahrzeugsoftware V9.0 / V10.0 2019.32

Nein. Wenn du sentry an hast. Schläft er nicht. Zumindest bis v9. Nur wirst du ja hoffentlich nicht Sentry zuhause an haben?

Wieso hoffentlich? Jede Parkplatz-Situation ist anders. Ich habe Sentry Zuhause bewusst am laufen. Ist eine Einstellhalle mit ca. 100 Autos, ab und zu spielenden Kindern, Katzen, Hunden, etc. Deshalb läuft Sentry auch Zuhause.
Aber offenbar geht er nun trotz Sentry irgendwie in eine Art Schlaf. Kann aber auch sein, dass der Sentry irgendwie nicht sauber läuft.
Danke dir! Du hast mich auf eine Spur gebracht :smiley:

Heute ist zum ersten Mal überhaupt Sentry Mode und Alarmanlage in meiner privaten Garage Amok gelaufen: Habe den Wagen zum Laden angesteckt und bin weg: Als erstes ging die Alarmanlage mit piep, piep, pipep los und nach 10 Sekunden wieder aus. Nach 2 oder 3 Minuten ging wieder die Alarmanlage an und zusätzlich drehte Sentry die Musik hoch. Beim 1. Mal war niemand in der Garage. Beim 2. Mal habe ich sogar den Innenraum auf Fliege o.ä. gecheckt. Nichts. Nach dem 3. Mal binnen 10 Minuten habe ich erstmal Sentry und Alarmanlage ausgeschaltet…

Das kann aber nichts damit zu tun haben, dass ich den Wagen heute mich Hochdruckreiniger in der Waschbox gewaschen habe, oder? :question:

Hast du vielleicht „Exclude Home“ beim Sentry-Mode angeklickt?

Nö. Ist nicht ausgeschaltet.

Zuerst kommt ca. 2 Minuten lang das:

Und dann das:

Folgendes kann ausgeschlossen werden:

2019.32.12.1:

teslamotorsclub.com/tmc/threads … -1.169448/
teslafi.com/firmware
old.reddit.com/r/teslamotors/co … lling_out/

2019.32.12.2 auf TeslaFi gesichtet

Smart Summon in Kanada.

2019.32.12.2:
Beim Model 3 keine Änderung in den Release-Notes gegenüber 2019.32.12.1 und 2019.32.11.1.
Also kein Smart Summon wie in Kanada (hat wohl auch niemand erwartet…)

PS. Wer mal Angst bekommen will, setze sich während eines Software-Updates ins Auto und mache die Lüfung aus.
Was da alles Geräusche macht, ist schon erstaunlich, auch die Ambiente-Beleuchtung verhält sich wie in einer Disco…

Betrifft Reifenkonfiguration:

heute war ich zwecks Wechsel auf Winterbereifung beim Händler.

über Fahrzeuig> Service > Reifenkonfiguration

hier kann ich ich jetzt von 21" auf 19" umstellen, soweit so gut!

[b]Potzblitz … mind. 2mal neugestartet! Türe hinten rechts geöffnet, Fehlermeldung: Traktionskontrolle usw.

Aber ich konnte die Reifen nicht wie gewohnt „reseten“, also anlernen, weil hierfür keine Möglichkeit mehr besteht![/b]

Also fahre ich seitdem mit der Fehlermeldung herum (Batterie der Sensoren gut, zeigen auch 3,2 bar an!)

Wie kann ich nach der neuesten Software-Version Reifen anlernen ?

Baujahr 6/2014 - keine Tesla Felge - im letzten Winter hat diese Reifen/Felgenkombination einwandfrei funktioniert (hab diese während der Fahrt anlernen können) — das geht nun nicht mehr! kein Button vorhanden?!

Hab gleiches Problem gehabt nach Reifenwechsel. Tesla Pannenhilfe angerufen. Dame in Englisch über Fernwartung hat Mit Neustart Fehler behoben.

danke für die schnelle Antwort
Welches Baujahr Ist dein Modell S ?
Was hat sie gesagt dazu, dass kein Button für das „Anlernen“ mehr vorhanden ist?

Im Handbuch steht, dass das Sensoren anlernen jetzt automatisch funktioniert. Habe den gleichen Eintrag gestern früh nämlich auch gesucht. Ich vermute, jeder Sensor hat eine eigene Kennung. Wie könnte sonst das Fahrzeug vorne und hinten oder andere Autos im Stau auseinander halten? 4 Sensoren nicht mehr erreichbar, dann sucht das Auto nach 4 neuen Sensoren im passenden Abstand.

Das Verstellen der Felgen hat bei mir auch zum Systemabsturz geführt. Musste wieder zurück stellen.

das ist jetzt interessant, ich hab die Sommerreifen damals „irgendwie“ montiert
ob er jetzt erkennt, wo/welcher sensor ist?

Bei mir kam gerade „TPMS Programmierung ist fehlgeschlagen, Werkseinstellungen werden geladen.“ Nach dem Wechsel auf WR im SeC, da muss ich wohl nochmal hin oder geht dass von selbst wieder weg? Reifendruck wird nicht angezeigt.

Edit:
Bei der nächsten Fahrt kam noch eine andere Meldung (in einem Dialog-Fenster) das die Reifen geändert wurden und ich doch bitte im P-Modus da mal was machen sollte - die habe ich ignoriert und voila! die Reifendrucksensoren funktionieren wieder :wink:

heute war ich beim Reifenhändler: er wollte versuchen die Programmierung meiner Sommerreifen (die einwandfrei funktionieren!) auf die Winterreifen zu „klonen“— hat nicht funktioniert!
Er hat das Handtuch geworfen! Und konnte mir keine Alternative mehr bieten - außer neue Sensoren plus Neumontage - ohne Gewähr, dass dann alles einwandfrei funktioniert.

2019.32.12.3 1b89dd1 heute installiert

Das interessiert hier tatsächlich keinen, sondern was neu / anders / gefixed ist!
Wo sind denn die Unterschiede in den Changelogs zur Vorversion?

Keine Release Notes… LG

Geht es bald auch bei uns los?

teslarati.com/tesla-autopil … ns-europe/