Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Diskussion zu "Tesla Mobile App" iOS / Android

Na klar. Einer behauptet was was es nkcjhae nicht gibt und Schuld ist der der daraufhin nicht noch 3x geprüft und 2x nachgelesen hat ob das so passt.

Ja, ne is klar. Um euch aus DE zu zitieren :rofl:

Lesen bildet normalerweise. Gilt für Releasenotes wie für Handbücher.

4 „Gefällt mir“

Mal ganz davon abgesehen, dass die 2021.36 sicher bereits im Test ist…

Mein Verlauf war so;

  • Update App (erste 4er) - alles gut
  • Update iOS 15.0 - Schlüssel macht Probleme

Schlüssel gelöscht, neu registriert. Keine Änderung.

  • Update Auto - keine Änderung
  • Update der App (2te 4er, 4.0.1) - keine Änderung
  • Update der App (3te 4er, 4.0.2) - funktioniert wieder, aber immer noch nicht zuverlässig wie früher.

Update iOS 15.0.1 - keine Änderung.

Ich habe den Schlüssel mehrfach gelöscht und neu verbunden. Ich bin immer noch der Meinung, dass das ursächliche Problem das iOS Update ist. Ich habe ein iPhone XR.

Auch die Aktualisierung des Widget ist nicht mehr so wie vorher. Im Widget wird das Ende der Ladung nicht mehr aktualisiert. Wenn er die Nacht geladen hat, dann zeigt das Widget Morgens immer noch den aktiven Ladevorgang an. Z.b. 68%, Auto lädt. Ladelimit war 70% und der Ladevorgang ist schon seit Stunden abgeschlossen. Auch die Meldung zum Ladeende ist gekommen.

Andere Apps machen auch Probleme. Firefox z.b. stürzt regelmäßig ab, so dass ich jetzt Safari benutze.

Ich habe auch ein iPhone Xr. Neuestes iOS und neueste App Version und keine Probleme.
Evtl. das ganze iPhone zurücksetzen und komplett neu installieren?

Die Releasenotes sind (wie bei allen Softwarethreads) im jeweiligen Startbeitrag verlinkt.

tl;dr:

Habe vor 2h Android Update gemacht.
Danach musste ich mich neu einloggen, was erst nach einiger Zeit und mehreren Versuchen geklappt hat.
-Die Statusanzeige „letzte Verbindung seit…“ Finde ich gut
-nur SoC km u. keine % Anzeige
-keine Ladestrom Einstellung
-ob Herbeirufen jetzt klappt muss ich erst testen
Vermutlich brauche ich erst SoftwareUpdate von .32 auf 2021.36

Android Version 4.1.1-667 sieht bei mir so aus, mit Prozent-Anzeige:

das wird wohl daran hängen was im fahrzeug eingestellt ist…

2 „Gefällt mir“

In der Android Version sehe ich auch nur % oder KM. Auf dem iPhone zeigt er beides.

Ich habe im Auto % eingestellt, und in der Android app 4.1.1-667 sehe ich Beides (siehe Post von @der_aus_kassel).

1 „Gefällt mir“

Kann ich so bestätigen.

ich bin noch auf 4.0.2-657

mach gerade ein update… hab ich mal wieder verpasst :frowning:

Außerdem rastet das Ladelimit nur einmal kurz ein und danach kann man feinjustieren innerhalb eines gewissen Bereichs um den Einrastpunkt herum. Korrigiert mich wenn ich falsch liege aber vorher konnte man z.B. unmöglich 81% einstellen, weil er immer bei 80% eingerastet ist.

@Tesla-M3-MiC @der_aus_Kassel @joschka @Hans_Gartenzwerg @Stocki

Herrlich wie alle aneinander vorbeireden.

  • Die Akkustandsanzeige oben in der App schaltet sich synchron mit der Anzeige im Fahrzeug zwischen % und km um.
  • Das Ladelimit in der App zeigt immer % und km an.
9 „Gefällt mir“

Beides aber erst seit Android Version 4.1.1 vorher nur das im Fahrzeug ausgewählte.

1 „Gefällt mir“

Heute nach dem Update auf 4.1.1 war ich erst mal erschrocken und musste sofort aus dem Fenster schauen, da laut App ich angeblich ein „Chromedelete“ haben sollte! :open_mouth:
Gott sein dank waren die schönen Chromeleisten noch dran und können auch nicht durch ein Software Update entfernt werden, nur die blö… App ist allerdings wieder um einige unnötige Spielereien reicher geworden.

Auch wurde die Darstellung des Wagens geändert. Wofür? Oder ändert sich das je nach Lichtsituation? Das wäre natürlich die „Hammer-Funktion“ die gefehlt hätte.
Da könnte ich mir die App aufrufen und sehen ob es draußen hell oder dunkel ist. :partying_face:

App4



Sind die Screenshots hier schon bekannt?
Quelle:

9 „Gefällt mir“

Kurze iPhone Zwischeninfo: bei mir funktioniert der Handyschlüssel auch noch problemlos nach 2 Tagen Standzeit wenn man den Standort auf „Nur beim Verwenden“ (nicht auf „immer“) eingestellt hat.

Ich denke das ist es mir Wert. iOS hatte bei der anderen Einstellung mehrmals benachrichtigt dass öfter und nicht sinnvoll der Standort angefragt wurde…

1 „Gefällt mir“

Der Standort wird für den Schlüssel auch nicht benötigt. Das dient vor allem dazu, die App am einschlafen zu hindern.