Diskussion zu "Tesla Mobile App" iOS / Android (Teil 2)

Kurze Frage, ich habe auch Homelink, diesen Menüpunkt habe ich jedoch noch nie gesehen.
Aktuelle App, iOS 17.x und Model Y.

Seit wann gibt es denn diese Funktion in der App?

Seit über drei Jahren. Der HomeLink-Button befindet sich im der Fahrzeug-Ansicht und kann auch in die Shortcut-Leiste gelegt werden.

2 „Gefällt mir“

Fahrzeug andersrum parken

Das war jetzt Selbstüberlistung…
An das Shortcut Menü habe ich nicht mehr gedacht.
Habe den da nicht drin in der Leiste.

Stimmt, in der Fahrzeug Übersicht ist er auch…. Bin anscheinend blind…

Mich hat das Bild oben verwirrt, dachte da das es ein eigener Menüeintrag wäre….

Somit hat sich meine Frage erledigt…. Danke jedenfalls.

1 „Gefällt mir“

Bringt nichts. Zudem kann ich in den Wagen sitzen und auf dem Screen Homelink auswählen und das Tor geht auf, kein Problem.

Ist das Auto wach beim verwenden über die App? Nur eine Vermutung das es vielleicht daran liegt wenn es schläft dadurch nicht so schnell reagiert und dadurch die Fehlermeldung kommt.

Ich kenne das Problem, dass HomeLink über die App seltener funktioniert als direkt im Auto. Eine Lösung kenne ich aber auch nicht.

Ja, ich kann mich normal ins Auto setzen und dann in der App den Homlink auslösen. → Fehler. Dann auf dem Fzg.Screen Home Link und funktioniert.
Dann wieder in der App… geht nicht.

Ich habe es vorhin auch getestet, nach dem Motto „Jugend forscht“.
Selbst habe ich das in der App noch nie benutzt weil das Tor zu weit weg ist und auch das Auto falsch rum steht. Daher wusste ich das nicht gleich mit der App, vergessen in den jahren….

Anscheinend ist diese Möglichkeit doch nicht ganz ausgereift, wurde von @StefanD bereits geschrieben das es nicht optimal funktioniert.

Schön wäre es jedoch. Dann könnte man das Garagentor öffnen wenn man sich dort hinbegibt. Natürlich muss das Auto auch richtig rum stehen…

Ich habe seit einigen Tagen ein seltsames Problem, dass ich so vorher noch nie feststellen musste.

Wenn ich mein M3 (11/2022) mit der App aufwecke, kommt es nicht online in der App. Es wird allerdings aufgeweckt (Schütze klacken), und auch die Anzeige „Zuletzt abgerufen vor“ springt von z.B. 10 Stunden auf „wenige Sekunden“ und wird dann entsprechend wieder mehr. Das Auto ist die ganze Zeit wach, aber nicht online in der App.

Nach einigen Versuchen mit App schließen, App aus dem Speicher kicken, WLAN an/aus usw. ist das Auto dann manchmal online. Passieren tut das überall, auch an garantiert gut netzversorgten Standorten, wo es vorher nie Probleme gab.

Handy und Auto habe ich auch schon neu gestartet.

Jemand ne Idee, was man da noch machen kann? :thinking:

Das klingt nach Problemen auf den Servern von Tesla. Daher würde ich raten abzuwarten.

1 „Gefällt mir“

Tesla Mobile App Update ist gerade raus…
Version 4.33.0
(Kleine Korrekturen und Verbesserungen)

3 „Gefällt mir“

Ich habe ein ähnliches Problem. Aber schon länger.

Beim Öffnen der App lädt die App immer und bleibt in dem Status stehen, als wenn das Auto offline wäre.
Und das auch wenn das Auto gerade online ist.

Bsp. von gestern:

  • Auto lädt
  • Widges zeigt den aktuellen SoC an.
  • App gestartet, lädt, lädt…nichts mehr
  • App komplett geschlossen/beendet und neu gestartet…dann wird das Fahrzeug als online angezeigt.

Beim Aufwecken ist das ähnlich. Beim ersten Versuch bleibt die App im offline-Zustand. Nach Beenden und Neustart der App funktioniert es wieder.

Android, App 4.32.7

1 „Gefällt mir“

Eine kleine Änderung habe ich gesehen, neu heisst es jetzt „Ruhend“ mit der Version 4.33.0

6 „Gefällt mir“

Und von den möglichen 5 Icons sind bei mir plötzlich nur noch 4 da…konnte es aber händisch wieder herstellen

1 „Gefällt mir“

Tatsächlich schläft mein MY weiter wenn ich die Abfrage der Powerwall starte.
Scheint also endlich gefixt der Bug.

2 „Gefällt mir“

Mit dem heutigen Update der iOS-App scheint es erstmal wieder zu laufen, mal beobachten.

1 „Gefällt mir“

Seit dem Update geht nun endlich Live-Kamera in der Schweiz :grin:

8 „Gefällt mir“

Hallo,
wenn ich in der App auf Standort klicke, erscheint die Karte mit meinem Standort sowie des Autos. Allerdings fehlt im unteren Drittel das Menü zum navigieren bzw. aufladen. Wenn ich oben auf den Suchpfeil gehe, geht die App auf Karten.
Wie bekomme ich unten wieder das navigieren Menü?
Danke

Ist ein bug.
Versuche mal das hier