Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Diskussion zu Softwareversion V10.2 2020.36

Das ist die Abfahrt vor Neermoor… da fahre ich oft lang und jedesmal knallt er die 70 rein!

Ich bin gestern von Hamburg nach Kiel und habe die gleichen Erfahrungen gemacht, immer wenn eine Landstraße auf der Brücke die Autobahn quert, stellt er die maximale Geschwindigkeit runter, obwohl das Schild ohne Begrenzung bleibt.

1 Like

Völlig schräg so etwas …

Bin mittlerweile auf 2020.40.4 aber dennoch hier mal zum Thema Erkennung der Geschwindigkeits-Schilder:
Bin gestern das erste mal seit dem 2020.36 update eine längere Strecke gefahren. Autobahn, Landstraße, Stadt.

Hat bei mir was Geschwindigkeit Erkennung angeht eher mäßig gut funktioniert.

  1. Auf Landstraße ist z.B. 60 dann das Aufhebe-Zeichen (weiss mit den grauen strichen durch). Allerdings springt die Geschwindigkeit-Anzeige nicht auf 100 sondern bleibt einfach bei 60. Das hatte ich min. 3 mal. Ist das ein bug? Sehr nervig weil man denn den AP nicht benutzten kann es sei denn man schleicht mit 60 wo 100 erlaubt ist.
  2. Teils springt die Geschwindigkeit-Anzeige ohne das ein Schild da ist z.B. von 100 auf 60 wo aber durchgehend 100 erlaubt ist. Super nervig weil der Wagen dann bis 60 runterbrembst. Sollte er nicht bei 100 bleiben wenn er kein anders lautendes Schild erkennt?
  3. Zeichen werden erkannt und auch in der Visualisierung dargestellt (also das Zeichen auf dem Pfosten was am Rand der Strasse live angezeigt wird) aber nicht in der Geschwindigkeits-Anzeige übernommen. Z.b. in der Stadt ist 50 dann ein 30er Schild was auch dargestellt wird aber trotzdem bleibt oben rechts das 50er Schild stehen und er bremst nicht auf 30 runter.
  4. Beschränkungen mit Zusatz (z.B. 30 mit Bahnübergang Schild, 50 mit Ampel-Schild, 30 fuer die nächsten 300m) werden nicht nach dem Zusatz wieder aufgehoben sondern bleiben drin. z.B. 50 mit Ampel regelt auf 50 runter aber nach der Ampel bleibt er auf 50 obwohl wieder 100 erlaubt ist. Auch mega nervig besonders weil man nicht einfach mit dem Rad wieder auf 100 gehen kann sondern man max bei 10km drüber feststeckt.
  5. Auf Autobahnen werden teils Zeichen erkannt aber teils nicht. Ok steht auch drin dass es nicht auf Autobahnen geht, wundert mich aber dass es manchmal doch geht.

Alles in allem ist es momenta teils eher nervig als nützlich. habt ihr auch diese Erfahrungen? Hoffe dass es bald besser wird.

zu 1. Vielleicht sind die Kartendaten hier falsch. Passt zumindest zu 2.

zu 2. Vorrangig wird vom Auto das Kartenmaterial verwendet. Die Schilder scheinen nur bei Reduzierungen zu wirken (im vgl. zum Kartenmaterial).

Beispiel:

Navidaten sagen: 100
Schild sagt: 60
Auto fährt: 60

Navidaten sagen: 60
Schild sagt: Aufhebung
Auto fährt: 60

Navidaten sagen 60 aufgehoben, jetzt 100
Schild sagt: Aufhebung
Auto fährt: 100

Navidaten sagen: 100 reduziert auf 60
Schild: nicht vorhanden
Auto fährt: 60

zu 3. Das habe ich so nur festgestellt, wenn ich an einer Einmündung vorbei fahre. Er scheint grundsätzlich das Tempolimit auf die Kartendaten zu resetten, wenn er an einer Querstraße vorbei fährt.

zu 4. Zusatzschilder werden meines Wissens aktuell nicht beachten und es wird nur auf das Tempolimit reagiert.

Ich bin mir mehr als sicher, dass es in Zukunft Verbesserungen geben wird. Tesla ist sich insbesondere bei den Zusatzschildern der Problematik bekannt und arbeitet an Lösungen dazu.

Ok wusste nicht, dass die Schilder Erkennung nur Reduzierungen auslöst aber keine Erhöhungen. Das ist bei den veralteten Karten (2019!!!) die wir in EU haben nicht verwunderlich, dass dann das nicht funzt. Verstehe nicht so ganz, dass Karten Daten Priorität über echte sichtbare Schilder haben :man_shrugging:

Hoffe sehr, dass es auch bald mal aktuelle Kartendaten gibt.

Ach ja auch ein sehr kurioser Fall: stehe an einer Ampel. Geradeaus geht es auf eine Tanke wo an der einfahrt ein 10kmh Schild steht (was fuer die Tanke gilt). Ich biege an der Ampel links ab und der Tesla erkennt trotz abiegen irgendwie das 10KM Schild und haut mir die bremse rein. Nicht so lustig.

Aber wie immer bei Tesla ist es erst so naja und dann wird es nach ner weile richtig gut (siehe Regensensor).

Das mit den Reduzierungen steht leider auch nirgends. Das ist reiner Erfahrungswert aus meiner begrentzten Fahrleistung mit der Schilderkennung. Vorher ist er halt an genau diesen Stellen trotz 60er Schilder mit 100 durchgefahren.
Es wird ja in den Release Notes explizit darauf hingewiesen, dass die Schilderkennung zur Verbesserung der Navidaten rangezogen wird. Ich hoffe darauf, dass auch das Übersteuern ausgewertet wird und in diese Beurteilung rein fließt.

Letztlich sind wir alle Teil der Weiterentwicklung und steuern mit unserem Verhalten dazu bei, dass es weiter berg auf geht und die Verbesserungen für alle zur Verfügung stehen.

1 Like

also bist du mit dem Tempomat eingeschaltet links abgebogen? Wie schnell warst du da?
Hat er wirklich gebremst, oder nur rekuperiert?
Ich glaube meiner rekuperiert in solchen Fällen nur - das ist dann ja nicht so extrem, selbst bei stark eingestelltem Rekuperieren.

Ja hört sich evtl dramatischer an als es war. Hatte bei rot an der Ampel gestanden und daher fuhr der Wagen auch erst langsam an, war also noch nicht so schnell und er hat eher Geschwindigkeit rausgenommen bzw. Recouperiert als hart gebremst. Außerdem war niemand hinter mir. Aber sowas ist generell doof weil gerade wenn man an der Ampel anfährt rechnet der Hintermann/Frau nicht damit dass man nicht durch beschleunigt sondern bei 10km/h runjuckelt :wink:
Ich denke das sind so die Edge-Cases die nach und nach erkannt und verbessert werden.

Huhu, wird hier im Forum irgendwo erklärt, wie die “ Cruise Set Speed Improvements” zu benutzen sind? Ich habe alles probiert und bin etwas ratlos.

@yves
Beispiel: Du fährst 30 km/h im Display oben rechts wird dir 50 angezeigt. Früher war es so, dass wenn du jetzt den TACC aktivierst, dass das Fahrzeug dann auf 50 beschleunigt hat. Wenn du dies aber nicht wolltest, musstest du am scrollrad drehen wie verrückt.
Jetzt kannst du, nachdem du den TACC aktivierst, einfach auf die große Geschwindigkeitsanzeige („Tacho“) tippen und er übernimmt die momentan gefahrene Geschwindigkeit. In diesem Beispiel also 30.

Alternativ kannst du auch erst auf das Display tippen und dann den TACC aktivieren. So mache ich es immer. Das geht, mir persönlich, etwas leichter von der Hand.

oder du stellst die geschwindigkeitskorrektur auf -10 km/h
dann springt er mit hebel drücken auf 40 km/h

fährst du schneller als 40 drückst du 1 sekunde auf den hebel und er übernimmt deine aktuelle geschwindigkeit…

das habe ich hier schon öfter gelesen, aber das Löst das Problem nicht, sondern mildert es nur etwas ab.
Wenn ich auf der Autobahn mit 80 fahre, während der Tesla 130 anzeigt, dann würde er mit deiner Einstellung trotzdem von 80 auf 120km/h beschleunigen.

richtig.

in der praxis trifft es bei mir viele situationen sehr gut. es dürften die karten in A besser sein als in D.
in der situation die du beschreibst bleibt aktuell nur der tipp auf den schirm…

Super eure Antworten – vielen Dank. Ich werde alle Varianten mal ausprobieren und mich in Zukunft häufiger hier im Forum rumtreiben. Hier ist echt viel Wissen am Start und das macht einen Tesla noch spannender!

Danke und einen schönen Abend.

4 Like

Wurde bei 36.16 wieder etwas an der Reichweite geschraubt, habe nun nur noch 394km beim 90d - vorher 403km. Laden nur mit 10A bis 50% - täglich.

Ich habe nicht alle fast 1400 Beiträge gelesen und bitte vorab um Verzeihung, wenn mein Problem hier schon Thema war. Los:
Wahrscheinlich bin ich weit hinter der Zeit hinterher. Vor einigen Tagen kam bei mir das Update von 2020.36.3 auf 2020.36.11 an, und wenig später habe ich es über Nacht installiert. Das hätte ich nicht tun sollen. Vorteile konnte ich nicht feststellen, aber einen gravierenden Nachteil. Ich hatte das Auto bisher so eingestellt, daß es nichts tat, wenn ich mit der FOB in der Nähe war (damit sich das Auto nicht immer ohne weiteres aufschließt, wenn ich im Haus an der Tür vorbeigehe); also kein Passiver Einstieg. Wenn ich einsteigen wollte, habe ich dann gegen einen der vorderen Türgriffe gedrückt, der dann ausfuhr, und ich konnte einsteigen. Das ist vorbei. Auf das Drücken eines Griffs reagiert das Auto nicht mehr, ohne daß ich es vorher entriegelt habe. Wenn ich den Passiven Einstieg aktiviere, verlangt das Auto, daß ich zum Fahren eine PIN eingebe. Das alles ist fürchterlich lästig und ein ziemlicher Verlust an Komfort. Deshalb habe ich den Support angerufen. Ein freundlicher, etwas niederländisch klingender Herr hat sich sehr bemüht, und nach einem tiefen Reset hat es geklappt, das verschlossene Auto durch Klinkendrücken zu öffnen. Einmal. Seitdem nicht mehr.
Meine Frage ist nun: haben andere das auch, oder nur mein Auto? Ist das ein Fall, für den ich noch mal den Support belästigen sollte? Oder ist das eine der beklagten Verschlimmbesserungen, mit den ich zu leben gezwungen werde?
Danke für Trost und vor allem Hilfe!

Einfach als Möglichkeit: könnte die Batterie im Schlüssel schwach sein?
Ich bin auch nicht zufrieden mit der Funktion bei meinem Auto, doch ich kann es nicht an der Software fest machen. Manchmal stehe ich neben dem Auto und es dauert Sekunden, bis der Griff ausfährt.

Evtl. Liegt es am deiner bzw Schlüssel Position. ich habe festgestellt, dass der Schlüssel zwischen dem vorderen und hinteren Türgriff sein muss.