Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Diskussion zu Softwareversion V10.2 2020.12

Ich glaube mir hats das USB Drive (SanDisk 128GB) zersägt. Stick ist auch am PC (Windows 10) nicht mehr zu verwenden. Wird nicht richtig erkannt - zugriff unmöglich.

Mir fiel auf, dass der Stick im USB-Anschluss vorne ordentlich heiß war.
Ich hatte ja den Launcher mal ausprobiert, vielleicht war das zu viel des Guten?

Oder sind diese Micro-Sticks nicht zu empfehlen? Hatte ja immerhin fast zwei Monate funktioniert…erst seit dem Update und seit dem Test des Launchers funktioniert es nicht mehr.

Bezüglich zersägen: eine Micro sd Karte habe ich auch beheizt bekommen, der Adapter ist aber noch io, würde mich nicht wundern auch billige USB Sticks werden heiß…


Die SSD habe ich nun versuchsweise eine 2.partition mit fat32 angelegt (1. Partition blieb ext4) und ein paar alte Videos rüberkopiert, die konnte er abspielen aber trotzdem keine neuen speichern.

Dann habe ich die ganze SSD neu formatiert mit fat32, jetzt geht speichern und abspielen wieder.
Scheint picky to sein…

Vergiss einfach dieses Billig-Consumer-Zeugs.
Die zerschreiben sich irgendwann selber und sind auch nicht für den Temperaturbereich im Auto geeignet.

Halte dich an die Empfehlungen des Handbuchs, die sind auch in diesem Essential-Artikel Essentials – Dashcam- und Sentry-Videos nutzen erwähnt. Dort findest du auch Medien, die von Forenteilnehmern erfolgreich getestet wurden.

Ist bei mir auf V3 Hardware, 2020.12.5, nicht so… bisher alle Leitpfosten als solche dargestellt.
Würde generell auch sagen dass man derzeit deutlich merkt dass der AP sanfter fährt, den Unterschied hatte ich beim Umstieg von V2.5 auf V3 Hardware deutlich gemerkt… allerdings waren da auch fast 3 Monate Softwareentwicklung zwischen den Autos.

Der zeigt Leitpfosten anders an als Kegel?
Meiner hat bisher nur Kegel angezeigt, für alles was irgendwie als Pfosten durchgeht, auch für Baustellenplanken oder wie die schräg rot weiß Dinger heißen.
Ein echter Kegel war noch nicht in Sicht, vielleicht ist das das Problem? :wink:

Pfosten gabs bereits mit 2020.8.x im Display. Jetzt kamen die Haltelinien und mehr Details bei Fußgängern hinzu.
M3 mit HW3

Ich hatte mit 12.5 zum ersten Mal mitten in der Nacht mehrmals die Fehlermeldung bekommen, dass der Wächtermodus wegen eines Fehlers im Wächtersystem ausgeschaltet wurde. Tatsächlich blieb der Wächtermodus dann auch aus, und obwohl 5 Ereignisse angezeigt wurden, war für keines davon Video aufgezeichnet worden, und der Versuch, ein etwas älteres Video im Auto abzuspielen, scheiterte ebenfalls mit einer Meldung, das Video sei nicht abspielbar.
Hatte jemand von Euch ein ähnliches Problem mit 12.5 ? Ich wusste vorher gar nicht, dass es solche Fehlermeldungen gibt…

Wo hast du die Meldung bekommen? im Auto oder in der App?

Falls Du die Möglichkeit hast, sieh Dir mal den Datenträger auf einem PC an. Im Verzeichnis, in dem die Video-Dateien nach Datum und Uhrzeit gespeichert sind, befindet sich seit 12.5 auch eine Datei „event.json“, die im Klartext u.a. die Ursache für die Aufzeichnung enthält. Vielleicht hilft das weiter.

Alle Beiträge zum Thema „Softwareupdate“ nach Mechanismen des Softwareupdates ausgelagert.

Das war in der App, 3x beginnend um ca. 2 Uhr morgens und dann im 10 min Abstand.

Da mein Beitrag zum Hinweis auf ein neues feature in 12.5., das bei der Ursachenforschung unerklärlicher Wächteraufnahmen helfen könnte, einer Schiebung zum Opfer gefallen war, versuche ich es erneut:

Falls Du die Möglichkeit hast, sieh Dir mal den Datenträger auf einem PC an. Im Verzeichnis, in dem die Video-Dateien nach Datum und Uhrzeit gespeichert sind, befindet sich seit 12.5 auch eine Datei „event.json“, die im Klartext u.a. die Ursache für die Aufzeichnung enthält. Vielleicht hilft das weiter.

Ist das Fahrzeug zu Hause im Bluetooth-Bereich und der Wächter dort aktiviert? Dann gibt es vielleicht bei diesem neuen Feature Probleme. Und was für einen Datenträger nutzt du? Ideal sind ja dafür geeignete Medien wie etwa eine SSD.

Gibt es irgendwo eine Sammlung der Wächter-Features, d.h. zum Beispiel auch welche Dateisysteme funktionieren?

Was mir auch aufgefallen ist, dass das Auto viel schneller voll funktionsfähig ist nach dem Einsteigen. Die Rückfahrkamera ist sofort da ohne Verzögerung. Sehr gelungen dieses Update. Nun muss man schauen ob es sich auf den Standby Verbrauch auswirkt.

Hättet ihr auch schon Mini-Reboots?
Kurz nach dem einsteigen alles gut. Dann schwarz, dann Tesla Logo und dann 10 Sek später wieder alles gut.

Ich fände es gut wenn die Firmware Themen in Zukunft für Model S&X und Model 3 getrennt werden. Für mich sind da zu viele Unterschiede mittlerweile und wenn ich sehe was für Punkte bei Model 3 aufkommen sind sehr sehr viele nicht relevant für S&X.

was denkt ihr?

Moin zusammen! Frohe und gesunde Ostern Euch allen!

Hat jemand eigentlich schon neue Easter Eggs im letzten Update entdeckt?

Der Kandidat hat 100 Punkte ! :exclamation:

Hatte ich mit der 2020.8.3 auch schon einmal gehabt. :sunglasses:

Jetzt bin ich 360 km Autobahn gefahren mit Navigation mit Autopilot. Mein Fazit fällt so aus:

Das Auto hält viel besser die Spur als vorher, so gut wie kein Pendeln mehr zwischen den Markierungen. Das Auto hält sich immer noch mehr links als rechts, aber damit kann ich leben.
Die Reflektoren werden als solche erkannt, wenn sie frei stehen.
Phantombremsungen gab es drei, aber nicht so heftig wie früher.

Ich bin sehr zufrieden!