Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Diskussion zu Softwareversion V10.2 2020.12

Mit der 8.3 zeichnet er nach wie vor hauptsächlich mich auf, von daher wäre das ein sehr willkommenes Feature.

MS P85D AP1 - seit gestern 2020.12.5

USB(Stick) ohne Funktion :imp:

Hat noch jemand das Problem? Hab schon alles mögliche versucht - Deep Reset - andere Sticks - verschiedene Formatierungen - mal mit mal ohne TORG umorganisiert - er findet keine Musik mehr. :frowning:

Das würde erklären, warum ich auf meinem Parkplatz in ca. 10m Luftlinie vom iPhone selten Sentry-Aufnahmen habe.

Gerade die 12.5 bekommen und vielleicht war es mir bisher noch nicht bewusst, es werden aber nun auch alle Leitpflöcke am Straßenrand angezeigt.
Bisher waren es ja nur Baustellen Hütchen und Mistkübel oder?

Nicht wirklich… oder zumindest unser MX 90D nicht… der bleibt aktuell „beharrlich“ auf seiner V.8.2 :wink:
Mit Blick auf AP und MCU-Version aber vermutlich auch „noch“ aushaltbar…

Schau mal hier, du bist nicht alleine: 2020.12.5 - keine USB-Sticks mehr (Fix mit 2020.12.10?)

SSD Festplatte formatiert mit NTFS,
nachher mit Rufus formatiert FAT32 und Zuordnungseinheit Standart kleiner eingestellt, vielleicht Zufall aber jetzt geht die SSD Platte wieder bis zum nächsten Mal :slight_smile:

Ich hatte heute Morgen eine Meldung auf dem iPhone, dass es neue Software zum Installieren gibt.

Zu dem automatischen Ausschalten von Sentry:

Das läuft nicht nur per Bluetooth, sondern generell wenn man sich in „der Nähe“ befindet.
Ich nutze die App „Statistiken“. Die gibt eine notification, wenn Sentry deaktiviert wird (übrigens auch bei offenen Türen etc.)
Wenn ich bei der Arbeit ca 80 m Luftlinie von Auto entfernt bin , krieg ich manchmal schon die Nachricht „Sentry deactivated“.
Das war auch in vorherigen Softwareversionen schon so.

Ich glaube mir hats das USB Drive (SanDisk 128GB) zersägt. Stick ist auch am PC (Windows 10) nicht mehr zu verwenden. Wird nicht richtig erkannt - zugriff unmöglich.

Mir fiel auf, dass der Stick im USB-Anschluss vorne ordentlich heiß war.
Ich hatte ja den Launcher mal ausprobiert, vielleicht war das zu viel des Guten?

Oder sind diese Micro-Sticks nicht zu empfehlen? Hatte ja immerhin fast zwei Monate funktioniert…erst seit dem Update und seit dem Test des Launchers funktioniert es nicht mehr.

Bezüglich zersägen: eine Micro sd Karte habe ich auch beheizt bekommen, der Adapter ist aber noch io, würde mich nicht wundern auch billige USB Sticks werden heiß…


Die SSD habe ich nun versuchsweise eine 2.partition mit fat32 angelegt (1. Partition blieb ext4) und ein paar alte Videos rüberkopiert, die konnte er abspielen aber trotzdem keine neuen speichern.

Dann habe ich die ganze SSD neu formatiert mit fat32, jetzt geht speichern und abspielen wieder.
Scheint picky to sein…

Vergiss einfach dieses Billig-Consumer-Zeugs.
Die zerschreiben sich irgendwann selber und sind auch nicht für den Temperaturbereich im Auto geeignet.

Halte dich an die Empfehlungen des Handbuchs, die sind auch in diesem Essential-Artikel Essentials – Dashcam- und Sentry-Videos nutzen erwähnt. Dort findest du auch Medien, die von Forenteilnehmern erfolgreich getestet wurden.

Ist bei mir auf V3 Hardware, 2020.12.5, nicht so… bisher alle Leitpfosten als solche dargestellt.
Würde generell auch sagen dass man derzeit deutlich merkt dass der AP sanfter fährt, den Unterschied hatte ich beim Umstieg von V2.5 auf V3 Hardware deutlich gemerkt… allerdings waren da auch fast 3 Monate Softwareentwicklung zwischen den Autos.

Der zeigt Leitpfosten anders an als Kegel?
Meiner hat bisher nur Kegel angezeigt, für alles was irgendwie als Pfosten durchgeht, auch für Baustellenplanken oder wie die schräg rot weiß Dinger heißen.
Ein echter Kegel war noch nicht in Sicht, vielleicht ist das das Problem? :wink:

Pfosten gabs bereits mit 2020.8.x im Display. Jetzt kamen die Haltelinien und mehr Details bei Fußgängern hinzu.
M3 mit HW3

Ich hatte mit 12.5 zum ersten Mal mitten in der Nacht mehrmals die Fehlermeldung bekommen, dass der Wächtermodus wegen eines Fehlers im Wächtersystem ausgeschaltet wurde. Tatsächlich blieb der Wächtermodus dann auch aus, und obwohl 5 Ereignisse angezeigt wurden, war für keines davon Video aufgezeichnet worden, und der Versuch, ein etwas älteres Video im Auto abzuspielen, scheiterte ebenfalls mit einer Meldung, das Video sei nicht abspielbar.
Hatte jemand von Euch ein ähnliches Problem mit 12.5 ? Ich wusste vorher gar nicht, dass es solche Fehlermeldungen gibt…

Wo hast du die Meldung bekommen? im Auto oder in der App?

Falls Du die Möglichkeit hast, sieh Dir mal den Datenträger auf einem PC an. Im Verzeichnis, in dem die Video-Dateien nach Datum und Uhrzeit gespeichert sind, befindet sich seit 12.5 auch eine Datei „event.json“, die im Klartext u.a. die Ursache für die Aufzeichnung enthält. Vielleicht hilft das weiter.

Alle Beiträge zum Thema „Softwareupdate“ nach Mechanismen des Softwareupdates ausgelagert.

Das war in der App, 3x beginnend um ca. 2 Uhr morgens und dann im 10 min Abstand.