Diskussion zu Fahrzeugsoftware V11.1 2023.20

Dachte schon ich bilde mir da nur ein. Direkt die erste Fahrt nach dem Update führte auf der Rückfahrt zur Warnung, Lenkassistent nicht verfügbar. Der Autopilot eierte heute auch zwischen den Linien her bzw. korrigierte ab und zu spürbar. Auf der Rückfahrt wieder Warnung mit dem Ausfall des Lenkassistenten.
Was aber dafür verschwunden ist, ist das Wischen der Scheibenwischer bei Sonne. Mit der 2023.20.4.1 war es extrem, ins Auto gesetzt losgefahren und der Wischer lief dauerhaft, egal ob frisch aus der Waschanlage etc., so dass ich den Wischer permanent aus hatte. Jetzt passiert das nicht mehr mit der 2023.20.7, der Wischer bleibt auch bei direkter Sonneneinstrahlung aus. Dafür scheint es eben Probleme mit dem Lenkassistenten zu geben.
Mal beobachten, ob sich das so fortsetzt.

Habe jetzt ein workaround gemacht - die beiden letzteren Eintragungen gekürzt.
Damit geht es. Sieht zwar auch irgendwie schräg aus, aber immerhin nicht „übereinander“

Nur ein Buchstabe mehr und es sieht wieder blöd aus - „gesamtkilometer“ ist nicht möglich.
→ selbst nicht bei der kleinere Schrift.

Der bug, der mit der 20.4.1 kam, ist damit leider nicht gelöst. Und wird vermutlich bestehen da es scheinbar nur bei sehr wenigen Besitzern vorhanden.

Naja, bei mir ist es genau so; aber es stört mich nicht sonderlich, da mich eh nur die Zahlenwerte interessieren.

Ich habe es „Gesamt“ genannt.

Seit dem Update kann ich das Lenkrad nicht mehr rein oder raus fahren nur noch hoch und runter :pleading_face:
Auch beim Wechsel der Fahrer Profile :thinking: Ich lasse ihn jetzt mal schlafen bis morgen dann mache ich ein Ticket auf. Die Lenkung geht mir langsam auf die Nerven​:joy: dachte nach dem Austausch ist endlich Ruhe

Das ist aber eher ein Hardware- als ein Software-Problem.

Hier Axiale Lenkradverstellung temporär ohne Funktion gibt’s noch ein paar Tipps bzw. Leidensgenossen

1 „Gefällt mir“

Danke Termin für Ranger ist gebucht!

1 „Gefällt mir“

ich habe es Heute noch vor dem Update auf die 2023.20.7 getestet (komme von der 2023.4.1) da ging Herbeirufen auch schon nicht mehr.

Ist bei mir tatsächlich reproduzierbar. Aktuelle Fahrt und es kommt wieder w207. Sobald das Auto im Schatten von Bäumen fährt, geht der AP zu aktivieren. In der Sonne dann irgendwann nicht mehr.

Habe es heute (unter 2023.20.6) auch getestet. Die üblichen Geräusche, aber er hat sich nicht von der Stelle bewegt. Werde das bei Gelegenheit noch ein zweites Mal testen.

1 „Gefällt mir“

Dann solltest du denn Fehler, dass es „seit“ und nicht „ab“ heißen müsste, nicht korrigieren :joy:

Ich muss mal doof fragen.
Wieso zeigt er das bei mir nicht an ? Obwohl ich im Trip Fenster die Hacken drin habe ?

Liegt es an meiner Software, der Wagen ist neu

und bei mir ist es so, dass mit 20.7 nun bei Gegenlicht der AP kaum noch nutzbar ist. Er versucht aus unerfindlichen Gründen die Spur zu wechseln… Fruher hat er eine Meldung ausgegeben, dass er auf Grund schlechter Sicht den Ap einstellt…

Noch eine Beobachtung: Unter 2023.20.6 hat der AP jetzt schon zweimal, ohne erkennbaren Grund, auf der Autobahn massiv verzögert. Sowas ist mir vorher noch nie passiert. Irgendwie kommt mir der AP jetzt deutlich hektischer und unsicherer als früher vor. :sweat_smile:

1 „Gefällt mir“

Hast du unten links die Musik? Da müsstest du dann nach links wischen.

1 „Gefällt mir“

Das sollte die Software für den Auslieferungszeitpunkt sein.
Die üblichen Versionen sind ja hier oftgenug zu lesen.
Wundert mich aber ein wenig, bei mir war bei Übergabe direkt die aktuelle Version installiert.

Bei mir wurde nach dem Update auf 2023.20.7 die Berücksichtigung der Verkehrslage bei der Routenplanubg deaktiviert. Hat den Nachhauseweg ohne den zu dem Zeitpunkt immer vorhandenen Stau angezeigt - inkl Warnung dass den so sei und Zahnrad Icon um es zu verstellen.
Hatte das sonst noch jemand? Kein Beinbruch, ist aber das erste Upgrade dass sowas bei mir macht.
Die sehr detaillierte Abfragen zur Datenweitergabe hatte ich auch - das war definitiv viel mehr als beim ersten Mal als ich das Auto übernommen hatte. Undicht gab weder EAP noch FSD…

War bei mir auch so. Ist halt, wenn man vorab alle Datenschuzeinstellungen ablehnt.

Ich nehme an, dass durch die Installation der 20.7 die Option grundsätzlich erst einmal deaktiviert ist. Ich habe alle Daten freigegeben und auch bei mir war die Option deaktiviert.

1 „Gefällt mir“

Seit meinem gestrigen Reboot mit der 2023.20.7 bin ich in „USA“ unterwegs (glaubt zumindest die Visu). Auch der nächtliche Schlaf hat nicht geholfen.



2 „Gefällt mir“