Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Design Studio geht unter Safari nicht.

Ja wenn JS deaktiviert wäre, funktionierte der Konfigurator in keiner Sprache, hab ich auch ausprobiert.

Wie gesagt, so nach erster schneller Analyse kann ich keinen Grund für das seltsame Verhalten erkennen, nur das deutsche Designstudio nicht anzuzeigen und das auch nur bei manchen…

Gruß Mathie

… ohne hier auf einem kleinen Fehler herumreiten zu wollen:

Ich stell mir schon die Frage warum es Tesla, im Detail die Europa Abteilung nicht schafft den Bug im X Konfiguration mit einem aktuellen Lieferdatum ENDE MÄRZ ??? zu fixen!!!

Spricht nicht für ein innovatives, am Markt orientiertes Unternehmen - die Kunden die jetzt einen X kaufen sind sicher befremdlich gestimmt!

So long Helly

Vielleicht einfach, weil es kein allgemeines Problem ist und an deinem Mac liegt?!

Ich nutze am MacBook ausschließlich Safari und der Konfiguration für Model X und Model S läuft einwandfrei. Schon immer. Auch gerade nochmal getestet. Zeigt korrekt Ende Juni als Lieferdatum für Model X und Juni für Model S an. Also denke ich nicht, dass Tesla da was fixen muss… Cleare lieber mal deinen Cache… :unamused:

… mehr als Apple R - kann man als User nicht machen…

Und alternativ würde ich eine HP programmieren welche das selber erledigt!

Und immerhin ist Apple der Nachbar :wink:

Hast Du irgendwelche Addons für Safari installiert? Ich habe das Problem nicht und hatte auch mal mit den Dev-Tools auf die Seite geschaut und außer einer Warnung, dass in einem Script ein paar Variablen nicht gesetzt wurden und deshalb Defaults verwendet werden nix auffälliges gefunden.

Gruß Mathie

… kein Addon alles original!

Was positives: vielleicht ändert sich aus dem selben Grund mein Staus im Bezug auf mein Model X nicht?! Werde morgen mal einen WIN PC aufsuchen…

Trotzdem sowas darf nicht sein…
Der 08/15 User geht hier vor…

So Long

… zudem wenn nich in Mytesla unter OS auf die Mail von meinem DES klicke ladet die Seite neue anstatt das es ein Mailto: gibt! Hmmmmm

Seltsam! Schalt mal in den Einstellungen von Safari die Entwicklerwerkzeuge an und lösche dann im Entwicklermenu den Cache.

Wie gesagt, bei mir funktionier mit einem plain vanilla Safari problemlos, sowohl unter iOS als auch unter MacOS.

Gruß Mathie

Hat bislang noch niemand ausprobiert. Oder doch?

Noch etwas: Welchen Link ruft ihr denn auf? Den hier:
httpx://www.tesla.com/de_DE/models (bitte das „x“ durch ein „s“ ersetzen)

Oder den hier:
httpx://www.tesla.com/de_DE/models/design?redirect=no (siehe oben)

Um die Adresszeile zu sehen, muss in den Einstellungen von Safari ein Häkchen gesetzt werden:
Bildschirmfoto 2017-04-16 um 23.53.03.png

Hat dazu mal jemand wieder was gehört? Bei mir immer noch unverändert - deutsches Design-Studio geht nicht, alle anderen schon…

dito bei mir.

Auch die „Verfügbaren Neuwagen“ oder Gebrauchtfahrzeuge werden nicht mehr angezeigt unter Safari.

habe ich immer wieder mal auf dem iPad.
Muss dann den cache löschen, dann geht es wieder.

Enen Versuch wert?

Gerade mal auf’m iPad Mini mit iOS11 getestet. Funktioniert einwandfrei.

Doch sollen Sie zuerst Ihr Mac-Gerät neustarten. Danach wird die Systemstörungen selber beheben.

@Kenweber Du hast auf ein 13 Monate altes Posting geantwortet. Gibt es irgendetwas aktuell neues dazu, dass Du den alten Kram hochholst oder hast Du schlicht die Jahreszahl übersehen?

Gruß Mathie

Stimmt aber. Bei mir geht seit 2 Jahren zu 99 Prozent das Design Studio nicht. Aktuell läuft es nur auf meinem iPhone X. Mein iMac und iPad streiken schon eine längere Zeit.

Hm, das muss an deinen Einstellungen liegen. Habe es gerade mit meinem IPad mit aktuellem Sw-Stand probiert - läuft einwandfrei. Mein Tip wäre mal den Cache zu löschen.

Alle schon probiert… gerade getestet am iMac gehts gerade am iPad nicht… bei meiner Freundin am iMac gehts jetzt dafür nicht… ist irgendwie alles ganz seltsam…

Schau doch mal auf dem iMac, auf dem es nicht geht, mit den Developer Tools von Safari, ob irgendwelche Fehler gemeldet werden.

Da der Konfigurator bei unseren MacOS und iOS Geräten unter Safari funktioniert, habe ich keine Möglichkeit das zu tun. So sah es bei mir mit funktionierendem Konfigurator aus:

Gruß Mathie

Hallo,

das Designstudio geht auch bei mir schon seit langer Zeit nicht auf dem Mac… weiß nur nicht warum. Carge und Verlauf bereinigt.
Komisch ist das einzelne Europäische Länder funktionieren, andere nicht.

Hat jemand einen Tip?

Auf dem iPhone funktionierts.

Gruß und Danke Oliver