Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Dashcam

Hallo,
Seit der Version 9, kann man die Frontcamera auch als Dashcam verwenden. Gibt es Erfahrungswerte, welche USB Sticks dafür brauchbar sind? Wie schnell sollte ein solcher Stick sein und welche Kapazität sollte er haben? Hat da jemand von euch bereits Erfahrungen gesammelt?

Beim mir läuft der sandisk cruzer blade 32gb usb 2.0 ohne Probleme.

Danke für den Hinweis, ich werde mir morgen den Stick kaufen.

Jeder Stick sollte gehen, solange er mit FAT32 formatiert und dem Verzeichnis TeslaCam versehen ist.
2 GB reichen - gespeichert werden nur die letzten 10 Minuten, es sei denn Du drückst alle 10 Minuten das Dashcam Icon um die letzten 10 Minuten permanent zu speichern; dann brauchste eine größere Kapazität.

Hat nicht funktioniert. Der Stick ist FAT32 formatiert, hat 32GB und ein DIR mit dem Namen TeslaCam ist eingerichtet, müsste also funktionieren, tuts jedoch leider nicht.

Hast du eine Idee?

Könnte es sein, dass das nur bei älteren Model X funktioniert? Ich habe nämlich irgendwo gelesen dass das Aufzeichnen nach der vom Maasmännchen erlassene Gesetze illegal sein könnte und daher alle nach diesem Gesetz produzierten Model X diese Funktion nicht aktiviert werden kann?

Nein, im Gegenteil: Es geht nur mit AP2.5.

Mein Tesla ist im Mai zugelassen worden, der müsste doch die neueste Soft und Hardware haben?

Moin zusammen,

mein MX ist im September zugelassen und ich verwende einen alten (>8 Jahre) 4GB Stick. Habe ich neu formatiert, das Verzeichnis eingerichtet und eingestöpselt. Funktioniert prima. Bei Regen muss allerdings der Scheibenwischer oft Wischen sonst wird das Bild irgendwie pixelig. Habe zumindest die Aufnahmen mehrfach kontrolliert und einmal, da hat es tagsüber geregnet, ein merkwürdiges, schlechtes Bild gehabt. Allerdings bin ich ein sparsamer Mensch und schone meine Wischer :mrgreen: . Ansonsten recht gute Qualität, selbst Nachts sind die Nummernschilder der Fahrzeuge vor einem und auch entgegenkommend zu lesen. Zumindest bei Geschwindigkeiten unter 100 km/h. Schneller habe ich bisher nicht kontrolliert. Falls man es mal braucht ist es ein nettes Feature.

Grüße

Es sollte wirklich FAT32 und nicht z.B. EXFAT32 sein. Windows formatiert große Sticks gerne mit EXFAT32, schau mal, ob das vielleicht passiert ist…?
Und das DIR TeslaCam darf nicht in einem Unterverzeichnis sein.

Vielen lieben Dank an euch alle. Ich habe das Problem gelöst. Und will die Lösung für andere, die ein ähnliches Problem haben, nun schildern.

Vom Fahrersitz aus gesehen befinden sich rechts im unteren Fach die beiden USB Ports. In den diversen Erklärungen zum Anschluss des Sticks wird stets gesagt, man könne einen der beiden Ports verwenden, jedoch ist dies nicht korrekt, zumindest in meinem Fall ist es nicht korrekt.

Da der linke Port bei mir mit einem kurzen Ladekabel belegt ist, habe ich den Stick eben in den zweiten, rechten Port gesteckt. Das jedoch funktionierte nicht…, und…, funktioniert auch jetzt noch nicht. In meiner Verzweiflung habe ich dann doch mal die Anschlüsse getauscht und siehe da…, plötzlich funktionierte der Stick.

Jedenfalls Dank an euch alle, ihr habt mir insofern sehr geholfen, als dass bei euren Schilderungen die Dash Cam klaglos funktionierte, ich den Fehler also bei mir selbst suchen musste.

Jedenfalls funktioniert jetzt alles wunderbar und ich bin erstaunt über die wirklich gute Bildqualität.

Top. Danke für die Erklärung.

komisch. bei mir funktioniert der Stick auch im rechten USB Port weil der linke (näher am Fahrer) durch das Ladeportkabel belegt ist.

Im X oder im S?

im S.

Dann haben wir (vielleicht) den Unterschied, Borkner ist ja im X…

Ja, das nehme ich auch an. Ich hab’s wirklich probiert, eben bin ich noch mal in die Garage gegangen und habe den Stick umgesteckt, der linke Steckplatz funktioniert tatsächlich nicht.

Das Problem bei den diversen Erläuterungen im Netz ist, dass es meistens (eigentlich fast immer) von S-Fahrern kommen und manchmal unterscheiden sich die Modelle doch etwas…

Ich hätte ja auch lieber den S gekauft, aber was soll ich machen? mit zwei recht großen Gärten, braucht man halt einen Anhänger und eine Anhängerkupplung gibt’s ja leider nur für den X.

Vor dem Kauf hatte ich bei Tesla nachgefragt, ob man nicht an den S eine Anhängerkupplung anbauen lassen kann und die meinten schon, aber dann verlöre man die Garantie und das wollte ich nun wirklich nicht riskieren.

Sei’s wie’s sei, ich bin mit dem X eigentlich sehr zufrieden, die Reichweite stimmt und der Verbrauch ist nicht übermäßig hoch, jedenfalls nicht so exorbitant hoch, wie es Herr Lüning in einem seiner Beiträge schilderte. Erst heute haben wir, meine Frau und ich, einen kleinen Ausflug in den Bayrischen Wald gemacht, der Verbrauch pro KM lag bei 212 Kw und das finde ich für die Jahreszeit nicht sonderlich hoch.

interessant bei mir mir speichert er alle fahrten am tag… komischerweise auch während der Ladezeit, mit AC sowie DC

Bei mir im X geht auch der rechte USB Anschluss

Gibson

Schlampig formuliert, „auch der rechte“ heißt „auch NUR der rechte“? Sonst hilft’s nix zum Erkenntnisgewinn :mrgreen:

vorhin probiert: es gehen bei meinem X beide USB vorderen Anschlüsse - was anderes wäre eher merkwürdig.