Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Bluetooth Verbindungsstabilität mit iPhone7

Hallo,

ich nutze ein iPhone7 in unserem Tesla (Facelift, AP1). An bestimmten Stellen passiert es immer wieder, dass während eines Telefonats die Bluetooth-Verbindung und somit die Freisprechfunktion für ca. 10-20 Sekunden abbricht und sich dann wieder aufbaut.

Das Problem beginnt damit, dass man im Auto den Angerufenen über die Freisprecheinrichtung des MS nicht mehr hört. Nach einigen Sekunden verschwindet dann auch die Information über das Telefonat aus der Instrumententafel. Das Gespräch bleibt bestehen, läuft aber über Mikro/Lautsprecher des iPhones. Nach ca. 10-20 Sekunden kommt die Information über das Telefonat zurück in die Instrumententafel, und die Freisprecheinrichtung des MS übernimmt das Telefonat wieder.

Dies passiert erstaunlicherweise immer wieder an den selben Stellen (z,B. Düsseldorf, Theodor-Heuss-Brücke an der Oberkasseler Seite). Als ich neulich durch die D’dorfer Stadtmitte fuhr, wurde die Freisprechfunktion mehrere Male unterbrochen. Als wenn eine starke Störstrahlung die Bluetooth-Verbindung unterbricht. Dies ist sehr nervig.

Eine Umpositionierung des iPhones (z.B. in das Ladedock der Mittelkonsole oder auf das Dashboard direkt über dem 17"-Bildschirm) bringt keine Besserung.

Das selbe iPhone zeigt diese Probleme im Zusammenspiel mit einem VW Tiguan nicht.

Ist beim Model S hier eine erhöhte Bluetooth-Störempfindlichkeit bekannt? Oder ist nur mein Bluetooth-Modul im MS angeschlagen?

Ich würde gerne Eure Erfahrungen hierzu erfahren! Besten Dank!

Mal ein anderes Handy in Deinem Model S testen ob es da auch passiert. Dann dürfte der Fehler auf Seiten des Model S liegen. Habe von so einem Problem aber noch nie gehört, aber vielleicht können iPhone-Nutzer was dazu beitragen.

Ich hatte schon andere Probleme und ein löschen, neu koppeln hat bestens geholfen.

mit iPhone 6 und 7 keine Probleme bei mir

Habe ebenfalls keine Probleme mit dem iPhone 7 und 7Plus (S85 pre FL)

mit meinem Iphone 7Plus auch keine Probleme per BT

Hatte mit dem iPhone 6 Plus nie ein Problem.
Konnte in keinem anderen Fahrzeug so einfach und schnell eine Verbindung
aufbauen als im Model S!

2 Möglichkeiten :

  1. das iPhone komplett neu starten (Home und sleep für ~ 10 sec drücken BIS das Apfelsymbol erscheint)

Und / oder

2.) neue BT Kopplung durchführen (Gerät vorher natürlich im MS löschen)

Hallo,
besten Dank für die vielen Tipps. Ich habe in den letzten Tagen mal ein Sony Xperia X Compact gekoppelt, das lief prima durch. Heute das iPhone7 gekoppelt (Ja, Reset, Bluetooth neu eingerichtet und gekoppelt) und wieder war das Problem da.

Jetzt fällt mir noch ein Zusammenhang ein: Mein iPhone7 ist gleichzeitig mit einer Smartwatch (LG Urbane 2nd edition) per BT gekoppelt. Ob das zu Problemen führt? Meine Uhr hat, nachdem die BT-Verbindung zum Tesla unterbrochen war, wieder Notifications angezeigt, die längst vorhanden waren. Das spricht dafür, dass die Uhr auch kurz ihre BT-Verbindung verloren hat. Habt Ihr ähnliche Probleme gesehen, wenn Euer iPhone mit einer Smartwatch (z.B. Apple Watch) gekoppelt war?

Ich werde die Uhr mal vom iPhone entkoppeln und schauen, ob das Problem noch existiert. Interessant ist, dass das Problem immer an der selben Stelle (auf 14 km drei mal) auftritt.

Ich würde das gerne sofort für dich testen:
IPhone 7 Plus…check.
IWatch…check.
Tesla… Mist, kommt erst im März…

IPhone 7Plus / AppleWatch Series 2 / MS 85 pre FL = keine Probleme!

iPhone 7, Apple Watch und FL MS, funktioniert bestens

Gesendet von iPhone mit Tapatalk

Ich hab zwar ein MX, aber die Hardware sollte identisch sein.
Nie ein Problem gehabt, IPhone 7 Plus, immer gekoppelt mit meiner Apple Watch. Wenn es immer an der gleichen Stelle passiert könnte es darauf hindeuten, dass es dort eine besondere Konstellation gibt, z.B. Störungen im 2,4 GHz Frequenzbereich. Oberleitungen der Bahn oder Hochspannungsleitungen führen auch schonmal zu Störungen. Das fällt natürlich nur dann auf, wenn man in dem Moment dann auch die BT-Verbindung nutzt.

Hallo Eifel.stromer,
in der Tat hatte ich schon einmal überlegt, dass eine brutale WLAN-Störquelle (illegaler Verstärker, etc.) die BT-Verbindung „hijacken“ könnte. Aber so oft? In der Innenstadt von D’dorf passiert das viele Male, und auf der Strecke zw. Arbeitsplatz und meinem Zuhause passiert es auch dreimal. Eine Hochspannungsleitung ist nie in der Nähe. Eine der drei regelmäßigen Störungen ist in unmittelbarer Nähe der Startbahn des Düsseldorfer Flughafens (die B8n verläuft hinter Kaiserswerth parallel dazu). Ok, hier könnte ein Radar etc. reinschlagen. Interessant ist, dass der VW-Tiguan mit iPhone7 und LG Watch keinerlei Probleme hatte, ich bin mit ihm mehrfach dieselbe Strecke gefahren.

Der Tiguan verwendet über BT offenbar einen anderen Sprachcodec, denn die WB-AMR-Sprachverbindung (auch HD-Voice genannt) meines iPhones löst der Tesla nicht auf (kling wie NB-AMR, Standard Voice), der Tiguan aber sehr wohl. Das hört man sehr deutlich. Vermutlich verwendet der MS ein älteres BT-Profil mit „herkömmllicher“ Sprachübertragung. Gleiches gilt auch für das Sony-Handy. Letzteres hat aber nicht diese Aussetzer.

Ich werde mal ein anderes iPhone ausprobieren um auszuschließen, dass evtl. die BT-Antenne des iPhones „matschig“ ist.

Inzwischen bitte ich Euch, weiterhin darauf zu achten, ob Ihre ähnliche Phänomene beobachtet. Bis jetzt scheint dies offenbar nicht der Fall zu sein.

@Toschi: 2 von 3 Elementen zur Nachstellung des Problems hast Du ja bereits… :wink: Ich drücke Dir die Daumen, Dein Testset bald zusammenzuhaben :slight_smile:

S85 09/2014 iPhone 7plus und Apple Watch funkioniert ohne Probleme.

Bin irgendwann im März in Düsseldorf. Wenn du bis dahin keine Lösung hast, können wir gerne mal nen Vergleichstest machen.