Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Autopilotkamera beschlagen

Gestern und heute morgen bin ich in der Frühe losgefahren.
Es begrüßte mich eine Fehlermeldung, dass der Autopilot nicht verfügbar wäre. Sollte das Problem bestehen bleiben, servicecenter kontaktieren.
Dann plötzlich fing der Scheibenwischer (stand auf „Auto“) wie wild an zu wischen :astonished:

Nachdem ich bei der Arbeit angekommen war, schaute ich von außen auf die Windschutzscheibe und habe gesehen, dass die kleine Scheibe, hinter der die Autopilotkamera sitzt, komplett beschlagen war.
Und nur diese kleine Scheibe.

Hier mal ein Foto aus einem anderen Forum. Genauso sah es bei mir auch aus.
Werde morgen bestimmt wieder das selbe Problem haben und dann auch nochmal ein Foto machen.

Kennt jemand dieses Problem und was könnte man dagegen machen?

Das kenne ich auch von unserem Model S gelegentlich zur Winterzeit.

Beim AP1 ist ein Heizdraht integriert, der mit der Frontscheibenheizung zusammengeschaltet ist. Wenn man die einschaltet, dann ist nach ca 10 min auch der AP1 abgetaut und er ist wieder einsatzbereit. Ggf. muss man das bei besonders schlechtem Wetter und längerer Fahrt gelegentlich wiederholen.

Ich weiß allerdings nicht, ob das beim Model 3 auch so gelöst wurde. Probier es morgen mal aus und berichte hier.

Ei meinem MOdel S passiert das auch, wenn ich bei feuchtkaltem Wetter länger fahre und dabei die Klimasteuerung auf manuell (ohne Air Condition, niedrige Lüfterstufe) stelle. Es löst sich bei mir in wenigen Minuten, wenn man die Klimatisierung wieder auf Automatik stellt.

Danke für die Antwort.
Also von Außen sieht man auch solche Heizdrähte. Hhmmmm… aber wie schaltet man die ein?
Du sagst die Frontscheibenheizung? Muss ich mal probieren, ob das funktioniert.
Werde berichten…

Ich hatte auch die Klima aus und alles auf manuell mit niedriger Stufe.
Also morgen mal auf „Auto“ stellen. Vielleicht hilft das ja schon :slight_smile:

1 Like

Entfeuchten des Innenraums wird helfen, ja.

Was mich nur wundert, dass ausschließlich dieses kleine Fenster bei der Autopilotkamera beschlagen ist, sonst nix.

Die Frage ist, wie kommt die Feuchtigkeit da rein?

Evtl. ist das Ganze nicht gut abgedichtet?
Ich hab keine Ahnung. Werde morgen nochmal nachschauen, ggf. Fotos machen und das evtl. ans SeC mailen.
Mal sehen, was die dazu sagen.

Es gibt ein kleines Luftloch, das braucht es auch um Kondenswasser auch wieder loszuwerden, dieses kann bei Temperaturunterschieden immer entstehen. Außer man verkapselt alles luftdicht mit 0 % Feuchtigkeit. Das würde aber niemals dicht bleiben, im Winter eventuell Minus 20 ° und im Sommer hinter der Scheibe 60°, also muss auch ein Luftaustausch notwendig sein. Möglichst so, dass sich keine Insekten hinein verirren können.
Dies anderen Punkte haben die Kollegen bereits gesagt.
LGH

1 Like

Hatte heute vormittag nach ca. 20 min Fahrt auch das Problem dass der AP nicht verfügbar war und den Hinweis mit Kontaktaufnahme mit dem Servicecenter. Dann beim abstellen hat man deutlich gesehen, dass die Scheibe zu 70% kondensiert war. Nach 3 Stunden auf dem Parkplatz in der Sonne war die Scheibe wieder kondensfrei und der ganze Spuk war verschwunden.

Gibt es inzwischen irgendwelche Tips wie man das beschlagen verhindert bzw. während der Fahrt loswird?
@T3sLA hast Du noch die Probleme, bzw. was war das Ergebnis des Tests mit der Frontscheibenheizung?

2 Like

Bei mir beschlägt die Kamera bei nass/feuchtem Wetter ebenfalls bei Tesla Model 3 AWD LR. Es fällt dann der Autopilot so wie die Wischerautomatik aus resp. funktioniert nicht mehr richtig. Ich fahre ohne Klimaanlage, um Energie zu sparen. Könnte mir vorstellen, dass die Klimaanlage durch das Entfeuchten Abhilfe schafft. Aber da weigere ich mich noch :slight_smile: Bild liegt bei, wie das bei mir dann jeweils aussieht.

Mir ist halt nicht klar, ob die Kamera beheizt ist oder nicht. Und falls ja, ob die Heizung automatisch funktionieren sollte oder diese manuell eingeschaltet werden muss. Ich werde das dann bei Tesla klären.

Das wird bereits hier diskutiert:
Frontkamera beschlägt seit Update 2020.48.12.1 - Tesla Model 3 / Model 3 Probleme / Fehler - TFF Forum - Tesla Fahrer & Freunde (tff-forum.de)

@moderatoren: Inhalt verschieben und hier zu machen?

Heizdrähte lassen sich für die Frontkamera einschalten, wenn du manuell die Heckscheibenheizung anschaltest.
Gegen das Beschlagen hilft es leider nur wenig.
Da hilft nur kurzzeitig AC an und voll auf die Windschutzscheibe.

@Der-Kieler

Vielleicht lieber nicht schließen, denn im anderen thread meinte man ja es käme explizit von der neuen software Version.
Lieber hier offen lassen und nicht mehr im anderen thread schreiben?
Weiß auch nicht genau, was Sinn macht.

Ja, Du hast Recht! Da treffen dann noch mehr unterschiedliche Lager aufeinander. Muss dann wohl weiter parallel laufen. Ist ja nicht so schlimm.

1 Like

Ich habe meine Vermutung im anderen Thread dazu dargelegt. Hier passt es besser in den Thread, daher wiederhole ich es noch einmal (hoffe, das ist O.K.):

Klimakammer ist eine gute Beschreibung für den Raum vor der Kamera: Bei Sonne wird der Bereich längere Zeit aufgeheizt. Die warme Luft kann bekanntlich mehr Feuchtigkeit halten. Dann geht die Sonne weg und das Wasser kondensiert. Wenn man jetzt den Wagen heizt, dann wird es zwar im Auto, aber nicht in der Klimakammer vor der Kamera warm. Ergo: Das Wasser bleibt kondensiert an der Scheibe. Mit aufheizen der Heizdrähte wird es zwar kurzzeitig besser (dauert lange bis es wirkt), aber sobald die wieder ausgehen, kondensiert es wieder.
So war es bei mir gestern.
Volle Lüftung auf die Frontscheibe erscheint mir logisch, da die auch die Klimakammer durch den warmen Luftzug aufgeheizt wird. Nur der Innenraum wird dann nach meiner Erfahrung auch überheizt. :-/
Scheint leider eine Fehlkonstruktion zu sein, dass es keinen Luftaustausch mit der Kammer gibt. - Lasse mich aber gern eines Besseren belehren. :slight_smile:

1 Like

Ich habe nun eine Lösung gefunden, am Mittwoch kommt der Ranger, mal schauen was der sagt.

Ich habe die Abdeckung unterhalb der Kamera ein Stück nach unten gezogen. Dadurch kommt nun mehr Luft in die Kammer und seitdem ist Ruhe.

Hoffe der Mitarbeiter zeigt mir, wie die Abdeckung raus geht, dann nehme ich an der Kante zur Frontscheibe 2mm vom Kunststoff weg. Das sollte reichen.

Einstellung hat mir Tesla folgendes Empfohlen:
Lüftergeschwindigkeit Stufe 3 und alle Düsen offen

Was softwaremäßig wünschenswert wäre:
Bei Ausfall der Kamera einen „normalen“ Tempomaten. Bis zu dem beschriebenen Kniff wollte mein Tesla nämlich, dass ich 460km ohne Tempomat fahre.

2 Like

das ist dasselbe thema wie bei den seitenkameras oder den leuchten.
immer ein kompromiß zwischen den zielkonflikten, zuviel belüftung läßt das ganze verschmutzen, zuwenig belüftung bringt je nach klimatischen verhältnissen (zuviel) kondensat…

bei den seitenkameras wurde ja auch schon standortabhängig die belüftung vergrößert…

ich werde so wie du den luftspalt vergrößern. bitte berichte von deinen erfahrungen
danke! :wink:

1 Like

Die ersten 170km bis zum SuC habe ich viel versucht, die Kamera ist immer wieder angelaufen. Fahrt war gen Süden, daher war wohl die Sonne und die Temperaturen im Kamerafenster schuld. Am SuC dann die Abdeckung ein wenig abgesenkt, ab dann 290km mit den empfohlenen Teslaeinstellungen gefahren (Lüfter jedoch auf Stufe 1) und keine Probleme gehabt.