Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

App geht nur teilweise [Edit: Update auf neueste App-Version löst das Problem!]

Bei meinem neuen Model 3 MiC geht die App (Android) nur teilweise.

Ich kann die Informationen sehen (wie warm ist es, was ist offen, ist Sentry an usw.), aber ich kann nichts steuern. Nichts aufmachen, zumachen, nicht hupen, Sentry an- oder ausmachen usw.

Ich habe die neuesten Softwareupdates aufs Auto und Handy gezogen und trotzdem läuft es nicht. Es kommt jedesmal die Fehlermeldung „failed to XXXX“, zum Beipsiel „failed to open trunk“ oder „failed to turn on sentry“ usw.

Ist das was falsch eingestellt (mobiler Zugang ist aktiviert)? Kann ich das selbst mit irgendwelchen Einstellungen oder Tricks lösen oder muss ich ins SeC?

1 „Gefällt mir“

Handy schon aus und angeschaltet?
Von der app abgemeldet und wieder an?

Am Handy?
Du musst entweder die mobilen Daten am Handy an haben oder WLAN am Handy.

Hat dein Tesla Empfang oder steht er z.B. in einer Tiefgarage?

1 „Gefällt mir“

Danke für deine Antwort. Ja, schon aus- und angeschaltet, von der App ab- und wieder angemeldet usw.

„Mobiler Zugang“ ist im Auto aktiviert, am Handy kann man das ja nicht aktivieren, oder?

Handy und Auto haben perfekten Empfang. Sehr rätselhaft. Ich kann wie gesagt alle Infos sehen, aber nichts verstellen.

Also du hast die mobilen Daten aktiviert am Handy? Sprich LTE hast du an am Handy?

Jap, alles ganz normal am Handy, LTE aktiv.

Reset im Auto schon gemacht?
Ansonsten Handy im Auto löschen und neu einrichten. Vielleicht hilft das noch.

Android ist da oft kompliziert bezüglich Berechtigungen - möglicherweise hast Du der App nicht alle notwendigen Berechtigungen gegeben. Einfach alles erlauben.

Ich habe leider kein Android zur Hand, sonst könnte ich mehr Details geben. zudem ist Android nicht gleich Android, da ist jeder Hersteller unterschiedlich und speziell.

1 „Gefällt mir“

@WLF, danke für die Idee, leider auch kein Erfolgt.

Ich werde heute Abend die App komplett deinstallieren, sie auf einem anderen Handy installieren, das alte Handy im Auto löschen und neu einrichten. Dann werde ich berichten.

Geht mir genau so wie dir, man kann alle Informationen sehen, aber nichts steuern.
M3 LR MiC
Pixel 3, Android 11
Tesla App 3.10.14 (war aber auch mit früheren Versionen so)
Auto: 2021.24.5 (war aber auch mit früheren Versionen so)

Nur jede dritte Anfrage kommt durch, ansonsten nur ‚Kommunikationsfehler‘ und man muss sich neu verbinden. Habe eigentlich auch schon alles probiert - Reinstall der App, Reset des Autos usw. Ist auch völlig egal, ob das Handy oder das Auto im W-Lan oder im LTE-Netz sind.

Habe mich eigentlich inzwischen dran gewöhnt bzw. mache halt nichts mehr mit der App, da unbrauchbar.


2 „Gefällt mir“

Das ist ja ärgerlich.

Bei mir aber geht es auch nicht jedes dritte Mal, sonder nie. :slight_smile:

Wenn ich es nicht zum Laufen bringe, werde ich mich nicht damit abfinden. Gerade bei kaltem Wetter möchte ich die App schon zum Vorheizen nutzen können.

Notfalls mach ich ein Service-Ticket auf.

1 „Gefällt mir“

Vermutlich wurden eure Autos vom Delivery Agent nicht komplett auf den Status „ausgeliefert“ gesetzt.
Wie schon gesagt, mal ein Serviceticket machen und darauf hinweisen.

1 „Gefällt mir“

Da steht am Screenshot “Internet prüfen” - bist du mit dem Handy im WLAN? Wenn ja, probiere mal das WLAN komplett auszuschalten ob die App dann wie erwartet geht. Eventuell blockiert Dich Dein Router oder Firewall - ODER das Auto ist im WLAN und hat da ein Problem mit dem Router oder Firewall.

Manche Android Handies sind absolut nicht mit dem Tesla zu koppeln, aber dass nur die App nicht senden kann, habe ich bisher nicht mitbekommen.

Alternativ könntest du mal mit einem anderen Handy probieren um auszuschließen dass es am Handy und nicht am Auto liegt.

Diese Probleme hatten nun schon einige Model Y Neubesitzer und jetzt scheinbar auch einige M3-Besitzer. Das wäre schon ein geballter Zufall an Internetproblemen, zu Mal die Tesla-App eigentlich zu 99,9% immer funktioniert.
Diese Effekte sind IMO ziemlich sicher auf unkundige oder unter Stress stehende Delivery Agents zurückzuführen, die einen der Haken vergessen zu setzen haben, damit der Wagen als komplett ausgeliefert gilt und volle Konnektivität hat.
Wurde mir so, auf Nachfrage, bei meiner Auslieferung bei Tesla erklärt.

1 „Gefällt mir“

Also konnten die Betroffenen das auch so lösen?

Ich stand allerdings neben meinem SA, als er meinte, „ich markiere Sie jetzt im Handy als ausgeliefert“…

Ja, man muss wohl an 3 Stellen den Haken setzen und der letzte wird gerne mal vergessen. Scheint gut versteckt zu sein.

1 „Gefällt mir“

Ich habe exakt die gleichen Probleme mit meinem Huawei P30 Pro. Immer kommt der Hinweis, dass ich die Internetverbindung prüfen soll. Mit dem iPhone meiner Frau geht alles problemlos. Kann das wirklich ein Haken sein, den der SA setzen muss, oder ist es doch eher ein Android Problem?
App habe ich komplett deinstalliert, im Auto das Handy entfernt, Rest im Auto, das Problem besteht eigentlich immer. In ganz seltenen Fällen geht mal ein Befehl durch.


1 „Gefällt mir“

Ich kenne das nur, dass bei der Auslieferung gar keine Konnektivität war durch irgend einen (falschen) Haken oder sonstigen a Account Problemen - aber dass es sich koppeln lässt, als Schlüssel verbindet und dann noch Zugriff aufs Auto hat, aber dann nur keine Befehle senden kann, klingt für mich eher nach einem anderen Problem.

Daher würde ich es mit einem andern Handy (vorzugsweise ein iPhone) probieren - wenn dort das gleiche Problem ist, dann liegt es vermutlich eher am Auto. Wenn es am iPhone geht, ist das Android oder der Softwarestand (OS und App) das Problem.

Wichtig wäre bei allen Versuchen sicher zu stellen, dass das OS am letzten Stand ist uns die App auf 4.0.2 ist falls es Kompatibilitätsprobleme zwischen Tesla gibt.

Ach ja, und sämtliche Logger oder sonstige API oder OBD Tools entkoppeln oder ausstecken.

Auf die App verzichten würde ich auf keinen Fall, weil das eine wesentliche (tolle) Funktion am Auto ist. Vorheizen, vorkühlen, Auto aus der Ferne aufsperren, Auto aus der Ferne starten, Ladung beginnen oder stoppen, Auto aufsperren, Stecker entriegeln, Ladeklappe öffnen, … )

Android halt… :stuck_out_tongue_winking_eye::stuck_out_tongue_winking_eye::drooling_face:

Nicht bei Android. Da wurde wieder auf 3.x zurück geswitcht. Zumindest im Playstore.

Leider haben wir kein iOS-Gerät im Haushalt.
Ich hab die Android-App aber auf 4 verschiedenen Geräten installiert und es ist überall gleich: Infos abrufen ja, Befehle schicken nein.