Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

AP 1 übernimmt falsche Geschwindigkeit in Baustellen

Hallo zusammen,

hat jemand von Euch auch schon beobachtet, dass der AP 1 bei temporären Tempolimits auf Autobahnen nicht das erkannte Tempolimit (plus Offset) übernimmt, sondern das für diesen Streckenabschnitt hinterlegte Standard-Tempolimit (plus Offset), bzw. 150 km/h?

Das gilt nur für temporäre Tempolimits von unter 100 km/h (also 60 und 80 km/h). 100 km/h und darüber funktioniert einwandfrei.

Das war allerdings nicht schon immer so, sondern ist ein Bug, der meiner Beobachtung nach mit einer Version vor der 2019.32.12.3 eingeführt wurde und der bis heute (2020.24.6.11) nicht gefixt ist.

Ich habe auch schon mal an autopilotfeedback@tesla.com gemailt, aber vielleicht hilft es, wenn sich mehrere Leute damit melden.

Herzliche Grüße,

Alexander

ja, ist ein bekanntes und oft besprochenes thema, das keiner so recht versteht.

die software erkennt zwar die temporären limits eindeutig, steuert das tempo aber auf basis der in google-maps hinterlegten limits. und dass die nicht immer auf aktuellstem stand sind, ist leicht nachvollziehbar.

ist nicht logisch, aber ist so…

madmax

Interessanterweise übernimmt der AP 1 ja temporäre Tempolimits von 100 km/h und darüber korrekt (z.B. bei Beginn einer neu eingerichteten Autobahnbaustelle). Also wird nicht generell das hinterlegte Tempolimit verwendet, sondern durchaus das erkannte. - Das Problem scheint nur bei 60 und 80 km/h zu bestehen, und bis Herbst 2019 konnte ich das auch nie beobachten.

Ich habe schon überlegt, ob das nicht als Sicherheitsfunktion gedacht ist, um die Übernahme z.B. eines falsch erkannten 60er-Schildes einer Autobahnabfahrt zu verhindern, was zu unbeabsichtigtem Bremsen führen würde.

40, 60 und 80 bei dynamischer Anpassung kann er. Nur bei Baustellen mag er nicht.
Ist das der freundliche Hinweis, dass AP in Baustellen nicht zugelassen ist?

Ja das ist ein wirklich doofer Bug der seit bestimmt 2 Jahren existiert. Ursprünglich hat der AP1 wunderbar funktioniert (was die Übernahme der erkannten Geschwindigkeit angeht). In der Prio Liste der Entwickler des AP1 (wenn es die denn überhaupt noch gibt) sind wir scheinbar ganz ans Ende gerutscht. Traurig aber wahr.

Gleiches gilt übrigens für den Effekt nach einer Pause z.B. SUC für die ersten 5 Minuten ganz weit rechts quasi auf der Linie zu fahren, dann einmal kurz ganz nach links und dann wieder ganz normal. Schon 2x im SEC reklamiert - ohen Erfolg.

Schon 2x im SeC reklamiert, 2x was kalibriert/justiert, seit dem isses weg :slight_smile:
(CPO-Garantie)

In welchen SEC warst du damit? In Berlin (mit denen ich eigentlich sehr gute Erfahrung habe) konnten sie das Problem nicht lösen…

SeC Berlin :slight_smile:

Falsch. Funktioniert auch ausserhalb von Baustellen nicht mehr. 80 und 60 sind nun tabu.

Und ja, ein weiteres Mail an Tesla hilft vielleicht inkremental…

Gerade ausprobiert auf der Berliner Stadtautobahn (dynamisch 40/50/60/80) anstandslos übernommen.

@Florian500: Mit „dynamisch übernommen“ meinst Du jetzt aber nicht, dass bei Dir diese Tempolimits automatisch und ohne langes Ziehen des AP-Hebels übernommen werden?
(Die automatische Übernahme funktioniert bei mir (AP 1) nur abseits von Autobahnen und Landstraßen mit baulicher Trennung.)

@HJF @tvdonop: Ich vermute auch, dass der AP 1 in der Entwicklung nicht mehr die nötige Priorität genießt, ein Fix wäre dennoch wünschenswert. - Ich werde diese Woche mal wieder an autopilotfeedback@tesla.com schreiben …

Mit dynamisch meine ich die Schilder. Die wechseln je nach Verkehrssituation. Teilweise so alte Schilder aus dreieckigen Elementen, die können 40/60/80, teilweise moderne aus LEDs, die können 30/40/50/60/80.

Der Wagen übernimmt die nicht automatisch, ist ja Autobahn. Aber lange ziehen übernimmt sie korrekt.

Verstehe! - Hier im Stadtgebiet MUC haben wir ein Autobahnstück, das wegen Lärmschutz vor geraumer Zeit von permanent 80 km/h auf permanent 60 km/h gesenkt wurde, aber der AP 1 übernimmt auf diesem Abschnitt weiterhin eisern die 80 (aus Maps) statt der erkannten 60.

Möglicherweise sind (manche) dynamische Tempolimits aber auch speziell erfasst im Navi; denn es könnte schon sein, dass ich trotz dieses Bugs bei bestimmten dynamischen Tempolimits die korrekte Übernahme von 60 oder 80 (etwa im Stau) beobachtet hätte. - Guter Punkt!

Nervig bis gefährlich isses allemal. Wenn er nen Schild erkannt hat, ich das als Fahrer gut und richtig finde und lange ziehe, dann soll er das nehmen.

Betrifft das nur Deutschland?
Dann könnte ein Brief vom TFF eV wirken.
Oder gleich ganz Europa. Hat ja bei CCS auch hervorragend funktioniert.

2 Like

Ein Textvorschlag für das Mail an Tesla wurde bereits letzten Herbst gepostet und kann weiterhin verwendet werden:
Feedback an Tesla

Und der Threaderöffner hat das selbe Problem bereits im Dezember gemeldet: AP1 übernimmt falsches Tempolimit

Typsich für Tesla hat sich innert Jahresfrist nichts verändert, der Fehler ist immer noch präsent :rage:

Der Bug betrifft meiner Beobachtung nach nicht nur Deutschland, sondern auch mehrere andere europäische Länder (vermutlich alle).

Danke für die Links, @HJF. - Hier vielleicht nochmal eine Kurzfassung als Vorlage an autopilotfeedback@tesla.com:

Subject: Model S / Europe: AP 1 picking wrong speed limit

Body: This bug started with some version before 2019.32.12.3 and it is still current in 2020.24.6.11:
In European freeway sections with a temporary speed limit of 60 or 80 km/h (e.g. in case of busy traffic), Model S AP 1 is not picking the recognized speed limit on a long-pull of the cruise control lever, but instead it’s defaulting to the standard speed limit of that specific section taken from the navigation data.
The current behavior (sudden, unexpected acceleration of up to 150 km/h where we have a 60 km/h speed limit) is dangerous and certainly not intended.
Thanks in advance for fixing this issue.

Ich würde „construction zone“ unbedingt rausnehmen.
Vorschlag: recent speed limit changes not updated in the onboard maps
Und außerdem noch hinzufügen: This is very dangerous as the car starts to accelerate to 150km/h instead of slowing down to eg 60km/h

1 Like

Gestern passiert: von 120 auf 100, 80 60 im Baustellenbereich. Die Schilder werden problemlos erkannt, aber anpassen tut er es (natürlich) nicht. Macht er bei nur Überland, wenn ich in einer Ortschaft fahre.

Aber: Das lange ziehen am Hebel macht böse Sachen. Anstatt auf die angezeigten 80 oder 60 zu gehen, sprang er zurück auf 125 (meine AB Einstellung) und beschleunigte bei 60 stark. Auch auf anderen Abschnitten ohne Baustelle, mit Limitierung auf 80 macht er das in gefühlt 9 von 10 Fällen nicht und geht sofort auf die 125. Bei 100er Abschnitten funktioniert es immer.

Fazit: Dem Zeug trau ich nicht ! Tempomat kommt bei Baustelle und Speed Reduktionen nicht zum Einsatz. Safety First !

@Florian500: Bez. recent speed limit changes not updated in the onboard maps

Mir geht es ja darum, dass bei temporären Tempolimits von >= 100 km/h das per Kamera erkannte Tempolimit übernommen wird, bei temporären Tempolimits von < 100 km/h (also 80 und 60) aber eben nicht. In diesem Fall kommt das Tempolimit aus den Navi-Daten …

Der Fix besteht aus meiner Sicht also darin, auch bei < 100 km/h das Tempolimit von der Kamera zu übernehmen (so wie es bis zur 2019.32.12.3 war) und weniger darin, die speed limit changes in den Navi-Daten upzudaten.

1 Like