Android10 und Herbeirufen funktioniert nicht?

Ausgangssituation: Mein MS hat die MCU1, AP2.5, FW 2020.12.x und FSD ist freigeschaltet.
Letztens wollte/musste ich die Funktion „Herbeirufen“ nutzen (war von beiden Seiten ziemlich zugeparkt). Mit meinem Smartphone (S10plus, Android10; aktuelle SW) über die App " Herbeirufen" angewählt, um den Wagen einige Meter vorzufahren. Licht ging an, Warnblinker ging an und die Feststellbremse wurde gelöst. Aber bis auf einige Lenkbewegungen hat sich der MS keinen cm bewegt. Nach einigen sek kam die Fehlermeldung: Verbindung unterbrochen.
Allerdings konnte ich die anderen Remote-Funktionen (Hupe, Heckklappe öffnen, schließen, …) problemlos ausführen.
Da ich das Herbeirufen früher nutzen konnte, habe ich mein altes S7 mit Android8 reaktiviert (ansonsten gleiche Konfiguration wie das S10). Hiermit funktioniert das Herbeirufen einwandfrei.

Jetzt bin ich etwas ratlos.
Hat die Tesla-App Probleme mit Android10?

Nein, funktioniert einwandfrei mit Android 10. Nutze das mehrmals pro Woche

Dann bleibt ja nur noch das S10plus als Ursache für diese Problematik über. :question:
Das Problem ist auch unabhängig von der Art der Verbindung (WLAN, LTE).

Bluetooth muss meines Wissens nach auch im Handy aktiviert sein

Hast du Mobilfunk Empfang?

  • Bluetooth am Handy ein
  • Bei den Einstellungen den erlaubten Abstand des Autos zu anderen Objekten verringern
  • Handy so dicht wie möglich ans Auto halten (also fast ans Fenster klopfen)

App löschen und neu installieren, hat bei mir geklappt.