Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

2020.12.5 - keine USB-Sticks mehr (Fix mit 2020.12.10?)

Servus!

Hat jemand von euch schon die 2020.12.5 installiert und auch das Problem dass USB Sticks nicht mehr erkannt werden? Ich habe eine MCU1.

Danke

Gruß
Markus

Ich kann dazu nur sagen, dass der Hersteller vom Rodie-Stick geschrieben hat, dass Tesla die Formatierung geändert hat.
Shaun

Ich habe seit 2020.12.5 auch das Problem, dass mein USB-Stick bei der Medienwiedergabe nicht mehr angezeigt wird.

Ich habe schon seit langem einen USB mit zwei Partitionen (FAT32): eine für die DashCam und eine mit Musik. Die DashCam funktionierte mit 2020.8.x nicht mehr richtig, aber die Musik konnte ich noch abspielen Mit 2020.12.5 funktioniert die DashCam nun wieder, aber die Musik ist nicht mehr da.

Mein Stick ist ganz normal in FAT32 formatiert - mit der MCU1 habe ich keine Dashcamfunktionalität und demnach brauche ich keine zweite Partition

Mein Stick FAT32 wird erkannt und funktioniert problemlos. Werde ihn demnächst mal abziehen und probieren, ob es nach dem Einstecken wieder geht … Finde es übrigens klasse, dass man zum Anschauen den Stick nicht in ein anderes Gerät stecken muss.

Dann hast du aber auch eine MCU2 - mich interessiert ja im speziellen ob MCU1-Nutzer dieselben Probleme haben wie ich

Bei mir auch seit dem Update auf 2020.12.5 keine Erkennung des USB-Sticks (FAT 32) mehr. Habe ihn nur für Musik in Gebrauch. MCU1, AP2.5.

Meine Samsung T5 SSD mit zwei FAT32-Partitionen funktioniert nach dem Update im aktuellen MS noch problemlos.

Dann haben wir also zwei Leute mit MCU1, bei denen die Musik nicht mehr geht (mbrandhu & Stefan62) und einen mit MCU2 (leoxity). Bei zwei Usern mit MCU2 funktioniert es hingegen noch (mmemobility41 & meine Wenigkeit).

Gibt es jemanden mit MCU1, der keine Probleme hat? Dann hätten wir die Sammlung komplett und könnten vermuten, dass das Phänomen von der MCU unabhängig ist.

Hallo,

bei mir gleiches Problem wie mbrandhu, kein USB Stick mehr sichtbar

Ich habe das gerade mal mit meinem Raven - d.h. neue MCU - probiert. Mit ist aufgefallen, dass es etwas dauerte bis „USB“ im Menu erschien. Diese Gedenkminute hatte ich vorher zumindest noch nicht bemerkt. Könnte es vielleicht sein, dass es mit alter MCU nur einfach noch etwas länger dauert und Warten hilft?

Ich habe während der Fahrt über drei Stunden gewartet

Bei mir nimmt mit der 2020.8 die Dashcam nur noch 2Gb auf und meldet dann USB-Stick voll oberwohl noch 14Gb Platz drauf ist. Formatieren bringt nichts. Habe mehrere USB-Sticks ausprobiert. MCU1 von 2017.

Ich hatte eine SSD mit ext4 Format, nach dem Update konnte ich mir dem Viewer fruhet aufgenommene Videos anschauen aber keine Aufnahme speichern.

Nach einmal ab und an stecken erkennt er die SSD gar nicht mehr, werde morgen Mal fat32 testen.

MCU1 und AP2.5, 2020.12.5. seit gestern.

Keine USB-Musik mehr, aber Dashcam geht wieder.

Weiß schon jemand was von einer Lösung?

MS P85D AP1 und wohl auch MCU1 - seit gestern 2020.12.5

USB(Stick) ebenfalls ohne Funktion :imp:

Hab schon alles mögliche versucht - Deep Reset - andere Sticks - verschiedene Formatierungen (Stick wie gehabt in FAT32 und via TORG organisiert) - dann mal mit exFAT - mal mit und ohne TORG umorganisiert - er findet keine Musik mehr. :frowning:
Nur NTFS hab ich noch nicht versucht…

Ebenso betroffen - S85D, AP1, 1TB SSD hat seit 2015 mit extfs formatiert funktioniert. Jetzt nicht mehr, USB wird auch nicht mehr zur Auswahl angezeigt.
Warum zur Hölle muß man daran jetzt rumprogrammieren? :imp: :smiling_imp: :unamused: :question:
Im TMC geht man von einem Bug aus. Der Player ist broken, der Fehler kommt nicht von der Formatierung her und sollte beim nächsten Bugfix wieder raussein.
Was da für Ineffizienz generiert wird, manno :angry:

Fat32 geht, aber nur wenn es die erste (oder einzige) Partition ist, verstehe auch nicht, warum ext4 jetzt nicht mehr unterstützt wird, cpuload?
Naja, gibt schlimmeres :slight_smile:

MCU1, AP 2.0: USB-Stick wird seit 2020.12.5 auch nicht mehr erkannt. :frowning:

MCU1, seit 12.5 wird kein USB mehr angezeigt. Die erste Partition, für die Camera, scheint noch erkannt zu werden. Zumindest wird das Camera-Symbol angezeigt.

Gruß Sam

ja habe bei meinem S MCU1 auch keine Erkennung für musik Partition, dashcam läuft… ist wohl wieder mal ein kleiner Bug…