Mute am Lenkrad lässt sich am Display nicht deaktivieren!?

Technische Probleme und deren Lösung...

Mute am Lenkrad lässt sich am Display nicht deaktivieren!?

von chr20 » 12. Jan 2017, 19:09

Hallo Leute!
Eine Frage... mir (bzw. meinem Beifahrer) ist es heute wieder mal aufgefallen das er am Display die Mute Funktion nicht deaktivieren kann.
Am Display verschwindet zwar das X am Lautstärkenregler, aber es kommt kein Ton! Man kann auch die Lautstärke erhöhen wie man will ohne Effekt.
Erst wenn man am Lenkrad drückt ist die Mute Funktion wieder deaktiv.
Ser wohl kann man aber am Display Mute aktivieren und wieder deaktivieren... :?:
Also wenn das kein Bug sondern ein Feature ist dürfte wenigstens das X beim drücken am Bildschirm nicht verschwinden... :?
Die Anleitung steht auch nichts dergleichen.

Ist das sonst noch niemanden aufgefallen? Also ich würde behaupten das es seit 8.0 so ist...
Im Forum habe ich davon auch nichts gefunden.
Danke euch,
lg
Chris
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 138.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 483
Registriert: 5. Okt 2015, 08:58

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von tvdonop » 12. Jan 2017, 19:38

Das Drücken des lenken Scrollrads am Lenkrad ist keine Mutefunktion - sondern die Pausentaste! Wenn du am Bildschirm die Pausentaste ausstellen willst musst du in die Mediaapp des Centerscreens wechseln und dort auf Play (>) drücken. War schon immer so...
Mein Empfehlungslink: http://ts.la/tnnieshilmar9685
Elektrisch unterwegs seit 3/2012 / TESLA Model S seit 1/2014
Model S90D FL Titanium, Pano, Luftfederung, AP, Premium Upgrade - seit 28.6.2016
Benutzeravatar
 
Beiträge: 2017
Registriert: 6. Feb 2014, 12:41
Wohnort: Berlin Schlachtensee

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von KrassesPferd » 12. Jan 2017, 19:52

tvdonop hat geschrieben:Das Drücken des lenken Scrollrads am Lenkrad ist keine Mutefunktion - sondern die Pausentaste! Wenn du am Bildschirm die Pausentaste ausstellen willst musst du in die Mediaapp des Centerscreens wechseln und dort auf Play (>) drücken. War schon immer so...


Das ist nicht richtig. Das linke Rollrad ist sowohl eine Mute-Taste wie auch eine Stop- und Wiedergabetaste. Was die Taste nicht macht, ist eine Pausenfunktion. Siehe Manual Seite 42...
Gruß Hendrik

Tesla Model S 75D (FL 09.2016) Multicoat-Red | Leder hellbraun | Premium | Pano | SmartAir | Sound

Referal-Link (1000 Euro Rabatt und kostenlose SuperCharger-Nutzung): http://ts.la/hendrik2982
Benutzeravatar
 
Beiträge: 1251
Registriert: 11. Okt 2016, 22:18
Wohnort: Hannover / Pattensen

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von chr20 » 12. Jan 2017, 19:54

Aha, ok. Das muss ich mir nochmal genauer ansehen.
Da könnte sich also doch ein Sinn dahinter verstecken. :D
Danke erstmal!!
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 138.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 483
Registriert: 5. Okt 2015, 08:58

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von chr20 » 12. Jan 2017, 19:56

Text aus der Anleitung... auch nicht ganz eindeutig!?

• Um die Medienlautstärke stumm zu
schalten bzw. eine Audiodatei zu
stoppen oder abzuspielen, drücken
Sie auf das Daumenrad.
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 138.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 483
Registriert: 5. Okt 2015, 08:58

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von KrassesPferd » 12. Jan 2017, 19:58

chr20 hat geschrieben:Text aus der Anleitung... auch nicht ganz eindeutig!?

• Um die Medienlautstärke stumm zu
schalten bzw. eine Audiodatei zu
stoppen oder abzuspielen, drücken
Sie auf das Daumenrad.


Was ist daran nicht eindeutig? Wenn Du eine Audiodatei abspielst dient die Taste zum stoppen und wieder starten, hörst Du einen Radiosender, ist es die Mute-Taste. So funktioniert es bei mir, einwandfrei.
Gruß Hendrik

Tesla Model S 75D (FL 09.2016) Multicoat-Red | Leder hellbraun | Premium | Pano | SmartAir | Sound

Referal-Link (1000 Euro Rabatt und kostenlose SuperCharger-Nutzung): http://ts.la/hendrik2982
Benutzeravatar
 
Beiträge: 1251
Registriert: 11. Okt 2016, 22:18
Wohnort: Hannover / Pattensen

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von chr20 » 12. Jan 2017, 20:03

Gut, das verstehe ich schon. =>bei Radiowiedergaben Mute...
Das würde aber dann auch bedeuten das man die Mute Funktion am Bildschirm auch wieder deaktivieren kann, was ja eben nicht funktioniert. :?:
Ich muss gleich nochmal testen gehen...

Test abgeschlossen:

Radio aktiv => Taste am Lenkrad gedrückt => X im Display und kein Ton
=>Druck auf Lautstärke=> X ist weg aber kein Ton!!!!
Ich hab jetzt aber auch gemerkt das ein Senderwechsel auch zum Aktivieren funktioniert.

Meiner Meinung nach ist das eben nicht richtig.
=>Entweder das X bleibt bestehen oder es müsste wieder Ton rauskommen!
Bei Medienwiedergabe und Pause ist ja auch nicht das X bei der Lautstärke vorhanden, also kein Mute.

Alles kein Drama aber naja...
Zuletzt geändert von chr20 am 12. Jan 2017, 20:19, insgesamt 1-mal geändert.
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 138.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 483
Registriert: 5. Okt 2015, 08:58

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von KrassesPferd » 12. Jan 2017, 20:14

chr20 hat geschrieben:Gut, das verstehe ich schon. =>bei Radiowiedergaben Mute...
Das würde aber dann auch bedeuten das man die Mute Funktion am Bildschirm auch wieder deaktivieren kann, was ja eben nicht funktioniert. :?:
Ich muss gleich nochmal testen gehen...


Ich habe es gerade getestet und mein Fazit wäre: Du hast einen Bug entdeckt. Ein Druck auf das Rollrad schaltet auf Mute, und im Display wird es auch so angezeigt. Lässt sich aber über das Display nicht ausschalten, nur das X verschwindet. Man kann sogar die Lautstärke über das Rollrad verstellen, was ebenfalls angezeigt wird (im Display), aber es kommt kein Ton. Ist mir bis heute nicht aufgefallen, weil ich die Mute-Funktion immer über das Rollrad ein- und ausschalte.
Gruß Hendrik

Tesla Model S 75D (FL 09.2016) Multicoat-Red | Leder hellbraun | Premium | Pano | SmartAir | Sound

Referal-Link (1000 Euro Rabatt und kostenlose SuperCharger-Nutzung): http://ts.la/hendrik2982
Benutzeravatar
 
Beiträge: 1251
Registriert: 11. Okt 2016, 22:18
Wohnort: Hannover / Pattensen

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von chr20 » 12. Jan 2017, 20:25

KrassesPferd hat geschrieben:Ist mir bis heute nicht aufgefallen, weil ich die Mute-Funktion immer über das Rollrad ein- und ausschalte.

Mein Beifahrer ist immer fleißig am Display unterwegs, dem fällt jede Kleinigkeit auf! :D

Meldet man sowas?
Per mail, oder mit dem "Bug Report"?
Model S Besitzer seit 02/2016
S 85, EZ 12/2014, km Stand ca. 138.000 km (Vorbesitzer 88.000 km), weiss, Pano, AP, tech. Paket, Smart Air, Doppellader und UHF Sound
Model ☰ online reserviert am 31.03.2016 um ca. 04:35
http://ts.la/christian8122
 
Beiträge: 483
Registriert: 5. Okt 2015, 08:58

Re: Mute am Lenkrad sich sich am Display nicht deaktivieren!

von univ » 12. Jan 2017, 20:46

Zusätzlich an ServiceHelpEU@teslamotors.com kann nicht schaden.
S 85D, Deep Blue Metallic, 19" Cyc. grau/Abachi/schwarz, Pano, AP, Prem, Air, UHF, Winter. 08/2015 - 220.000 km (univ)
S 85, Black, 19" Std. Textil/Piano/weiss, Pano, TP, Prem, Air (CPO EZ 12/2013 - 62k km). 09/2016 - 21.000 km (univ's Vater)
Benutzeravatar
 
Beiträge: 1292
Registriert: 19. Mai 2015, 21:00
Wohnort: Frankfurt

Nächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast