Chargeport ist zu und zeigt "offen" an

Technische Probleme und deren Lösung...

Chargeport ist zu und zeigt "offen" an

von tuna » 17. Jul 2017, 18:55

Hi.
Ich habe folgendes seit einiger Zeit sehr oft, aber nicht zu 100% reproduzierierbar:
Nach dem Laden Stecker ziehen, Chargeprotklappe locker zugeklappt, das typische "Klack" wenn das Schütz fällt bleibt aus. Manchmal sind die weißen LEDs noch an, manchmal nicht mehr.
Setze mich ins Auto und im Fahrerdisplay wird angezeigt, dass der Chargeport noch offen ist. *grrrrrrr*
Also wieder aussteigen und nochmal auf die bereits geschlossene Chargeportklappe drücken. Danach ist alles gut, falls die LEDs noch weiß leuchteten sind sie aus, das Schütz fällt ab und im Display verschwindet die Anzeige wg. Chargeport schließen.

Kein großes Problem, aber sehr nervig.

Kennt das jemand von Euch?
Kennt einer die Ursache?

Gruß, tuna

PS: ich weiß nicht, ob da wirklich ein Schütz abfällt, aber es klingt für mich danach.
schwarz/schwarz/schwarz/carbon, TechPac, DL, Pano, LuftF, 19"
Benutzeravatar
 
Beiträge: 560
Registriert: 24. Apr 2015, 19:53
Wohnort: Wesermarsch

Re: Chargeport ist zu und zeigt "offen" an

von Beatbuzzer » 17. Jul 2017, 19:04

tuna hat geschrieben:PS: ich weiß nicht, ob da wirklich ein Schütz abfällt, aber es klingt für mich danach.

Was Du höchstwahrscheinlich meinst, ist kein Schütz, sondern die Verriegelung des Chargeportes.

Du hast den nicht-autoclosing Port, schließe ich? Da müsste irgendwo ein Geber sein, der Magnet allein kann eigentlich nicht wissen, ob die Klappe zu oder auf ist...
...electric - what else ?
Freute sich bis Ende Mai 2017 dreieinhalb Jahre über sein auf 19" rollendes, schwarzes 85kWh Model S...
Freut sich seit Ende Mai 2017 über sein obsidian black Signature X auf 22" schwarz...
 
Beiträge: 3930
Registriert: 7. Mai 2013, 11:33
Wohnort: Alfeld (Leine)

Re: Chargeport ist zu und zeigt "offen" an

von tuna » 17. Jul 2017, 19:09

@Beatbuzzer
Danke für die Info.
Am 10.08. ist Termin im SeC. Wüsste halt gern vorbereitend, ob den Fehler andere auch haben und was man darüber wissen kann/sollte.
schwarz/schwarz/schwarz/carbon, TechPac, DL, Pano, LuftF, 19"
Benutzeravatar
 
Beiträge: 560
Registriert: 24. Apr 2015, 19:53
Wohnort: Wesermarsch

Re: Chargeport ist zu und zeigt "offen" an

von toptecspezi » 17. Jul 2017, 19:39

Hallo tuna,
wisch mit dem Finger mehrere Male über den Haltemagnet und drücke ihn ein paar mm hinein.
Er ist federnd aufgehängt.
Falls das nicht hilft, gib ein paar Tropfen WD40 o.ä. auf ein sauberes, nicht-fusselndes Tuch und
wische die Kontaktflächen des Magnetes und der Halteplatte einmal ab.

Wenn der Magnet schließt, bildet er eine Brücke vom Ring zum Kern.
Ich wische mit dem Finger nach dem Abziehen des ladesteckers immer einmal über den Magnet (Ring und Kern)
sowie der Gegenplatte und habe seit 5 Jahren mit Teslas noch nicht einmal eine hängende
(nicht öffnende) oder nicht schließende Klappe (Anzeige zeigt "offen") gehabt. Auch nicht im Winter.
Viel Erfolg. Sonst hilft nur noch das SeC.
Model S 60 (10/2013), S 85 (02/14), S 85 (10/14), S P85 (12/14) S P85D (04/15),
Model S 90D (12/2015), S P90DL (03/16), X 90D (09/16), S 90D (01/17), X 90D (03/17),
Model X 90D (05/2017), X100D 7Si (12/17), M≡ (Ende 2018), M≡ (2018/2019)
Benutzeravatar
 
Beiträge: 674
Registriert: 28. Jul 2014, 21:30
Wohnort: 81825 München

Re: Chargeport ist zu und zeigt "offen" an

von Kerni_iii » 17. Jul 2017, 19:43

Ja, habe ich genauso seit ca. 3 Wochen. Allerdings kann ich das Klacken auslösen, indem ich die Ladeklappe nochmals feste gegen den Zuhaltemagneten drücke. Nur wenn der Magnet durch den Druck etwas einfedert, macht es klack.

Ich vermute das die Endlage durch einen Mikroschalter gemeldet wird und dieser etwas nachjustiert werden muss.
S85D, schwarz uni/Leder schwarz, Klavierlack, Pano, Premium, Kaltwetter, Autopilot, 19", Doppellader, Kleiderhaken, 09/15, 146.646 km, 207 Wh/km, KEBA P20 22 kW, BEW Autostrom, TNM Ladekarte
 
Beiträge: 159
Registriert: 2. Sep 2014, 20:10

Re: Chargeport ist zu und zeigt "offen" an

von Beatbuzzer » 17. Jul 2017, 19:54

toptecspezi hat geschrieben:Wenn der Magnet schließt, bildet er eine Brücke vom Ring zum Kern.

Ich will Dich nicht anzweifeln, aber das kann nicht die Erkennung zu "Klappe zu" sein, denn ich hatte eine Zeit lang als Notlösung (wie auch einige andere hier) Klebeband zwischen Magnet und Gegenstück, da die Klappe nicht zuverlässig aufging. Ein elektrischer Kontakt kann hier also nicht notwenig sein. Kann prinzipiell eh nicht, da inneres und äußeres Teil des Magneten eigentlich eins sind aufgrund des magnetischen Rückschlusses.
...electric - what else ?
Freute sich bis Ende Mai 2017 dreieinhalb Jahre über sein auf 19" rollendes, schwarzes 85kWh Model S...
Freut sich seit Ende Mai 2017 über sein obsidian black Signature X auf 22" schwarz...
 
Beiträge: 3930
Registriert: 7. Mai 2013, 11:33
Wohnort: Alfeld (Leine)

Re: Chargeport ist zu und zeigt "offen" an

von toptecspezi » 26. Jul 2017, 08:15

Hi Beatbuzzer,
Dein Einwand zum Einsatz von Klebeband ist berechtigt.
Habe ich noch nicht ausprobiert. Das Ganze gilt ja sowieso nur für die älteren Modelle ohne Selbstschließung.
In der Mitte des Ringmagneten befindet sich übrigens nicht der Magnetkern (von mir evtl. falsch/schlecht beschrieben)
sondern der Ausstoßer/Öffner, der die Klappe vom Ringmagnet beim Öffnungsimpuls wegdrückt.
Ich habe die ganze Klappe zwar schon bei einem Model S aus- und wieder eingebaut, aber noch nie komplett zerlegt. Einen Reed-Kontakt oder Endschalter hatte ich dort dabei nicht gefunden.
Wir haben auch noch ein Model S mit alter Ladeklappe hier. Werde dort bei Gelegenheit (und Zeit) nochmal nachforschen.
In den Tesla-Schaltplänen habe ich den Kontrollkreis zur Ladeklappe auf die Schnelle nicht gefunden.
VG Olaf
Model S 60 (10/2013), S 85 (02/14), S 85 (10/14), S P85 (12/14) S P85D (04/15),
Model S 90D (12/2015), S P90DL (03/16), X 90D (09/16), S 90D (01/17), X 90D (03/17),
Model X 90D (05/2017), X100D 7Si (12/17), M≡ (Ende 2018), M≡ (2018/2019)
Benutzeravatar
 
Beiträge: 674
Registriert: 28. Jul 2014, 21:30
Wohnort: 81825 München


Wer ist online?
Mitglieder in diesem Forum: JazzGitarre und 3 Gäste