Das PEM ist defekt! Wichtiges technisches Thema

Technische Fragen und Probleme...

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 26. Apr 2017, 07:50

Korrekt Saftwerk... gut mitgelesen!

Als Austausch käme z.B. der IBGT von Infineon in Frage:

http://www.infineon.com/dgdl/Infineon-IKW75N60T-DS-v02_08-en.pdf?fileId=db3a304412b407950112b42890113e25
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 26. Apr 2017, 15:14

Update... Gestern Abend kam mir in Erinnerung das ich schon ein paarmal defekte Hifi Komponenten / Verstärker zu einem Fachbetrieb (Yamaha certified repair service) in Mannheim gebracht hatte und dieser auf Bauteilebene aus und einbaute... Also angerufen, PEM hingebracht, kurz angeschaut et voila... Er tauscht alle 84 IGBTs aus und macht danach auch entsprechende VDE Prüfung von dem Teil... Er rechnet etwa mit einem Tag Arbeit = 400 Euro netto + Material... Ich hab das PEM dann gleich dort gelassen; für das schmale Geld mache ich es nicht selbst...
Wenn die Arbeiten erledigt sind und ich das PEM wieder eingebaut habe gibts den Bericht dazu ;)
Wenn das so alles klappt werde ich ihn auf fragen ob er das für weitere von uns hier im Forum anbietet...
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 26. Apr 2017, 15:33

und der Link zu den original verbauten IGBTs (1.5er PEM, 2er PEM sind 80er Ampere...)
http://datasheet.octopart.com/IXGX120N6 ... 760468.pdf
Diese haben einen höheren Amp Strom als die Infineon...
PEM 2.0
ist ein 72 Ampere IXGX72N60B3H!
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Toaster » 26. Apr 2017, 20:56

hifi-service? unglaublich! du bist irre, daniel! wahnsinn!!! wenn auch nur die hälfte stimmt, schlage ich daniel als ehrenmitglied hier vor!

DEN laden sollten wir uns gaaanz warm halten!

h.
Gender-Hinweis: Für den Fall, dass in meinen Beiträgen lediglich die männliche Form zu lesen ist, so schließt diese die weibliche Form mit ein.
Benutzeravatar
 
Beiträge: 1173
Registriert: 30. Sep 2014, 08:51
Wohnort: "Kaputte Straßen-Land" (NRW)

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 26. Apr 2017, 21:08

OK... der Mann ist 69 und sprach heute davon mal irgendwann demnächst den Laden zu zu machen und in Rente zu gehen... Aber er ist halt noch alte Schule... Oszi auf Tisch und messen bis runter zum Bauteil... Sein Service war immer top und so manches hat er an meinen Geräten noch so nebenbei mitgemacht weils ihm während der Rep. oder Prüfen halt auffiel... ;)
Ich suche jetzt noch die genauen Austausch IGBTs da es wohl beim 1.5er andere waren als beim 2.0er und wohl über die Zeit auch unterschiedliche eingesetzt wurden.... schau mer mal ;)
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Hanwind » 27. Apr 2017, 19:19

Liebe Tesla Freunde und Technik Freaks,

es ist sehr spannend anzusehen, wie sich MEIN Blog von einer hochwertigen Reparatur/Upgrade Angebot, zu einem, Hinterhof – Basar Flohmarkt mit Lidl Charakter und fröhlichen Workshop Wochenende, deklassiert hat! Es ist sehr schade, dass hier jetzt nur noch Habweisheiten und falsche Infos verbreitet werden! :?

Bitte liebe Freunde, Ihr ALLE fahrt einen der modernsten und hochwertigsten Elektroautos der WELT! Seit wann muss ich alle IGBT`s tauschen? Nur dann, wenn Sie defekt oder falsch ausgelegt sind! Ich Wechsel doch auch nicht die Kurbelwellen-lager mit, wenn ich eine neue Zündkerze brauche oder...? :shock:

Ich arbeite Täglich mit Frequenzumrichtern (IGBT) von Windkraftanlagen der 2 MW Klasse und diese halten in der Regel min. 10 Windkraftjahre (24/365), das entspricht der Lauf Leistung des 10fachen (X10) = 100 Jahre von Auto Betriebsstunden! Bitte liebe Tesla Freunde ihr alle wisst, wenn es zu einem Kurzschluss kommt, dann brennt Euer Tesla dahin! Da hilft auch kein Feuerlöscher mehr! Fragt doch mal Euren SC was die dazu sagen würden….

Wünsche allen eine sichere und gute Fahrt und warte nicht zu lang mit dem Upgrade!

Viele Info hierzu in diesem Blog! (lesen!)

Eure Dirk (Hanwind)
 
Beiträge: 25
Registriert: 23. Mär 2017, 18:06
Wohnort: Germany, Husum Nordsee

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 27. Apr 2017, 21:56

Dieses Forum diente und dient m.E. hauptsächlich um sich bei Problemen / Ideen und Fragen auszutauschen und mittlerweile, da schon einige der Roadster keine Garantie mehr haben - auch zur Hilfe zur Selbsthilfe. Ich gebe auch zu bedenken dass nicht jeder Roadster Fahrer sein Fahrzeug aus der Portokasse bezahlt hat sondern es auch Fahrer gibt die jeden Cent zusammengelegt haben um so ein Fahrzeug ihr Eigen nennen zu können.
Ohne dieses Forum - genau wie das int. Pendant TMC - wären viele Ideen und Dinge wohl so nicht gekommen (z.B. the Can von Henry Sharp oder der Chademo Lader, Seilzug beim Softtop etc. etc.). Als Beispiel bei mir: ich war nie ein Autofreak bis ich zu Tesla kam und beschäftige mich nun mit vielem der Technik am Roadster als auch beim Model S, lerne jeden Tag dazu und ja freue mich auch, wenn ich Dinge auch mal selbst regeln kann.
Das Firmen wie Hanwind oder SG Technology auf mögliche Probleme beim Fahrzeug/Fahrzeugdesign hinweisen und ihre Dienste anbieten ist legitim; genauso legitim ist es aber auch sich intensiv mit einer Thematik zu befassen und es "auf eigene Faust" zu regeln. Gerade da der Roadster "Down to Earth" Technik ist; selbst das PEM ist "Standard" aufgebaut so wie es Elon auch bei Space X macht mit elektronischen Bauteilen... Alleine das jetzt mal selbst am eigenen PEM gesehen zu haben finde ich unbezahlbar und ich habe wieder viel über elektronische Schaltungen gelernt.
Ganz konkret: ob man nur den/die defekten IGBTs austauscht oder alle ist eine Frage wie man die Toleranz der Kennlinien der Bauteile beurteilt (sicherlich nicht so extrem wie bei bipolaren Transistoren aber dennoch haben mir 2 studierte Elektrotechnikingenieure dazu geraten und aus meinen Verständnis heraus sehe ich es ebenso. Marco, der den verunfallten 1.5er aus den USA hier in D neu aufgebaut hatte machte sich sogar die Mühe die IGBTs zu matchen, d.h. bei 50A Belastung mit Oszi auszumesen und nur gleiche Pairs zu verwenden...)

Letztendlich wird jeder für sich selbst entscheiden (müssen) was man am Auto selbst erledigt oder eher erledigen lassen will.
In diesem Sinne, lasst uns sachlich und leidenschaftlich diskutieren und versch. Lösungsansätze finden.

Daniel
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Saftwerk » 27. Apr 2017, 23:01

So isses.
Man kann heute einfach nicht mehr davon ausgehen, dass Tesla's Roadster Service das obere Ende der Fahnenstange ist. Bei der hohen Fluktuation deren Mitarbeiter stehen die Cracks von damals nicht mehr zur Verfügung. Fast nur noch frisch angelernte ohne Erfahrung oder Insidertipps.

Wir brauchen die Spezialisten noch so lange, wie noch ein letzter Roadster fährt.
Egal ob die in der Schweiz, in Husum oder im Forum zu Hause sind.
Der Europäische Gerichtshof (EuGH) hat 2008 in einem Grundsatzurteil entschieden: Es gibt ein einklagbares Recht auf saubere Luft.
Benutzeravatar
 
Beiträge: 1867
Registriert: 26. Aug 2012, 18:27

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 3. Mai 2017, 15:49

Update:
Die IGBTs sind da
100 Stück Infineon IKW75N60T (bestellt bei TEM Leipzig für € 586,55)

100 damit ich ein paar Reserve habe aus der selben Charge

Bei Voelkner habe ich Isolierbuchsen und Scheiben im Set geordert, dazu noch Isolierfolie mit höherer Wärmeleitfähigkeit.
Die Buchsen braucht mein "Schrauber" auf jeden Fall, Isolierfolie bzg. Glimmerscheiben kläre ich mit ihm ab ob er seinen Standard für die Gehäusebauform PG TO-247-3 nimmt oder meine...

Nächstes Update wenn er angefangen hat das PEM auseinander zu nehmen und wieviel der IGBTs bei mir einen Durchschlag hatten.
Ich werde ihn bitten 2 3 Fotos zu machen ;)

IMG_7997.jpg
100 IKW75N60T in antistatischer Tube Verpackung
 
Beiträge: 66
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Toaster » 3. Mai 2017, 19:19

super! gutes gelingen!

aber reicht denn wieder "nur"glimmer? den nimmt doch jeder. ich denke, keramikscheiben seien als optimum angesagt. nicht, dass dir wieder die isolation durchknallt.

und wer verbaut denn nun alles? der hifi-laden?

holger

ps: sollten wir viell. mal ne sammelbestellung anfragen für 500, 1000, 2000 ... stück leistungstransistoren? dann dürften die dinger spottbillig werden. ich wäre wahrsch. dabei...
Zuletzt geändert von Toaster am 3. Mai 2017, 19:29, insgesamt 1-mal geändert.
Gender-Hinweis: Für den Fall, dass in meinen Beiträgen lediglich die männliche Form zu lesen ist, so schließt diese die weibliche Form mit ein.
Benutzeravatar
 
Beiträge: 1173
Registriert: 30. Sep 2014, 08:51
Wohnort: "Kaputte Straßen-Land" (NRW)

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast