Das PEM ist defekt! Wichtiges technisches Thema

Technische Fragen und Probleme...

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 22. Apr 2017, 12:52

Ich hatte falsche Error Codes gepostet es sind 905 906 1055 1056
 
Beiträge: 65
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 25. Apr 2017, 16:23

nochmals ein Update, da ich mich nun ausführlich auch mit den Schweizern (GS Technology in Berg) und einem Elektroingenieur (richtig fit) ausgetauscht habe.
M.E. macht es Sinn ALLE 3x28 IGBTs bei einer Revision zu ersetzen da diese Bauteile auch durch den "Normalbetrieb" einer Alterung unterliegen.
Und wenn ich schon alle vom Kühlblich ab habe... Ebenso erachte ich auch einen Austausch der großen Kondensatoren in den 3 Leistungsendstufen als zumindest überlegbar. Diese dienen dazu die abgegebene Spannung der Transistoren zu glätten so daß eine Sinus-Welle ensteht.
Zum Thema "matched IGBTs": aufgrund er Einfachheit der Schaltung reicht wohl eine gleiche Charge von IGBTs aus da die Ströme sich automatisch verteilen. Ein Infineon IGBT IKW75N60T kostet bei Abnahme von mind. 10 Stück bei einem großen Online Elektronik Versandhändler € 6,16. Wollte man alle tauschen wären das 6,16 Euro * 84 Stück = also knapp 520 Euro. Dazu noch gute Wärmeleitpaste und entsprechende Ringisolierungen für die Transitorenhalterung liegt man vll. be etwa 600 Euro Materialkosten...
Die Arbeiten sind mit ein wenig Geschick, dem versierten Umgang mit dem Lötkolben (weniger Zinn ist mehr wg. Veränderung der elektrischen Widerstände) und einem Oszi wenn man die alten IGBTs checken will machbar... Ggfls. noch Entgraten der Bohrungen auf dem Kühlblech...
Derzeit überlege ich das als ernste Alternative selbst zu machen und hier wie auch im int. Forum TMC zu dokumentieren.
Ich mache mal einen neuen Thread auf und poste meine Fotos "inside PEM" rein damit man sieht was da so drin ist ;)
 
Beiträge: 65
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von JeanSho » 25. Apr 2017, 17:00

Kann man das nicht zentral in Deutschland an einem Wochenend Workshop für viele andere auch machen? Wäre ich gerne dabei
JeanSho
____________________________
"Tiger hol' ihn Dir!"
- Tesla Roadster (12.2011)
- BMW C Evolution (09.2014)
- Model S 85D (08.2015)
- Model 3 reserviert (31.03.2016)
- 2 Pedelecs (06.2016)
- Kumpan "1950" E-Roller (06.2017)
Benutzeravatar
 
Beiträge: 2935
Registriert: 9. Jan 2012, 23:07
Wohnort: 14959 Trebbin (ca. 30 km südlich von Berlin)

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Hanwind » 25. Apr 2017, 17:07

Hallo Daniel,
ich bin begeistert wie toll DU an diese Sache ran gehst… sicher kannst DU das selber und viel Geld sparen! Aber bitte mal zu beachten, dass geht hier um „Leistungselektronik“ (>1000 Ampere) und da kannst DU nichts werden mit etwas „Wärmepaste“ und ein „Baumarkt Lötkolben mit ~20W“!!!
Zumal alles was gelötet wird, eine Fehlerquelle sein könnte!

Ach, hier noch was zur „Alterung von IGBT`s“…
www.mechatronik.uni-bayreuth.de/de/down ... eitern.pdf
…viele sterben NUR das „Hitze TOD“!

Viel Spaß dabei…

Was haben die bei Tesla zur Kulanz vom deinem PEM gesagt? Was soll die Reparatur bei Euch im TSC Frankfurt kosten?

Schön von Dir zu hören.
Mojn, aus dem Norden, Dirk
 
Beiträge: 25
Registriert: 23. Mär 2017, 18:06
Wohnort: Germany, Husum Nordsee

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Hanwind » 25. Apr 2017, 17:31

Lieber Kollege JeanSho,

Toll, die Workshop Idee!
Aber das ist KEIN Kochkurs oder Yoga Nachmittag... es ist, mit Aus- Einbau, Bestellungen, Reinigung, Probelauf etc. ca. 5 Tage Arbeit!!!
Bitte mal den "ganzen" Blog lesen! ... steht alles DA drin.

Wünsche allen eine gute Fahrt!

Bitte ruft mich jederzeit an, wenn Fragen da sind. Warte nicht zu lang mit dem Upgrade....!!!

mojn Dirk
 
Beiträge: 25
Registriert: 23. Mär 2017, 18:06
Wohnort: Germany, Husum Nordsee

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Sucseeker » 25. Apr 2017, 17:42

JeanSho hat geschrieben:Kann man das nicht zentral in Deutschland an einem Wochenend Workshop für viele andere auch machen? Wäre ich gerne dabei


Tolle Idee, würde da unsere neue helle und großzügige Halle mitten in Deutschland anbieten. 65549 Limburg an der A3.
Wenn es zwei Wochenenden dauert auch kein Problem. Vom Platz her könnten wir 3-4 Roadster gleichzeitig bearbeiten.
Ladeplätze haben wir auch im Überfluß.

Grüße SuCseeker
SIE:12/14 S85 grey-21"grau-Nappa beige-AP1.0
ER:09/17 XP100D Midnight-Silver-20"schwarz-6-Sitzer-AP2
EX:03/15-09/16: 62tkm SP85D, 09/16-11/17 27tkm X90D
FOR FUN:2012 Roadster VIN962- Roadster 2020?
PV46kWp+5kWp im Bau/41kWhSpeicher/85kWh im Bau
Benutzeravatar
 
Beiträge: 1560
Registriert: 27. Sep 2014, 20:46
Wohnort: Mensfelden bei Limburg auf 252m Höhe.

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 25. Apr 2017, 18:23

Die Leistung von 700 A ist auf 3 Phasen a 28 FET verteilt. Das die FETs elektrostatische Aufladung nicht lieben und nur ein kleiner sauberer Löthügel pro Pin am Schluss sein sollte ist mir auch klar ;)
Die Frage ist halt ob man höhere Toleranzen bzw. unterschiedlichere Kennlinien durch Wechseln von nur den defekten FETs in Kauf nimmt ... m.E. macht es deshalb Sinn alle auf einen Rutsch zu tauschen...
SG Technology wechselt nur die defekten aus, ggfls. Planschliff des Kühlbleches bzw. vll. auch Ersatz falls durch den Durchschlag zuviel Metall weg ist.

Frage and Dich Dirk (Hanwind)
Bei der Überarbeitung bei Dir lt. dem hier geposteten Angebot, wechselt Ihr alle FETs aus oder nur die defekten?
Wie siehst Du das mit den Toleranzen bei den IGBTs (Hersteller, Charge)
Macht es Sinn die Kondensatoren an den Gate Eingängen auch zu tauschen?

Zu Deiner Frage bzgl. Tesla FRA SC: sie können nur komplett tauschen da keiner der Mechatroniker / Mechaniker das PEM innen anfasst.
Die Preise sind bekannt... In FRA ist derzeit kein PEM vorrätig, die allg. Verfügbarkeit ist wohl aber besser als die "Rumours" erachten lassen.

Im allgemeinen finde ich die Idee eines gemeinsamen "Bastelkurses" nicht schlecht; aber am besten an einem Fahrzeug und die die dabei sind geben ihr Wissen dann weiter... Das PEM sollte man tunlichst ausbauen (für ein sauberes Arbeiten, am besten in einem hellen und trockenen Raum - das ist halt nicht Getriebeteile säubern in der Halle :D - no offense ;) )
Ggfls. wäre es auch sinnvoll gewisse Abläufe (die sich 84 mal wiederholen bei den FETs) zu filmen und damit eine saubere Anleitung für den DIY Roadster Fahrer zu haben ;)

ich werde, je nachdem ob ich das jetzt mit dem Elektroingenieur zusammen selbst machen werde auch ausführlich (schon zu meiner eignenen Sicherheit das jeder Stecker wieder an die Buchse kommt wo er dran war) dokumentieren und natürlich hier auch zu Verfügung stellen.

Eile habe ich nicht, mein Akku war auf 90% geladen und kann (trotz Ghost Drain, BMS ist noch online) jetzt locker mal einen Monat oder länger ohne Nachladen stehen bleiben...
Die Kosten für Material sind im Vergleich zu einem Refurbished PEM mehr als akzeptabel... Es braucht halt Zeit das PEM sauber auseinander zu nehmen und Phase für Phase zu überarbeiten... Ein Planschliff eines zu defekten Kühlbleches wäre bei einem befreundeten Motoreninstandsetzer möglich...

ich muß da jetzt mal ne Nacht oder 2 drüber schlafen und mir Gedanken machen wg. dem zeitlichen Aufwand (das wird wohl bei den meisten von uns der limitative Faktor sein den man in Vergleich zu den Kosten setzen wird)

Anbei noch ein wenig Elektronik Grundkurs von meinem Techniker der sich grade das ganze mal angeschaut hatte und mir an der Oberfläche erklärt hat was da im PEM wie was macht und wie man das darstellt ;)

Leistungselektronik Schematik.tif
Schematische Darstellung der IGBTs, der Endstufe und der 3 Phasen sowie der Leistungskurve eines FET
Leistungselektronik Schematik.tif (234.3 KiB) 277-mal betrachtet
 
Beiträge: 65
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Toaster » 25. Apr 2017, 18:57

respekt, daniel!

egal was man vor hat - anfangen muss man damit! und du scheinst ja auf dem richtigen weg zu sein.

was mir als metaller auffiel bzw. zu denken gibt:

wenn man "bleche" schleift, werden die nicht plan sondern krumm! ist fakt. 1. weil sie einseitig erwärmt werden beim schelifen und 2. weil das schleifen einseitig die materialspannung (vom walzen) wegnimmt. also scheint es sich wohl nicht um kühlbleche sondern wohl um massive kühlkörper handeln. oder?

beim löten empfehle ich das "gute, alte" bleihaltige zinn. die neuen RoHS-konformen zinnsorten schein mehr probleme als freude zu machen. (fließen schlechter, spröde lötstellen usw.)

holger
Gender-Hinweis: Für den Fall, dass in meinen Beiträgen lediglich die männliche Form zu lesen ist, so schließt diese die weibliche Form mit ein.
Benutzeravatar
 
Beiträge: 1173
Registriert: 30. Sep 2014, 08:51
Wohnort: "Kaputte Straßen-Land" (NRW)

Re: Das PEM ist defekt! Wichtiges technisches Thema

von DanielF » 25. Apr 2017, 19:19

Es ist wie bei dem Thema von mir zum Kühler System. Da habe ich mich auch lange und tief eingearbeitet und hatte dann entsprechende Lösungen die mich weiter brachten. Bei dem Lötzinn wird mir mein Elektroingenieur schon auf die Finger hauen, da bin ich mir sicher. Und mit dem Planschliff werde ich mich beschäftigen wenn es wirklich beim Blech notwendig sein wird. Gruß Daniel...
 
Beiträge: 65
Registriert: 10. Sep 2015, 14:03
Wohnort: Neustadt an der Weinstrasse

Re: Das PEM ist defekt! Wichtiges technisches Thema

von Saftwerk » 26. Apr 2017, 07:36

Planschliff: Na ja, so groß ist die Fläche eines FET Gehäuse auch nicht. Vermutlich braucht man eher ein Hilfswerkzeug, um alle FETs zueinander in einer Ebene einzulöten. Wenn möglich sollte man zuerst Montieren und dann Löten - dann passt die Ebene sicher perfekt. Ob man die FETs dann nochmal abmontiert und die Lötstellen von der anderen Seite kontrollieren muss ... :roll: hängt von Material und Löterfahrung ab.

DanielF hat geschrieben:700 A ist auf 3 Phasen a 28 FET verteilt

28 verteilt auf 4 Zweige der H-Brücke sind 7 Stk. von denen in der H-Brücke immer nur 2 Zweige aktiv sein dürfen (sonst knallt's gewaltig)
Strom verteilt sich auf 3 Phasen, aber 2 Phasen sind immer die Summe der anderen Phase.
Bei Parallelschaltung der Phasen wären das dann 700A / 2 Phasen = 350A / Phase
oder 350A / 7 Stück = 50A pro FET

p.s. sind das nun FET oder IGBTs ?
Ein Schulfreund (semikron), der die allererste Roadster Generation gebaut hat, meinte das wären IGBTs.
Der Europäische Gerichtshof (EuGH) hat 2008 in einem Grundsatzurteil entschieden: Es gibt ein einklagbares Recht auf saubere Luft.
Benutzeravatar
 
Beiträge: 1867
Registriert: 26. Aug 2012, 18:27

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast